Search

Search in sorted by
  • Re: Incomplete search results for ἀποκάλυψις

    [quote user="Beloved"]My suspicion as to why you are getting a variation in the results relates to how you are forming your query. If you search for the lemma of the lexical form of the feminine noun which is its' nominative singular form using a Morph search you will return 18 hits for both the NA27 and the NA28. I think you may have set the query
    Posted to Logos 5 by Michael Burer on Thu, Aug 29 2013
  • Incomplete search results for ἀποκάλυψις

    When I search for ἀποκάλυψις in NA27 I find 17 occurrences. When I search for it in NA28, I find 18. Rom 16:25 is returned as a search with NA28 but not with NA27. Any thoughts as to why? The text of that verse is the same in both editions.
    Posted to Logos 5 by Michael Burer on Wed, Aug 28 2013
  • Re: question on highlighting verse references in a lexicon

    Thank you very much, Graham! That's just what I was looking for.
    Posted to Logos 5 by Michael Burer on Thu, May 9 2013
  • question on highlighting verse references in a lexicon

    I have BDAG set as my default lexicon. When I double-click on a word in a Greek text, it would be helpful if the verse reference I started in was highlighted in BDAG (if it was in that particular entry). For example, if I click on the word σύν in Gal 3:9, it would be great if the verse reference Gal 3:9 in subcategory 1.b.β were highlighted so I could
    Posted to Logos 5 by Michael Burer on Wed, May 8 2013
  • incorrect statistics from a search

    I did a morphological search which returned wrong numbers in the hits. Long and short, I searched for every plural occurrence of ἁμαρτία in Paul. Twelve verses were returned with the word once in each verse, but the results said 24 results in 12 verses. Something got counted twice, as the results should have said 12 results in 12 verses. (See attached
    Posted to Logos 5 by Michael Burer on Thu, Apr 4 2013
  • How do I combine lemma and morphology search in a phrase?

    What would be the syntax to join a lemma and morphology search into a phrase? For example, if I want to find all occurrences of πᾶς followed by a noun, what I know so far tells me this should work: "lemma:πᾶς @N" This doesn't work, though. Any help would be appreciated.
    Posted to Logos 5 by Michael Burer on Thu, Jan 17 2013
  • Re: copy verse references from a search to clipboard?

    That is a rather roundabout way. Is there any way that is more direct?
    Posted to Logos 5 by Michael Burer on Mon, Jan 14 2013
  • copy verse references from a search to clipboard?

    After I have completed a search, how do I copy the list of verse references to the clipboard so I can copy it elsewhere? Also, can you point me to documentation (written or video) which explains how to do this? Many thanks!
    Posted to Logos 5 by Michael Burer on Mon, Jan 14 2013
  • Re: Logos 5 regular crash on startup

    Tommy suggested I do the following: "Can you close a Logos and navigate to Users/mburer/Library*/Application Support/Logos4/Documents/fy1poaqp.sic/. Once there rename the UserPreferences folder." That did the trick. Thanks for the help!
    Posted to Logos 5 by Michael Burer on Thu, Jan 3 2013
  • Logos 5 regular crash on startup

    Logos 5 for Mac is crashing on startup for me every time. I've followed the instructions at http://www.logos.com/support/logos5/Mac/quick-reinstall because I got that message when I uninstalled and tried to run Logos 4 again. I've enable diagnostic logging; archive attached. I'm not sure what other information to supply, so if anyone has questions I
    Posted to Logos 5 by Michael Burer on Thu, Jan 3 2013
  • Re: Indexing problem

    [quote user="Keep Smiling 4 Jesus :)"] Curious about Energy Saver settings ? (especially Computer sleep) [/quote] My settings for energy savings are the defaults, except I have Automatic Graphics Switching disabled for other reasons. [quote user="Keep Smiling 4 Jesus :)"] Wonder if have upgraded hard drive from 5400 RPM ? Apple defaults to a slower
    Posted to Logos 4 by Michael Burer on Mon, Oct 15 2012
  • Re: Indexing problem

    [quote user="fgh"] How much RAM do you have? [/quote] I have 8 GB of RAM.
    Posted to Logos 4 by Michael Burer on Mon, Oct 15 2012
  • Re: Indexing problem

    I'd like to restart this discussion, as I've recently upgraded to Mountain Lion and reinstalled Logos, and the things which I perceive as performance problems with the indexer have only gotten worse. For example, yesterday I allowed the indexer to run all day, and I do mean all day, and it created slow performance on my system as a whole, only getting
    Posted to Logos 4 by Michael Burer on Sun, Oct 14 2012
  • Re: Indexing problem

    [quote user="Tommy Ball"]How much hard drive space do you have available? [/quote] I have almost 200GB of 500GB available on my drive. [quote user="Tommy Ball"]Are you getting a message indicating the Indexer has crashed, or is this an assumption (and not an unfair one) based off the Indexer running every time you open the program? [/quote] No, I am
    Posted to Logos 4 by Michael Burer on Mon, Sep 24 2012
  • Re: Indexing problem

    [quote user="alabama24"]Are you sure there were not any resource updates? You don't have to purchase any new resources, they just need to be updated. Also, have you been getting any Freebies from Vyrso?[/quote] Yes, there are no recent updates. My most recent resource update was Sept 14, and Logos has tried to index my system multiple times each day
    Posted to Logos 4 by Michael Burer on Mon, Sep 24 2012
  • Indexing problem

    I'd like to report a problem regarding indexing. It seems like lately Logos wants to index my computer a lot, even though I haven't added any new resources. The indexer starts pretty frequently and takes up a lot of system resources when it does. This strikes me as a bug, especially since it's running without adding new resources. I enabled logging
    Posted to Logos 4 by Michael Burer on Sun, Sep 23 2012
Page 3 of 3 (56 items) < Previous 1 2 3 |