Search

Search in sorted by
  • Re: Crash: Will not start

    Hi Chris, and welcome to the forums! After reviewing the information that we have available it looks like there are a couple things that can be done to start off. It looks like you're still running macOS 10.14.1. You'll want to update to 10.14.2 to ensure it's not something OS related. The Logos.Log you provided is a much older one (created in 2015
    Posted to Logos 8 by Brandyn Whittington on Yesterday
  • Re: Home Page Settings are Inaccessible

    Hey John! Thanks for bringing this to our attention, we've not seen this yet. Would you be able to give us the display settings/resolution for this laptop, and if you have scaling turned up in the Program Settings, those values as well? We're having some trouble recreating this behavior.
    Posted to Logos 8 by Brandyn Whittington on Mon, Jan 14 2019
  • Re: BUG: Hebrew Course->Passage Guide CRASH

    Hey Dusty! Thanks for bringing this to our attention! We're looking into this now.
    Posted to Logos 7 by Brandyn Whittington on Wed, Jul 18 2018
  • Re: Terrible Support

    Hey Mark! We're appalled to hear about the trouble you've been having with the app, and with reaching out to us for assistance. I can say that we do look to have reached out to you in regards to this, but sadly it looks like those may have been missed. I'm sorry we did not do more to reach you during this time. Luckily though, we have you here! Syncing
    Posted to Suggestions by Brandyn Whittington on Mon, Jul 16 2018
  • Re: Getting started with Mobile Ed

    [quote user="David Ames"] I am trying to get started with Mobile Ed. Is there a set up procedure for Mobile Ed courses? I own Mobile Ed: Bi181 Introducing Bible Translations [Order Number 13444792] And the Course seems to have downloaded as Courseware media and the Textbook show in my library [as of July 4] But when I try to view the Videos I get an
    Posted to Logos Mobile Education by Brandyn Whittington on Mon, Jul 16 2018
  • Re: My Logos 7 is stuck on 0% indexing - is this a bug?

    Just an update for anyone following this thread; we have an internal support case open for Jonathan now and are investigating further potential causes that may be the catalyst for this behavior in Logos with him privately. It appears to be unique to the system thus far.
    Posted to Logos 7 by Brandyn Whittington on Tue, May 15 2018
  • Re: My Logos 7 is stuck on 0% indexing - is this a bug?

    [quote user="Jonathan Pollock"] I've left it running most of the day and it's still at 0% indexing. I've archived the logs while Logos is running - hope this is correct... 0564.LogosLogs.jonnypollock.20180510-194349.zip [/quote] Hey Jonathan! While there's nothing "incriminating" in the logs, there's a couple things we can check. First, we'll want to
    Posted to Logos 7 by Brandyn Whittington on Thu, May 10 2018
  • Re: Reading progress not updating in iPad Logos app

    Hey Simon! Reading Progress should sync like any other form of sync data, but there are some unique restrictions with reading progress. For reading progress to sync correctly, the following must be fulfilled: Make sure both mobile and desktop have a solid internet connection Close the resource on Mobile Update the resource location on Desktop Close
    Posted to Mobile Reader Apps by Brandyn Whittington on Thu, May 10 2018
  • Re: Changing default lookup resource

    [quote user="Doc B"] Here's a screenshot from church yesterday. I was using Logos on my iPad. Apparently some changes have been made in how the press-hold feature works. I no longer have to choose "Look Up"...that happens automatically, and I think that is wonderful. However, as you can see in the screenshot, the resource I get is BDAG. I assume this
    Posted to Mobile Reader Apps by Brandyn Whittington on Thu, May 10 2018
  • Re: Highlighting on iPad and iPhone Don't Register Labels

    Hey Jeff! At this time labels are not on the mobile platform. The best option is to highlight what you'd like to label on mobile, and then sync those highlights to a full installation of Logos 7 and then add labels to the highlights from there.
    Posted to Mobile Reader Apps by Brandyn Whittington on Thu, May 10 2018
  • Re: Please, how can I get Logos 6 back?

    Hi there, and welcome to the forums! By your description, it does sound like we're coming across a couple of challenges. I'll outline some solutions/best practices for the trouble being encountered, as generally the transition from Logos 6 to 7 in terms of installation and setup should be fairly seamless. [quote user="a fitkin"] Today I logged on to
    Posted to Logos 6 by Brandyn Whittington on Thu, May 3 2018
  • Re: Crashes

    Hey Scott! I'm afraid it does not look like we've received your email just yet in regards to this. What you're experiencing sounds like a recent behavior that we've had pop up with the newest version, but we'd like to take a look at your logs to confirm it. If it's easier, you're welcome to reply to this thread with your logs attached in the post as
    Posted to Logos 7 by Brandyn Whittington on Tue, Dec 12 2017
  • Re: MacBook Pro and High Sierra freezes running Logos 7

    Hey Jim! We can certainly dig into this a bit with you, but first we'll want to collect some diagnostic logs. You can find our guide on acquiring them here . Once you have them, please update this thread with them and we can see if we can glean any information from them. It's odd for Logos to cause the entire system to lock up like that, so there may
    Posted to Logos 7 by Brandyn Whittington on Mon, Nov 20 2017
  • Re: Courses tool BUG

    Hey Brent! It looks like this particular bug is being experienced only by some specific courses and not the overall tool at this point. We're still actively investigating but do not currently have any ETA. Thanks for your patience with us on this, we greatly appreciate it!
    Posted to Logos 7 by Brandyn Whittington on Tue, Sep 12 2017
  • Re: crash

    Hey justgrandmahere! We'd love to take a look at your system and if possible collect some data regarding this trouble. We'll be reaching out to you via email for more specifics. Depending on the solution, we'll post back here with it so others can use the information as well.
    Posted to Logos 7 by Brandyn Whittington on Tue, Sep 12 2017
  • Re: Logos Bible Software 7.9 7.9.0.0013

    Hey Peter! I took a look at your logs here and I'm afraid I'm unable to see much in them. Would you mind creating new logs and this time operating the software/doing some research in the program while it's logging? Currently it's only showing a startup time of 10 seconds which is quite good. We'd like to see the times for other functions.
    Posted to Logos 7 by Brandyn Whittington on Tue, Sep 12 2017
  • Re: Unable to install Proclaim

    If possible, try installing Proclaim with just .net 4.5 and not 4.7. We've gotten a similar report from another user on 4.7, and as it is a relatively new beast, we'd like to see if this is possibly causing an undesired behavior with the Pre-requisites.
  • Re: Unable to install Proclaim

    Dennis, I wanted to let you know that we replied to your posting on our Faithlife page here .
  • Re: BUG: Apply Default Formatting

    Hey Tim! We still have a case open regarding this behavior. I'll add your inquiry to it.
    Posted to Logos 7 by Brandyn Whittington on Mon, Aug 21 2017
  • Re: Bug: Editing up on Custom Reading Plans

    Hey Mark! Thanks for bringing this to our attention. I just tried this with a reading plan for the ESV using the same function and it adjusted correctly on iOS. This may be linked to the resource and/or the version of the app. Could you give us the same information that we request here except in this thread regarding this trouble? We'd love to investigate
    Posted to Mobile Reader Apps by Brandyn Whittington on Mon, Aug 21 2017
Page 1 of 16 (301 items) 1 2 3 4 5 Next > ... Last » |