Search

Search in sorted by
  • Re: VIsual filter not showing up in resource

    Yes, it was the space - thanks!
    Posted to Logos 7 by Philip Evans on Tue, Feb 6 2018
  • VIsual filter not showing up in resource

    I have created a visual filter to highlight examples of archaic language in the KJV. However, when I open mt KJV 1900 I can't see the filter in the list. Any ideas?
    Posted to Logos 7 by Philip Evans on Tue, Feb 6 2018
  • Searching sections of a resource

    I know that I can search within headings, but is it possible to restrict a search to an individual section of a resource? For example, I have a journal in my Logos library with 159 volumes. Within each volume is a section entitled "Letters to the Editor". How would I go about only searching within that section?
    Posted to Logos 7 by Philip Evans on Wed, Oct 11 2017
  • SUGGESTION: Touch-Bar support for Mac-Book Pros

    The latest generation of MacBook Pros (2016 onward) have a Touch Bar at the top of the keyboard which adapts to whatever task you are doing. It would be great to see some functionality for this within Logos. One things that springs to mind is highlighting, but I'm sure there are more.
    Posted to Suggestions by Philip Evans on Tue, Apr 18 2017
  • Re: CRASH: when searching

    Matt and Bradley Dropbox links to my ESV and NKJV resources below: ESV NKJV I've been experiencing more crashes today as well, again with searching. For example, I can run the following as a 'Bible' search: However, if I run it again, but as follows: ANDNOT ( , ) ...I crash to desktop. I've uploaded my logs again. Thanks as always for the help. 0216
    Posted to Logos 6 by Philip Evans on Thu, Aug 13 2015
  • Searching help

    I wonder whether somebody could please help me with a search problem: I am trying to find all the verses in the ESV which contain the measurement "five cubits", but NOT "twenty-five cubits" or "thirty-five cubits". Running a search on "five cubits" returns 38 results, 8 of which are either "twenty-five" or "thirty-five". I can exclude these using the
    Posted to General by Philip Evans on Tue, Aug 11 2015
  • Re: CRASH: when searching

    I've tried running the searches without restricting the reference range, and no problems yet so I'll probably just stick to doing it this way. Is there a fix coming for that particular problem?
    Posted to Logos 6 by Philip Evans on Tue, Aug 11 2015
  • Re: CRASH: when searching

    Thanks Bradley - please can you let me know how to find this file? As an aside, the problem is not just with the ESV. I've run the searches again on another Bible (NKJV) and I crashed again.
    Posted to Logos 6 by Philip Evans on Tue, Aug 11 2015
  • Re: CRASH: when searching

    Ok, I've tried both of those fixes, but neither appear to have worked. Logs attached again - thanks. 3175.LogosLogs.phil.20150811-144430.zip
    Posted to Logos 6 by Philip Evans on Tue, Aug 11 2015
  • Re: CRASH: when searching

    Thanks both for such a quick response. Can I please just check that hiding and unhiding my ESV will not remove any notes I have attached to it (or break anything else for that matter)?!
    Posted to Logos 6 by Philip Evans on Tue, Aug 11 2015
  • CRASH: when searching

    I am running some simple English word searches in the ESV. Normally the first search completes successfully, but any subsequent searches in the same tab are hit and miss, and I am experiencing frequent crashes to desktop about 50% of the time. Logs attached for the nerds. Thank you. 1018.LogosLogs.phil.20150811-133325.zip
    Posted to Logos 6 by Philip Evans on Tue, Aug 11 2015
  • Re: Indexing stuck

    Thank you very much - indexing appears to be moving along now. Just for future reference, is there any harm in trying this fix again if the same problem reoccurs? Or should I still post on the forums?
    Posted to Logos 6 by Philip Evans on Mon, Jul 6 2015
  • Re: Indexing stuck

    I'm afraid I'm still on 1%. Logs attached! 0878.LogosLogs.phil.20150706-062538.zip
    Posted to Logos 6 by Philip Evans on Sun, Jul 5 2015
  • Indexing stuck

    Logos 6 has been indexing for the last day or two, but is just stuck on 1%. Is there a quick fix for this please?
    Posted to Logos 6 by Philip Evans on Thu, Jul 2 2015
  • Re: Crash on startup

    Ok, I'm at a complete loss now, and ready to uninstall and reinstall Logos 6 - hoping this will fix the problem. Any last minute words of wisdom from you techy types before I do that?
    Posted to Logos 6 by Philip Evans on Tue, Mar 10 2015
  • Re: Crash on startup

    Ok, I have replicated the crash again and used the Logos Data Logger to get the zip file - attached again. Hope this one works ok?
    Posted to Logos 6 by Philip Evans on Mon, Mar 9 2015
  • Re: Crash on startup

    Hi Martin I don't see the files you indicated. I have a folder named 'Logging', and in here are (amongst other things) two more folders entitled: Logos_2015-01-15-223151_Phil.crash Logos_2015-03-05-214709_Phil.crash Both folders are empty. I don't see a folder with the title you gave. I thought I had uploaded the crash files on my first post - were
    Posted to Logos 6 by Philip Evans on Mon, Mar 9 2015
  • Crash on startup

    I get to the home screen, which is blank, and then the whole lot crashes. Any help appreciated!
    Posted to Logos 6 by Philip Evans on Sun, Mar 8 2015
Page 1 of 1 (18 items) |