Search

Search in sorted by
  • Re: Best software to use Logos to teach online?

    We use GoToMeeting at work every day. It works really well with screen sharing. Not sure what it would cost though.
    Posted to General by Christian Bongartz on Thu, Apr 23 2020
  • Re: Alfred Mac Integration

    Hi, thanks for this wonderful workflow. It works really well. Christian
    Posted to Logos 8 by Christian Bongartz on Wed, Dec 11 2019
  • Re: Logos 7: What have you bought, and why...?

    So far I have purchased the L7 full feature set. Now I'm debating if Fathers of the Church Series (127 vols.) , is worth going for Standard Portfolio, or going for Diamond instead. Maybe I'll wait till I can do a comparison.
    Posted to Logos 7 by Christian Bongartz on Tue, Aug 23 2016
  • Re: Just switched from IOS to Android - really poor scrolling performance and highlight lags

    Hi, I'm having the same issues. I have a OnePlus One running Lollipop 5.01. I'm coming from an iPhone 4S. The app loads extremely fast which is great but then the page turning has some lag, this gets worse if I use resources like the faithlife study bible.
    Posted to Android Apps by Christian Bongartz on Mon, Apr 20 2015
  • Re: Disappointed with my L6 experience

    [quote user="alabama24"]So you bypassed the Logos app to download, and it went off without a hitch, right?[/quote] Yes no problems at all. I had over 700 MB of fresh downloads this morning, which took me about an hour with jDownloader. Then after the scan command it took another 30 minutes and it was done. I think we need to look into location, that
    Posted to Logos 6 by Christian Bongartz on Tue, Nov 4 2014
  • Re: Disappointed with my L6 experience

    [quote user="Russ White"]P.S. -- it's interesting this problem isn't showing up in the previous version of OS/X. I'll bet they implemented fast start, or did something with the TCP window sizes, or something with the outbound queuing from the box, etc. Not an Apple geek, so I don't know the answer.[/quote] Thanks for your input. I think you have described
    Posted to Logos 6 by Christian Bongartz on Tue, Nov 4 2014
  • Re: Logos Mac Yosemite Networking bug is Probably in Mono

    I am in Malawi. Just a little north from you. I managed to manually download my resources. Mark Barnes has a description in this thread that could help https://community.logos.com/forums/t/94040.aspx
    Posted to General by Christian Bongartz on Tue, Nov 4 2014
  • Re: Logos Mac Yosemite Networking bug is Probably in Mono

    I've been able to reproduce this behaviour twice using Safari and downloading the exact same resources as Logos was when it stalled on the download. See my reply here: 649569.aspx Logos was closed down. I'm not so sure if it is entirely a mono issue. I've also been using different connections not only wifi. Plus I've had this happen with L5 on Mavericks
    Posted to General by Christian Bongartz on Tue, Nov 4 2014
  • Re: Mac Download Problems Metathread

    Maybe it also has something to do with Amazons Cloud Storage (AWS). I've never had the same problem when downloading large Apps from the App Store, such as xcode. At least now I'm able to make progress with the large files, the smaller ones don't seem to be a problem. I've used over 8GB in the last few days to download about 3GB of Logos Updates.
    Posted to General by Christian Bongartz on Fri, Oct 31 2014
  • Re: Mac Download Problems Metathread

    I've just made a very interesting observation. Logos has been trying to download 4 large files > 120 MB each, the download continued to stall. So I decided to download them manually, and then install them. I had downloads going for all 4 in Safari, and after about 1/3 of the way through the download stalled and my CPU started going wild. Logos has been
    Posted to General by Christian Bongartz on Fri, Oct 31 2014
  • Re: Mac Download Problems Metathread

    The problem might be with Mac OS but it seems to be connected to Logos, specifically the indexer. It could also be that something is triggering an infinite loop in the code. Once this happens the Indexer never seems to recover, even after hours. I have made a Thread and Spin Dump with Activity Monitor, maybe that will help one of the developers with
    Posted to General by Christian Bongartz on Thu, Oct 30 2014
  • Re: Mac Download Problems Metathread

    I've made some progress through the night. Several times I've been able to get download percentages between 5 and 10 %. That helped me download about 1 more GB. As I have said in one of the other threads is that I've had this behaviour before, using Mavericks and L5. If I remember correctly it only occurred when I was trying to download a bigger resource
    Posted to General by Christian Bongartz on Wed, Oct 29 2014
  • Re: Mac Download Problems Metathread

    What OS (be specific) : Mac OS 10.10 What version of Logos (be specific) : 6.0 What computer are you using : Macbook Air Mid 2011 (11 inch) Do you use OpenDNS (yes, no, unsure): No What is the link to your thread : Bug: LogosIndexer download issues; 5.3, 6.0 I've added my comments to that thread including a log file.
    Posted to General by Christian Bongartz on Wed, Oct 29 2014
  • Re: Update not downloading

    I am having a similar problem. I've described whats happening here: https://community.logos.com/forums/t/93192.aspx And also uploaded some log files.
    Posted to Logos 6 by Christian Bongartz on Wed, Oct 29 2014
  • Re: Bug: LogosIndexer download issues; 5.3, 6.0

    By now I have used up about 4GB of data and only managed to download about 800 MB worth of updated resources. This is getting expensive for me. Does anybody know a way to find out which resources are in the pipeline for downloading and if there is a way to download them manually? I have attached my log files. Maybe they can help in assessing what is
    Posted to Logos Desktop Beta by Christian Bongartz on Wed, Oct 29 2014
  • Re: Bug: LogosIndexer download issues; 5.3, 6.0

    I don't think this has anything to do with Yosemite. I've had the problem before (using Mavericks), but I ignored it as I didn't have such a big amount to download. This time around with my recent update to Logos 6, I have a download of more than 6GB, this makes the whole thing annoying. Especially as I'm losing valuable data, I pay quite a lot per
    Posted to Logos Desktop Beta by Christian Bongartz on Wed, Oct 29 2014
  • Re: Really Frustrated with Trying to Download From Monday

    I have a similar problem. Am using a macbook air. The download starts at high speed, after some minutes it stops and the cpu usage goes up, but Logos does not indicate that it is indexing, it still shows that it is trying to download but nothing is coming through. After cancelling the download Logos indicates that it should be restarted so new resources
    Posted to General by Christian Bongartz on Wed, Oct 29 2014
  • Re: Simplified by Bill Hybels

    Thanks. Just placed a pre-order.
    Posted to General by Christian Bongartz on Thu, Jul 31 2014
  • Re: Bug: L4 Win 7 Unable to login on sign in screen

    I'm experiencing the same problems, there was a Win 7 update tonight, maybe that has something to do with it.
    Posted to Logos 4 by Christian Bongartz on Thu, Oct 13 2011
  • Re: How soon is "soon"?

    [quote user="Richard DeRuiter"] I posted at 10:15am my email came at 2:56pm. I suspect that they may be a bit overwhelmed by the response [/quote] Lucky you. I posted at 10:30am and I'm still waiting, must be that sales really has a lot to do.
    Posted to General by Christian Bongartz on Wed, Jun 15 2011
Page 1 of 2 (22 items) 1 2 Next > |