Search

Search in sorted by
  • Re: Logos 8 app not opening

    Sorry to hear you had the same issue Christian, but so very glad you were able to find this thread and get it resolved so quickly! That's the main reason I posted it!
    Posted to Logos 8 by Kimberly Tenhor on Thu, Mar 28 2019
  • Re: Logos 8 app not opening

    [quote user="JT (alabama24)"]No... You would open the app and it would crash (shut down). In your case, it never even opened (so it didn't "crash"). [/quote] Okay, very good to know the difference. Thanks so much for your help JT, I appreciate it!
    Posted to Logos 8 by Kimberly Tenhor on Thu, Mar 28 2019
  • Re: Logos 8 app not opening

    Great to know, thanks JT! So, if that ever happens to me (and I would know this because the app would open but not build my resources, correct?) then I would turn on the logging using the instructions in that support page I found? https://support.logos.com/hc/en-us/articles/360007923512-What-to-do-if-Logos-Crashes-Mac Then I would contact support before
    Posted to Logos 8 by Kimberly Tenhor on Tue, Mar 26 2019
  • Re: Logos 8 app not opening

    Ah, got it. Thanks Jack!
    Posted to Logos 8 by Kimberly Tenhor on Tue, Mar 26 2019
  • Re: Logos 8 app not opening

    Thanks JT! Glad to have validation that I ultimately did the right thing, and understood correctly why logs weren't being produced. So that corruption would have occurred during the update process? If so, it's probably not possible now to know if it happened during the download process while the app was open, or if it happened upon opening when the
    Posted to Logos 8 by Kimberly Tenhor on Tue, Mar 26 2019
  • Re: Logos 8 app not opening

    Hi JT, Thanks for your response. [quote user="JT (alabama24)"]Is there a reason you went out of order?[/quote] I was trying to avoid an uninstall/reinstall as much as possible since I've never had to do that yet since I've had the software since 2015. I had read about the fonts being a potential issue on other threads, and though I didn't recently add
    Posted to Logos 8 by Kimberly Tenhor on Mon, Mar 25 2019
  • Logos 8 app not opening

    Hello, Just to let someone know, my Logos 8 desktop app would not open today. There was no error message, it just didn't respond to my clicking on it to launch it from either the dock or the Applications folder. I tried restarting my computer several times with no change in response. I tried the Font Test and there were no errors there either. My Mac
    Posted to Logos 8 by Kimberly Tenhor on Sun, Mar 24 2019
Page 1 of 1 (7 items) |