Search

Search in sorted by
  • Re: Personal Book trouble

    I have encountered a similar problem: Normally I use an old PC Laptop with L8 and have quite a few PBs and they all seem to be working fine. Today I was going to travel with my wife's old MacBook Pro but when I tried to open one of my PBs I got the dreaded "You don't have a license to view this resource" notification. I hadn't used the MacBook in a
    Posted to Logos 8 by Larry Neat Matthews on Thu, May 23 2019
  • Re: Logos 8 - resources are not added when I restart the application.

    Thank you; I was having the same problem for a couple of weeks. Just now followed your instructions and right now it appears to have solved the problem. Kinda like an answered prayer!
    Posted to Logos 8 by Larry Neat Matthews on Tue, May 21 2019
  • Re: Logos 7 Too Much?

    Certainly don’t mean to sound defeatist and am grateful for your help but am limited to laptops; desktop died a horrible death about three years ago and there is no replacement money. That gave me some heartburn toward HP.
    Posted to Logos 7 by Larry Neat Matthews on Thu, Oct 19 2017
  • Re: Logos 7 Too Much?

    Both of the machines are old with spinning hard drives. Don't know how to do logs.
    Posted to Logos 7 by Larry Neat Matthews on Thu, Oct 19 2017
  • Re: Logos 7 Too Much?

    Enable permanent diagnostic logging on one of your computers, I don't know how to do that.
    Posted to Logos 7 by Larry Neat Matthews on Thu, Oct 19 2017
  • Re: Logos 7 Too Much?

    Went to Best Buy recently to buy SSD;s and was informed they would not physically fit into my machine. I take that with a grain of salt but have not had time to do the necessary research. Also, I am a Retired Marine pastoring a small destitute church; if I wasn't getting retirement pay I would not be able to afford to pastor (being a preacher is expensive
    Posted to Logos 7 by Larry Neat Matthews on Thu, Oct 19 2017
  • Logos 7 Too Much?

    Is it me? Is it my computers? Or is it the software? Have been using Logos for many years and have a very significant library and investment; it has been greatly beneficial for years. Recently my computers struggle with the software. Right now my MacBook pro has a twirling circle indicating background activity, it has been going on for more than five
    Posted to Logos 7 by Larry Neat Matthews on Wed, Oct 18 2017
  • Re: New Resources Not Loading?

    Thank you but the problem seems to have cleared itself.
    Posted to Logos 6 by Larry Neat Matthews on Wed, Aug 3 2016
  • Re: New Resources Not Loading?

    I did that; still have the blue circle indicating 'Resources are ready to be added to your library' with a response at the bottom saying 'no new resources were found.'
    Posted to Logos 6 by Larry Neat Matthews on Wed, Aug 3 2016
  • New Resources Not Loading?

    I have a flag stating "Resources are ready to be added to your library". This flag has been there for several days. Logos 6 has been restarted several times but obviously the new resources are not being loaded; when I click on the link on the home page to show the latest resources they are the same as listed before the restart. Is there a hang-up in
    Posted to Logos 6 by Larry Neat Matthews on Tue, Aug 2 2016
Page 1 of 1 (10 items) |