Search

Search in sorted by
  • Homepage Content Doesn't Load Initially

    Please forgive the duplicate post here. This is an updated log with more details in the report. 1. When loading Logos to the Homepage, no content loads below the ribbon. 2. I can get the content to load by hitting the home button twice and reloading the homepage. Not ideal, but workable. 3. Log files are attached below. Keep up the good work y'all!
    Posted to Logos 4 by Warren Hicks on Thu, Oct 7 2010
  • Homepage Content Fails to Load on Startup

    My content fails to load on startup. It sometimes loads upon refresh, sometimes not. 76536.Archive.zip
    Posted to Logos 4 by Warren Hicks on Thu, Oct 7 2010
  • Error Message with Sync

    I've been getting the dreaded yellow triangle with exclamation point when trying to sync this morning. Any insights, ideas or information? --Warren
    Posted to Logos 4 by Warren Hicks on Mon, Oct 4 2010
  • New Resources-How do I find what's been downloaded?

    As I booted this morning I found a small (521k) 'additional resource' that was being downloaded and then indexed. How do I find out what it was and whether it went into a supplemental index. Thanks y'all!
    Posted to Logos 4 by Warren Hicks on Tue, Sep 28 2010
  • Re: B1 Word Search Puzzle Freeze & Crash

    Here we go, let's try that again. Here are the logs for that problem. 2620.Archive.zip
    Posted to Logos 4 by Warren Hicks on Thu, Jul 22 2010
  • Re: B1 Word Search Puzzle Freeze & Crash

    I thought I did. There was an Archive.zip file on my first post, at least I see it there. Do I need to do it again?
    Posted to Logos 4 by Warren Hicks on Thu, Jul 22 2010
  • Re: B1 Word Search Puzzle Freeze & Crash

    Yes, I have updated to Beta 1. The puzzle I was creating was Paul and Barnabas in Antioch (Acts 13:13-52). I just went back in and was attempting to change the options from small puzzle to medium clicked on the 'show solutions' button and the application froze and then crashed.
    Posted to Logos 4 by Warren Hicks on Thu, Jul 22 2010
  • B1 Word Search Puzzle Freeze & Crash

    When creating a word search puzzle in L4 for Mac I get the dreaded spinning beach ball once the puzzle is created in the window. 0336.Archive.zip
    Posted to Logos 4 by Warren Hicks on Thu, Jul 22 2010
  • Re: Android, Please!?!?!?!?

    Yes, yes, yes, yes and yes! We need/want the Android app ASAP. Any company whose motto is "don't be evil" ought to have a Logos app developed sooner than later. I'm lovin' my Motorola Droid (I'm one of those 'physical keyboard' people). Love the work y'all do at Logos, keep it up and get us an Android app, please?????
    Posted to Suggestions by Warren Hicks on Tue, Jul 6 2010
  • Re: Should I buy

    It sort of depends I guess. I am running it on my MacBook and it's an improvement over my old version (pre-Libronix!) So everything I get on here is gravy. It's sort of fun (at least for me) to see new functionality come on line incrementally. The other plus is that it feels like I'm helping (in a tiny way) in the development process. I'm learning a
    Posted to Logos 4 by Warren Hicks on Mon, May 31 2010
  • Re: A19-Biblical Places Hangs Up

    You're most welcome, thanks for all your hard work. This is exciting to watch come of age. Be well......
    Posted to Logos 4 by Warren Hicks on Mon, May 10 2010
  • Re: Biblical Places Hangs Up

    I dunno, I don't believe it's a memory issue. The tool itself doesn't want to load. As I said, loading it with Antioch was simple and quick. Now loading Biblical Places without searching anything at all causes a hang up requiring a 'force quit'. Seems to me that 2 GB of memory should be plenty. I'll try the reboot again and see what shakes out.
    Posted to Logos 4 by Warren Hicks on Sun, May 9 2010
  • A19-Biblical Places Hangs Up

    Running biblical places on search for Bethel North of Jerusalem I got the spinning rainbow and couldn't open the places search nor could I close Logos 4 I had to do a force quit to exit Logos 5430.Archive.zip
    Posted to Logos 4 by Warren Hicks on Sun, May 9 2010
  • Biblical Places Hangs Up

    I've been working through some of the new features and watched the tutorial on biblical places from a couple of days ago. The example with Antioch from the video worked great. When loading another (Bethel North of Jerusalem) I've gotten into the dreaded spinning rainbow. Any clues?
    Posted to Logos 4 by Warren Hicks on Sun, May 9 2010
  • Updating Problems

    I've been out of the loop for a time, for a number of reasons. Returning today, I see that I'm still running Alpha 16 and discussion's about Alpha 19. I haven't gotten any of the subsequent updates. Any ideas, tips, help in getting me caught up. I've had loading issues with the software since Alpha 16.
    Posted to Logos 4 by Warren Hicks on Wed, May 5 2010
  • Re: Mac Command Bar

    Thanks Jack, I'm often not the Master of the Obvious, I see exactly where. Looks different than in the tutorial. Ah, Holy Week!
    Posted to Logos 4 by Warren Hicks on Wed, Mar 31 2010
  • Mac Command Bar

    When are the auto-pilot features going to be included on the command bar? I'm just wondering if I'm dense or we're just not there yet on the Alpha release. Specifically I'm wondering about the Files, Guides, Tools and Shortcuts menus shown in the video tutorial. Thanks. If it's already covered somewhere in the Forum, just point me in the right direction
    Posted to Logos 4 by Warren Hicks on Tue, Mar 30 2010
  • Re: How To Report Bugs in Logos 4 Mac - Tutorial w/ VIDEO

    Do I need to go through this process each time I want to make a post or does the logging file update itself as I continue to work?
    Posted to Logos 4 by Warren Hicks on Tue, Feb 23 2010
  • A13-Crash when Opening Septuagint w/ Logos Morphology

    1. I was working on my layout for Lectionary study. 2. I tried opening Ralphs Septuagint w/ Logos Morphology and crashed 3. I had to force quit 5140.Archive.zip
    Posted to Logos 4 by Warren Hicks on Tue, Feb 23 2010
Page 3 of 3 (59 items) < Previous 1 2 3 |