Search

Search in sorted by
  • crashing- Logos4 exe has stopped working

    Pleasehelp when I start up logos 4 up (it crashes ) I get this message Logo4 exe has stopped working Kylejbrownll@gmail.com
    Posted to Logos 4 by Rich James on Mon, Apr 2 2012
  • Re: Crash whilst updating to 4.3 SR1

    Logos not showing up is my problem. I cant run most of your suggest because its not there. It is in my programs(change and uninstall) but no where else. That's my problem
    Posted to Logos 4 by Rich James on Mon, Sep 5 2011
  • Re: Crash whilst updating to 4.3 SR1

    Let me clear that up I only have 4 gigs of logos showing up when there should be 26 gigs. My hard drive is 500 gig and 1T external.
    Posted to Logos 4 by Rich James on Mon, Sep 5 2011
  • Re: Crash whilst updating to 4.3 SR1

    David Thanks for your reply. But my problems is more that that. I don't have an Icon to start Logos 4 in and it only shows only 4 gigs on my hard drive which should show almost 26gigs. I cannot even start Logos.That is why I was re installing Logos. When reinstall I get an error message saying the package is bad. Please help
    Posted to Logos 4 by Rich James on Mon, Sep 5 2011
  • Re: Crash whilst updating to 4.3 SR1

    I have not use logos in a while but found a crash from august 18, 2011. So now I cannot access Logos at all. Can any one help. I tried uninstalling and reinstalling but it did not work. It says Logos is up to date but i STILL CANNOT USE IT. help
    Posted to Logos 4 by Rich James on Mon, Sep 5 2011
  • Re: 40% discount on Z titles for Pradis owners

    Like many of you I own just about everything Zondervan has put out(both 5 and 6). 40% off is a little help but I am a student , pastor and father of three. I can't afford it . It took all I have to get Logos 4. I think both Zondervan and Logos needs to work with us more. This is very discourging Kyle Brown Dallas, Texas
    Posted to General by Rich James on Fri, Feb 19 2010
Page 1 of 1 (6 items) |