Search

Search in sorted by
  • Re: new iPad app

    [quote user="Robert Foster"]I am absolutely mortified to see one app after another--and now Logos--transform itself into a clone of that horrid, "It feels like Jony Ive is jamming an ice pick into my eyes," iOS 7 interface.[/quote] I sympathize. I am not at all pleased with Apple's new design direction. But I'm not going to fault companies for following
    Posted to iPhone/iPad Apps by Wes Saad on Wed, Dec 4 2013
  • Re: new iPad app

    The iOS app is an example of Logos doing Apple hardware the right way. The Logos app has been very good for the last few versions. I was a bit skittish when I saw the new update would be fairly substantial because I was quite pleased with the previous version. I was worried the changes would be a step back. I was glad to find out I was wrong. The changes
    Posted to iPhone/iPad Apps by Wes Saad on Wed, Dec 4 2013
  • Re: Missing Prompt for Downloads

    So here's what I did. First fired up Logos, I seemed to remember some new tool in the Library window allowing control over resources on devices. Unfortunately, that's painful to use for multiple books, particularly since my devices were evidently registered and listed multiple times. So I went to the Logos website and deleted all my device listings
    Posted to iPhone/iPad Apps by Wes Saad on Wed, Dec 4 2013
  • Missing Prompt for Downloads

    I have a number of resources downloaded in my app. I wanted to remove most of them. Rather than doing it one at a time, I decided I'd uninstall the app, reinstall, then decline to reload previously downloaded resources. I was a bit surprised to find that it just started downloading the resources on its own, no prompt. Didn't previous versions of the
    Posted to iPhone/iPad Apps by Wes Saad on Wed, Dec 4 2013
  • Re: I'm sorry to say it, but extremely disappointed in Logos software

    [quote user="Keep Smiling 4 Jesus :)"]What are the top three Logos items that generally need improvement on OS X ?[/quote] How about we keep things simple for Logos and just have two items instead of three: speed and stability. The issues are not nebulous or mysterious, they are experienced by most Mac users of Logos. Surely Logos knows the problems
    Posted to Logos 5 by Wes Saad on Fri, Nov 29 2013
  • Re: Trouble with clean install on Mavericks

    Sounds good. Thanks for the update.
    Posted to Logos 5 by Wes Saad on Thu, Nov 14 2013
  • Re: Trouble with clean install on Mavericks

    Would still like to see an update from Logos, over a week with no word is quirky. But I took the time to get out my external hard drive and copy my Logos folder over so I'm up and running again. It is certainly peculiar that the app has no trouble connecting with working off an existing set of data but cannot connect when a clean install.
    Posted to Logos 5 by Wes Saad on Sun, Nov 10 2013
  • Re: Trouble with clean install on Mavericks

    Logos? Anything? No update on this since last week, still no Logos on my office computer... I could try the workaround but that would require prepping an external hard drive since I have nothing else big enough to hold the library, I'd rather just see it working.
    Posted to Logos 5 by Wes Saad on Wed, Nov 6 2013
  • Re: Fresh Install Logos 5 with Fresh Install Of Mavericks

    From what others have said you should be able to use the Scan command to get your backed-up resources into Logos. You can find some info about Scan at http://wiki.logos.com/Logos_5_Commands I haven't done it because sync'ing still won't work which means no sync'd layouts, updates, resources, etc, so I haven't bothered. I'll wait until it's fixed. Using
    Posted to Logos 5 by Wes Saad on Mon, Nov 4 2013
  • Re: Trouble with clean install on Mavericks

    In addition to the other person who has reported the same problem in this thread, it's also been mentioned at http://community.logos.com/forums/t/77208.aspx so I'm apparently not the only one.
    Posted to Logos 5 by Wes Saad on Mon, Nov 4 2013
  • Re: Fresh Install Logos 5 with Fresh Install Of Mavericks

    Same issue for me: http://community.logos.com/forums/t/76990.aspx Hopefully a fix is in the works. In the meantime, no Logos on my church office computer.
    Posted to Logos 5 by Wes Saad on Mon, Nov 4 2013
  • Re: Trouble with clean install on Mavericks

    I still don't have Logos on my office PC. Still getting errors. Any update or suggestions?
    Posted to Logos 5 by Wes Saad on Mon, Nov 4 2013
  • Re: A Total Disruption to Worship

    Adding a slightly different comment... if your entire worship experience falls apart from a computer crash, something else is very wrong with the service.
    Posted to Proclaim: Church Presentation Software by Wes Saad on Sun, Nov 3 2013
  • Re: Trouble with clean install on Mavericks

    Still getting errors. I tried the link you posted and saw the same thing as before, so I'm able to reach it via browser, but the logs are still throwing errors while trying to retrieve data. I have my resources from home but am thinking I may hold off until this problem is figured out; I assume whatever this glitch is, it's affecting more than just
    Posted to Logos 5 by Wes Saad on Thu, Oct 31 2013
  • Re: Trouble with clean install on Mavericks

    [quote user="alabama24"]Please create a new thread.[/quote] Isn't it more advisable to discuss the same issue in the same thread? If one person finds a solution, it would be useful to others having the problem. Might as well keep everyone in one place to see the solution.
    Posted to Logos 5 by Wes Saad on Wed, Oct 30 2013
  • Re: Trouble with clean install on Mavericks

    I'll check it when I'm back at the office tomorrow. May go ahead and try another clean Logos install. If it doesn't work, I've copied my files from home to load manually.
    Posted to Logos 5 by Wes Saad on Wed, Oct 30 2013
  • Re: The Logos App needs to be scaled back.

    [quote user="Michael Childs"]Regularly, previously downloaded books "cannot be found, would you like to download them again."[/quote] I had this happen as well but it seems to have cleared up.
    Posted to iPhone/iPad Apps by Wes Saad on Wed, Oct 30 2013
  • Re: Trouble with clean install on Mavericks

    No security certificate issue, but I do get an XML Access Denied message returned from Amazon. I'm using Safari.
    Posted to Logos 5 by Wes Saad on Wed, Oct 30 2013
  • Re: The Logos App needs to be scaled back.

    It runs rather slow on my wife's original iPad (everything runs slow on that) but on my 4th gen I've had no problems. I am pretty critical of how Logos has handled development on the Mac but I think they've done an outstanding job on the iOS app. I don't use the app all the time, but frequently enough and I always enjoy it, even when the redesigns have
    Posted to iPhone/iPad Apps by Wes Saad on Wed, Oct 30 2013
  • Re: Trouble with clean install on Mavericks

    Logos devs, any word on this? It's still not working.
    Posted to Logos 5 by Wes Saad on Wed, Oct 30 2013
Page 1 of 72 (1427 items) 1 2 3 4 5 Next > ... Last » |