Search

Search in sorted by
  • Re: Tip Window Option?

    alrighty then
    Posted to Logos 4 by Sean Lillis on Mon, Mar 29 2010
  • Re: Tip Window Option?

    Okay, I'm following you. So the short, short of it is that the aesthetic quality and readability of text in L4 is dependent upon Microsoft retooling their software?
    Posted to Logos 4 by Sean Lillis on Mon, Mar 29 2010
  • Re: Tip Window Option?

    Lol...no doubt a kernal of truth. But then i also have to write a review of L4 for a journal, and somehow i don't think the readers will find that answer terribly helpful.
    Posted to Logos 4 by Sean Lillis on Mon, Mar 29 2010
  • Re: Tip Window Option?

    Well, i can certainly do that...Vista=boooooo! But then, my fonts look perfect in L3, so I guess I am ignorant as to why L4 would use font technology that the platform it is made for doesn't render very well? I'm not trying to be critical, and i really have been laboring to get through the learning curve.
    Posted to Logos 4 by Sean Lillis on Mon, Mar 29 2010
  • Re: Tip Window Option?

    I have no idea what you just said....chuckle
    Posted to Logos 4 by Sean Lillis on Mon, Mar 29 2010
  • Re: Tip Window Option?

    hmmm...thats too bad. Sadly, after almost a month (maybe a bit less) of consistently using L4, studying the forums, watching the videos, and trial-and-error, I am finding myself going back more and more often to L3, as it isn't missing any functions and the font doesn't drive me nuts. I just can't get a good font on L4...it always looks fuzzy no matter
    Posted to Logos 4 by Sean Lillis on Mon, Mar 29 2010
  • Tip Window Option?

    Is there an option to turn on tip windows like we had in L3? I'm not really a fan of the box way at the bottom of the screen with parsing info and an English gloss. I preferred that it tracked with my mouse pointer and included more info. Thanks. Sean
    Posted to Logos 4 by Sean Lillis on Mon, Mar 29 2010
  • Re: 4.0b SR-1 installed and now fonts are messed up

    I restarted and changed the size to 120% and that seemed to make it better.
    Posted to Logos 4 by Sean Lillis on Wed, Mar 24 2010
  • 4.0b SR-1 installed and now fonts are messed up

    Hi all. I just installed the latest update for L4, and now my English fonts are messed up. No matter what font I change to in the L4 list, the words look like they came off a bad printer. The letters are fuzzy and contrast between light and dark.
    Posted to Logos 4 by Sean Lillis on Wed, Mar 24 2010
Page 4 of 4 (69 items) < Previous 1 2 3 4 |