Search

Search in sorted by
  • Re: Bible Word Study not recognizing English words

    [quote user="Graham Criddle"]Please let us know how you get on with support[/quote] Tech support fixed the problem. Took about a half hour. Resetting the Bible Word Study finally did the trick as noted above.
    Posted to Logos 9 Desktop App by Rod on Mon, Apr 12 2021
  • Re: Bible Word Study not recognizing English words

    [quote user="Graham Criddle"] If no one else can see anything else that might be causing the problem, I recommend: shutting Logos deleting the file above restarting Logos and allowing it to download the file again see if that has resolved the issue [/quote] Tried this and it did generate a new autocomplete database file. However, other than an initially
    Posted to Logos 9 Desktop App by Rod on Sun, Apr 11 2021
  • Re: Bible Word Study not recognizing English words

    [quote user="Graham Criddle"]So please enable diagnostic logging and post logs after seeing the problem[/quote] Log files attached. Thanks! Logos.zip
    Posted to Logos 9 Desktop App by Rod on Sun, Apr 11 2021
  • Re: Bible Word Study not recognizing English words

    [quote user="JT (alabama24)"]I don't know if it would help or not, but can you post a screenshot? [/quote] I posted a screenshot under my response and have uploaded it a second time. It doesn't really help other than to show that there is no dropdown of English words.
    Posted to Logos 9 Desktop App by Rod on Sun, Apr 11 2021
  • Re: Bible Word Study not recognizing English words

    [quote user="JT (alabama24)"] I don't know if it would help or not, but can you post a screenshot? [/quote] I did post a screenshot under my response but have posted it again. It doesn't really help... other than to show that there is no dropdown.
    Posted to Logos 9 Desktop App by Rod on Sun, Apr 11 2021
  • Re: Bible Word Study not recognizing English words

    Posted to Logos 9 Desktop App by Rod on Sun, Apr 11 2021
  • Re: Bible Word Study not recognizing English words

    [quote user="Graham Criddle"] I don't know of anything in settings that would affect this[/quote] I don't know what settings would affect this either... hence my question. But I get zero English words in the dropdown menu.
    Posted to Logos 9 Desktop App by Rod on Sun, Apr 11 2021
  • Bible Word Study not recognizing English words

    The Bible Word Study used to accept English words as input and provided me a drop down menu of various English words as I typed a word in. However, since Logos 9, the BWS no longer gives me any English words. I expect something has changed in the settings and I have tried to edit them to no avail. Suggestions? Thanks!
    Posted to Logos 9 Desktop App by Rod on Wed, Apr 7 2021
  • Quick install - not helpful

    I purchased a new Windows 10 computer and, it was late, so I thought I selected the "quick install" feature. It worked well and the install only took 10 minutes or so. However, i went back today to try to get Logos 9 to install the rest of my library but there is no obvious way to do this. I tried "update now" but it did not start to download the rest
    Posted to Logos 9 Desktop App by Rod on Tue, Feb 9 2021
  • Factbook - Context = Contextualization?

    I had never used the Factbook previously, it always seemed a bit too basic but with all of the hype surrounding the Factbook in Logo 9, I thought I would give it a try. I wanted some information on a very basic concept - the importance of context in biblical interpretation. But the Factbook appears to think that the concept of context = contextualization
    Posted to Logos 9 Desktop App by Rod on Sun, Nov 8 2020
  • Re: Bug - Dark Mode - Can't report typos

    This may be a Mac OS issue. I have used dark mode for a week and have switched back to light mode as of this morning. There are whole sections in commentaries that are unreadable ( some tables appear as white text on white background).
    Posted to Logos 9 Desktop App by Rod on Thu, Nov 5 2020
  • Bug - Dark Mode - Can't report typos

    In dark mode, it is not possible to report a typo because the interface buttons are white on white (i.e. you can't tell which button to press in order to report a typo).
    Posted to Logos 9 Desktop App by Rod on Thu, Nov 5 2020
  • Re: Dark Theme Problems on Logos 9

    You can't report a typo in dark mode because the interface is a couple of white buttons... the type is white on white.
    Posted to Logos 9 Desktop App by Rod on Thu, Nov 5 2020
  • Re: BUG? - Linked Bibles not working

    [quote user="MJ. Smith"]This problem occurs most frequently in Commentaries but if one knows the right verses to pick, one can make it happen in Bibles.[/quote] Your ultra-simplified example doesn't really describe what is happening to me as I am experiencing this in moving between linked Bibles. To go back to a real life example... I am looking at
    Posted to Logos 8 by Rod on Wed, Jun 3 2020
  • Re: BUG? - Linked Bibles not working

    [quote user="MJ. Smith"]This as I experience it is not a bug but rather a logical consequence of the differences between resources.[/quote] I'm not sure why this would not be considered a bug, given that I never experienced this in prior versions. If I am in a particular verse (1 Cor 8:3) in a paricular translation (CEB) and then click on another linked
    Posted to Logos 8 by Rod on Sat, May 30 2020
  • Re: BUG? - Linked Bibles not working

    [quote user="Dave Hooton"]Try turning off (NO) Show Auto and Favorite Bookmarks + Show Search Bookmarks in Program Settings.[/quote] This did not solve the problem. [quote user="Dave Hooton"]Otherwise, try reducing the number of resources in a link set. You can use Parallel Resource sets in the Toolbar to switch to alternative Commentaries or Bibles
    Posted to Logos 8 by Rod on Sat, May 23 2020
  • Re: BUG? - Linked Bibles not working

    Posted to Logos 8 by Rod on Sat, May 9 2020
  • Re: BUG? - Linked Bibles not working

    Posted to Logos 8 by Rod on Sat, May 9 2020
  • BUG? - Linked Bibles not working

    I have been experiencing this for some time. I have a layout set with a number of linked Bibles and commentaries. However, when I select a passage, not all of the linked Bibles go to the selected passage. Needless to say, this is quite frustrating. I will attach a few screenshots below showing this behaviour.
    Posted to Logos 8 by Rod on Sat, May 9 2020
  • BUG? - Linking Bibles not working

    I have been experiencing this for some time. I have a layout set with a number of linked Bibles and commentaries. However, when I select a passage, not all of the linked Bibles go to the selected passage. Needless to say, this is quite frustrating. I have attached a screenshot showing this behaviour and will add a few more below.
    Posted to Logos 8 by Rod on Sat, May 9 2020
Page 1 of 4 (73 items) 1 2 3 4 Next > |