Search

Search in sorted by
  • Re: Export of Logos for Mac Bible Reading Plan

    Another reason for being able to print out a Bible reading plan: sharing it with others. I was talking with a co-worker about my reading plan, and she asked for a copy.
    Posted to Logos 4 by Dave Ketah on Wed, Jan 5 2011
  • Re: A22 - Screenshots of cool stuff

    Ah, I should have known to restart! Thanks!
    Posted to Logos 4 by Dave Ketah on Thu, Jun 17 2010
  • Re: A22 - Screenshots of cool stuff

    Does anyone know how to set 'Alex' as the reader?
    Posted to Logos 4 by Dave Ketah on Thu, Jun 17 2010
  • Re: Interlinear?

    Working again for me after a relaunch of the program.
    Posted to Logos 4 by Dave Ketah on Mon, Jun 7 2010
  • Re: Interlinear?

    Thanks for the heads up!
    Posted to Logos 4 by Dave Ketah on Mon, Jun 7 2010
  • Interlinear?

    How do I get the interlinear ESV to work? I thought I had it working right after I got 21, but now I can't seem to get it. Perhaps I thought I was looking at ESV, but it was another version. I have interlinear working on NASB, NIV, and NLT. Is this normal?
    Posted to Logos 4 by Dave Ketah on Mon, Jun 7 2010
  • Re: Empty Resources

    I discovered that using the "float this panel" command causes the content to appear.
    Posted to Logos 4 by Dave Ketah on Thu, May 27 2010
  • Empty Resources

    I thought I posted earlier, but it did not show up here, so I must have posted in the wrong forum. Anyway, several of my resources don't have anything in them. What I mean by that, is when I open some resources, a tab is created in one of the active windows, but there is nothing in that tab. Is this a known issue?
    Posted to Logos 4 by Dave Ketah on Thu, May 27 2010
  • Empty Resource

    Over the last 2 days, I have begun to poke around opening resources, and have noticed that some of them do not have anything in them. For example, I have a list of commentaries in a passage guide, and upon clicking a listing, it adds a tab in one of the windows, but there is nothing that shows up in the window. Is this a known issue?
    Posted to Logos 4 by Dave Ketah on Thu, May 27 2010
  • Re: Skip Beta Full Logos 4

    Ditto that. I have had a number of the problems that others have documented on this board with A18, which seems to be the least stable of all of them thus far.
    Posted to Logos 4 by Dave Ketah on Mon, Apr 26 2010
  • Re: What toggles icons?

    Thanks for all of the feedback, friends! I now feel better about the confused feeling I had when this would happen. It seems that this is probably a temporary 'feature'. :)
    Posted to Logos 4 by Dave Ketah on Fri, Apr 9 2010
  • What toggles icons?

    What toggles these icons on/off? I already have experienced that they will toggle on if enough resources are opened that all of the tabs (with text titles) can not be seen. However, sometimes the tabs toggle back to text, leaving me in a situation where I am unable to click a couple of tabs that are open. Like this: This happened after I added another
    Posted to Logos 4 by Dave Ketah on Fri, Apr 9 2010
  • Re: Mac Alpha is making consistent progress

    I very much appreciate the continuous improvement that has been made. I definitely see the glass as "half full"! Great job developers!
    Posted to Logos 4 by Dave Ketah on Fri, Jan 15 2010
  • Re: Logos 4 Mac Alpha 5 Release Notes

    I'm pretty sure that copy/paste still is not functional in L4 Mac Alpha 5.
    Posted to Logos 4 by Dave Ketah on Wed, Dec 2 2009
  • Re: Passage

    I think this is normal. At least from my personal experience, and the sense I get from browsing this forum. In the very near future, I think that we will see more things become functional. I have seen positive movement with each update of the Beta. It has only been about a week now since the Beta was first available. I'm guessing that we will have a
    Posted to Logos 4 by Dave Ketah on Tue, Nov 10 2009
  • Re: Can You Re-Start Indexing?

    Yes.
    Posted to Logos 4 by Dave Ketah on Wed, Nov 4 2009
  • Re: Continuous update in L4mac A1

    Sounds about right. In other words, the functionality is there, it just doesn't function yet. It sure does seem like this will be a quick alpha!
    Posted to Logos 4 by Dave Ketah on Tue, Nov 3 2009
  • Re: Continuous update in L4mac A1

    Yep, that did it! So, now I have an installed and indexed L4mac A1! Passage guide, and exegetical guide attempt to do something, but it looks like that functionality is not complete yet.
    Posted to Logos 4 by Dave Ketah on Tue, Nov 3 2009
  • Re: Continuous update in L4mac A1

    Had the same problem described above by Jonathan, and just launched Logos 4 after giving up a few hours ago. The looping is in process as I saw earlier, but also see that a 48.6 MB file is downloading...
    Posted to Logos 4 by Dave Ketah on Tue, Nov 3 2009
  • Re: How long does indexing take?

    I'm at 26 hours. The time remaining says 5:37.
    Posted to Logos 4 by Dave Ketah on Tue, Nov 3 2009
Page 1 of 2 (27 items) 1 2 Next > |