Search

Search in sorted by
  • Kindle Fire Issues

    We have a person in the church who uses a kindle fire and about two weeks ago she began getting an error that says " The version of the app you are using is no longer supported. Please update to continue using Faithlife." We have deleted and reinstalled the app and nothing changes. If you go into the settings, prayers, groups or any other section all
    Posted to Faithlife Groups / Faithlife.com by Steven K. Beckett on Wed, Dec 30 2015
  • Re: Uploading Documents

    When you click on the tab "Documents" to the right of the page just below the group settings tab there is an upload document link and a share private document link. If you are trying it today be very patient as the site is wigging out a bit. There is some kind of script error.
    Posted to Faithlife Groups / Faithlife.com by Steven K. Beckett on Thu, Mar 21 2013
  • Re: Calendar Having Issues

    You are not the only ones, I am having the same issues. I just abandon the feature for now.
    Posted to Faithlife Groups / Faithlife.com by Steven K. Beckett on Thu, Mar 21 2013
  • Re: The Questions Jesus Asked and a Visual Filter

    These did not seem to get what I am looking for. What I want to do is use a visual filter to make the questions Jesus asked be marked up in some way so they stand out as I read through any particular text where Jesus is speaking. I do not want the questions removed form the context of the discussion.
    Posted to Logos 4 by Steven K. Beckett on Wed, Jun 27 2012
  • The Questions Jesus Asked and a Visual Filter

    Simply, I would like to know how to create a visual filter to mark out all the questions that Jesus asked.
    Posted to Logos 4 by Steven K. Beckett on Wed, Jun 27 2012
  • Re: An Upgrade is Required.

    I have not changed anything or had any other issues. I am using webroot, which I have been using for about three years. No changes to my network setup in the last nine months. The log (logos4.log) is the one I created by pressing and holding control while trying to start logos. The other logs were just in the folder. While trying to open the program
    Posted to Logos 4 by Steven K. Beckett on Wed, Jan 4 2012
  • Re: An Upgrade is Required.

    My version is 4.3 SR-7, version 4.30.0.1621 I had to obtain it from the log. I tried the repair and it would not work. It simply said "Another application is already in progress. Complete that installation before proceeding with this install." I went to the processes and shut down the logos process that was running, but the result was the same. I am
    Posted to Logos 4 by Steven K. Beckett on Wed, Jan 4 2012
  • An Upgrade is Required.

    The other day Logos asked me to upgrade, I did and went about my business, later I came back and the upgrade had stalled, this does happen (rarely) so I waited about an hour as I had other business to attend. Long story short, everytime I start the software (logos) i get this error message "Logos Bible Sfotware 4 cannot be downgraded to an earlier version
    Posted to Logos 4 by Steven K. Beckett on Wed, Jan 4 2012
  • Copying Multiple Bible Verses at one time

    Normal 0 false false false EN-US X-NONE X-NONE MicrosoftInternetExplorer4 How do I set the copy Bible verse tool to copy and paste my verses in the order I input them. Currently if I were to input Normal 0 false false false EN-US X-NONE X-NONE MicrosoftInternetExplorer4 Romans 6:3, 1 Peter 3:21, John 1:12–13 and Acts 2:38 and want to use them in that
    Posted to Logos 4 by Steven K. Beckett on Mon, Aug 9 2010
Page 1 of 1 (9 items) |