Search

Search in sorted by
  • Re: videos not loading on desktop explore section

    Thanks Dave!! All said and done. Intel and micro say I have the latest drivers and up to date. Computer works great on everything but the desktop and explorer section of logos. I think I really need to re load Logos 9. I got hacked in July of 2021 and bought me a need hp I7 laptop along with a new email address from att. Downloaded my logos 9 but it
    Posted to Logos 9 Desktop App by David Grace on Sat, May 14 2022
  • videos not loading on desktop explore section

    Hopefully you can assist me! In the explore section of my home page, the videos do not load. They spin for a couple of seconds and will not open. I was told to include my operating system and to post on this site. Device name LAPTOP-OS9A0HA4 Processor 11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz 1.69 GHz Installed RAM 12.0 GB (11.8 GB usable) Device
    Posted to Logos 9 Desktop App by David Grace on Fri, May 13 2022
  • videos not loading in explore section

    Videos on my home page in the explore section will not open. Can you offer any help or suggestion?
    Posted to General by David Grace on Fri, May 13 2022
  • Re: library disappeared

    Bro Floyd, when i bought my new computer, i got a new email address from att. Before i downloaded Logos to it I changed my account address and email address and then downloaded to new computer. So I know it was on record as I had been using logos for the week. I decided to take the new book of the month, free. As i always have i closed logos and opened
    Posted to General by David Grace on Sun, Jul 25 2021
  • library disappeared

    bought a new computer, downloaded logos and it was working fine, purchased the free book, closed to have it uploaded and i was asked to download logos, which i did and it did not download my entire library. In fact it did not download none of my books or anything.
    Posted to General by David Grace on Sun, Jul 25 2021
Page 1 of 1 (5 items) |