Search

Search in sorted by
  • Re: Continuous "Resources are Ready to be Added" Bug Observation

    I just upgraded from Logos 7 a few days ago and have the same problem. I tried the work-around (renaming the Downloaded file), but it did not work. I'm running v 8.10.0.0032.
    Posted to Logos 8 by gjtanoury on Thu, Jan 2 2020
  • Re: Logos 5 locks on Win7 machine

    Hi Graham, By "lock up", I mean that I cannot move my mouse, my keyboard is dead, and all I can do is a hard reboot via a power cycle of my machine. Jerry
    Posted to Logos 5 by gjtanoury on Thu, Nov 7 2013
  • Logos 5 locks on Win7 machine

    Hi, I am having a consistent problem with Logos 5 locking up on my Win7 machine. I have deleted former layouts (thinking they may be corrupted), but still the same problem. Here are my Logos Log and Error Log files. 6232.Logos.zip 6318.LogosError.zip Thank you, Jerry
    Posted to Logos 5 by gjtanoury on Thu, Nov 7 2013
  • Re: Error while indexing, Error ID: 6708

    Thank you Dave, that did it. Indexing is working fine. Jerry
    Posted to Logos 4 by gjtanoury on Sun, Nov 25 2012
  • Error while indexing, Error ID: 6708

    Hi, Logos 4.6a SR-3 tried to index everytime I launch the app. The index never completes and Win7 opens a window stating that it is trying to correct the indexing problem. The issue is not corrected. I have attached several log files. It seems that the error is Error ID: 6708. Does anyone know how to correct this? Many thanks, Jerry 7750.Logos4Indexer
    Posted to Logos 4 by gjtanoury on Sat, Nov 24 2012
Page 1 of 1 (5 items) |