Search

Search in sorted by
  • Re: Lost access to HOME page

    Phew! Welcome back "HOME' screen - I missed you. Actually using Logos5. The excellent FREE 'FindFile' application permits searching for hidden files. Found it in seconds. Logos back on track! Thanks again Bradley. Clive
    Posted to Logos Desktop Beta by Clive Walters on Fri, Oct 24 2014
  • Re: Lost access to HOME page

    Just downloaded the 5.3 b4. Sadly, no change - clicking the Home page icon causes a crash of Logos without leaving a trace. I don't know if anyone has picked up the link provided last time. Or maybe I still haven't got it right. I can't revert to last full version. when I tried it told me there were changes in the file structure or format. Silence is
    Posted to Logos Desktop Beta by Clive Walters on Thu, Oct 23 2014
  • Re: Lost access to HOME page

    Let me try again. For the first time a link address has been inserted in the message pane!. This is the first time I have used this feature, sorry to be so thick. I think I expected some kind of acknowledgement that the file was connected. Instead, it just gets sent ... and this time I waited until transmission was probably completed. 3005.LogosLogs
    Posted to Logos Desktop Beta by Clive Walters on Mon, Oct 20 2014
  • Re: Lost access to HOME page

    Just to complete: I am running OSX 10.9.5 on a Macbook Pro. Apologies for any failure to get things right. Clive
    Posted to Logos Desktop Beta by Clive Walters on Mon, Oct 20 2014
  • Re: Lost access to HOME page

    I have done what I understood to be done, once more. 1. Run the Logging utility. 2. Fire up Logos. 3. trigger the crash (in my case, just hit the HOME icon. Crash follows and the app leaves no trace). 4. Hit ACHIVE LOGS in the Utility. 5. select and attach the ZIP file to this message (via the paperclip icon). 6. Submit this to the Forum. (hope the
    Posted to Logos Desktop Beta by Clive Walters on Mon, Oct 20 2014
  • Lost Access to HOME page: Crash log

    I tried to send this as a reply to my previous post. But it did not seem to work. I am unsure the zip file has been attached here even, since having selected the file, the window did not close, and no icon appeared here either.
    Posted to Logos Desktop Beta by Clive Walters on Sun, Oct 19 2014
  • Re: Lost access to HOME page

    Thank you for the guidance. I have logged the crash file.
    Posted to Logos Desktop Beta by Clive Walters on Sun, Oct 19 2014
  • Lost access to HOME page

    All works well, the app setting is to load most recent layout. Everything works fine for me. BUT, click on the HOME page icon: the window opens, but before it is populated, Logos crashes, without any warning, and without offering reporting option. Re-start does not offer option to report last crash, but loads the latest layout OK. It is definitely repeatable
    Posted to Logos Desktop Beta by Clive Walters on Sun, Oct 19 2014
  • Re: 4.6b Beta 2 (4.62.0.0281) available

    Thank you. All back in order. Clive
    Posted to Logos Desktop Beta by Clive Walters on Sat, Jan 12 2013
  • Re: 4.6b Beta 2 (4.62.0.0281) available

    Hello Graham. Thanks for asking. For the Mac. I am (was!) on beta 1. Just for completeness, here is the note I responded to in the release notes for Mac fixes: "Setup Fixed bug which caused a versioning error of the Logos Bible Software 4 application file. Note: to update from Beta 1 to Beta 2, users will need to manually download and run the setup
    Posted to Logos Desktop Beta by Clive Walters on Fri, Jan 11 2013
  • Re: 4.6b Beta 2 (4.62.0.0281) available

    Hi. The notes indicate it has to be downloaded manually. I went to the link indicated on this note page, but the downloaded version was an earlier release, which which then refused to install and called for an update. Where is Beta 2 link please?
    Posted to Logos Desktop Beta by Clive Walters on Fri, Jan 11 2013
  • Re: BUG: 4.5b RC2 & before. Indexer "beach balls", does not download updates.

    Wouldn't you know it? Overight (and no restart of Mac) I fired up Logos and the Indexer came up, identified downloads, and executed them. Then went on to index them into the Library! Just like it used to. I wonder if the situation of the loop of the Indexer was perpetuated by the "not now" 4 hour time lapse? If I force quit it, then it might be confused
    Posted to Logos Desktop Beta by Clive Walters on Thu, May 3 2012
  • BUG: 4.5b RC2 & before. Indexer "beach balls", does not download updates.

    Perhaps already reported ... this has been with me for a while now. Command "Update Now" declared updates available. But nothing happened and Indexer icon just beach balls when pointer placed on it. Quit Logos does not quit Indexer. Restart just picks Indexer up in the same state. But Update Now tells me there are NO updates found now, when there were
    Posted to Logos Desktop Beta by Clive Walters on Wed, May 2 2012
  • Re: 4.3 Beta 5 BUG Extremely slow, almost unresponsive

    Well, I took the bull by the horns and quit the app. I re-loaded it straight away last night. All appeared normal. Then I was alerted to a download ... of 1K! (this might have been the NLT update I noted on the Home page?) I installed and re-launched in the normal fashion once I was alerted it was ready. The indexer appeared as it should, and an index
    Posted to Logos Desktop Beta by Clive Walters on Thu, May 19 2011
  • Re: 4.3 Beta 5 BUG Extremely slow, almost unresponsive

    Me too - I have been patiently letting it do its stuff since last night, throughout the night and up till now, without any sign of it giving up. Fans run, go fast then die back. The little menu icon was not displayed to indicate an index running. The Activity Monitor only shows Logos once. Perhaps I ought to abandon it and get some more work done?
    Posted to Logos Desktop Beta by Clive Walters on Thu, May 19 2011
  • Re: Logos for iOS 1.7.1 Release Notes

    So that explains why one reading plan simply crashed Logos every time. Now it works as expected.
    Posted to iPhone/iPad Apps by Clive Walters on Wed, Apr 20 2011
  • Re: 4.3 Beta 2 (v4.30.0.0213) available

    Oh yes please!
    Posted to Logos Desktop Beta by Clive Walters on Wed, Apr 20 2011
  • Re: Logos 4.2a Service Release 3 (v4.21.5.0945) available

    Did the download. All installed OK with SR3. But the Installer still comes up with the same issue of error every time I load up Logos, though cancelling works. Clive
    Posted to Logos 4 by Clive Walters on Thu, Mar 24 2011
  • Re: Great new Mac Feature - Get bible verses directly in Pages!

    [quote user="Bob Rockhill"] Hmmm, I tried the copy Bible verse feature, but it brought up the Online Bible, which I don't even have anymore. It was just blank. How do I get it to switch over to Logos instead? [/quote] Just a quick observation on Online Bible (which is brilliant, but not as all encompassing as Logos). It has a Command-7 feature which
    Posted to Logos 4 by Clive Walters on Mon, Mar 7 2011
  • Re: Passage lists again

    I have noticed an associated issue - the link references seem to refresh as scrolling takes place ... and sometimes one is not refreshed properly ... that is until some 10-20 seconds later. It is usually only one scripture reference (perhaps at the bottom of a page - or positioned only partly on the page perhaps). Moving the scroll position up and down
    Posted to Logos Desktop Beta by Clive Walters on Sun, Jan 9 2011
Page 1 of 2 (31 items) 1 2 Next > |