Search

Search in sorted by
  • Can I select only certain resources to download

    I'm thinking of putting Logos 8 on a new computer but I have limited space. Can I select which resources to download to this computer or do I have to download all of them?
    Posted to Logos 8 by Larry Wing on Fri, Jan 18 2019
  • Re: ESVSB not found

    Thank you Deborah (and all who offered suggestions). Deborah, I had already tried your suggestion as well as a few variations. Thank you anyway. Surprisingly, I started it up a few minutes ago and surprise - it was there. It wasn't there this AM so I don't know what changed but I'm happy now. Thanks again, Larry
    Posted to Libronix (including Logos for Mac 1) by Larry Wing on Mon, Sep 20 2010
  • Re: ESVSB not found

    Thanks. Tried that too but it didn't work. I guess I'll have to wait for Logos to reply. Larry
    Posted to Libronix (including Logos for Mac 1) by Larry Wing on Mon, Sep 20 2010
  • Re: ESVSB not found

    Thank you but that didn't help either. I've emailed support but it must be something about this computer since 2 other computers worked fine. Thanks, Larry
    Posted to Libronix (including Logos for Mac 1) by Larry Wing on Sun, Sep 19 2010
  • Re: ESVSB not found

    Interestingly, I just installed on my desktop and it is found without any problem. Desktop is Vista Business and notebook is Vista Home Premium. I've also retried running the update script on the notebook but to no avail. Larry
    Posted to Libronix (including Logos for Mac 1) by Larry Wing on Sat, Sep 18 2010
  • Re: ESVSB not found

    Yes, I did. Several times. I've verified the license is in place and the file in the resource path. But when I go to My Library and set it as All Known Resources (as well as Locked and Unloced) there is no ESVSB listed. I've also cleared the cache multiple times. Any other ideas? Thanks, Larry
    Posted to Libronix (including Logos for Mac 1) by Larry Wing on Sat, Sep 18 2010
  • ESVSB not found

    I received notice that the ESVSB was available. I then ran the update which seemed to install the esvsb file but L3 on Windows Vista does not find it. It also is not shown in Account Management. I've verified the path and refreshed resources. I've also followed the FAQ and syncronized licenses with the Logos server. All to no avail. Can anyone give
    Posted to Libronix (including Logos for Mac 1) by Larry Wing on Thu, Sep 16 2010
Page 1 of 1 (7 items) |