Search

Search in sorted by
  • Re: Smart Tags broken in 6.3 SR1

    Thanks Dave, and Bradley. They did the trick allowing it to be registered. But then I noticed my MS Word had dropped the logos smart tag. A computer reboot brought it back into play. So all working again now. I appreciate your patience and skills.
    Posted to Logos 6 by John Stasse on Wed, Nov 4 2015
  • Re: Smart Tags broken in 6.3 SR1

    Thanks Dave, I have Win 7 (64bit), MS Office 2010 32bit. My Logos in not in the C: directory having put it in D:\Program Files so the path name is D:\Program Files\Logos4\System\L4SmrTg.dll I checked the registry as follows: Does “HKEY_CLASSES_ROOT\Wow6432Node\CLSID\{319A0316-DF84-4B3C-8117-349B7E98E613}” exist? If so, delete it. (This did exist so
    Posted to Logos 6 by John Stasse on Wed, Nov 4 2015
  • Re: Smart Tags broken in 6.3 SR1

    Sorry, that should read 'Bryan Albert'
    Posted to Logos 6 by John Stasse on Wed, Nov 4 2015
  • Re: Smart Tags broken in 6.3 SR1

    I've even gone right into the System folder to register the .dll
    Posted to Logos 6 by John Stasse on Wed, Nov 4 2015
  • Re: Smart Tags broken in 6.3 SR1

    I've tried all the above to no avail. Previously I found Bryan Adam's 'PowerShell script' to work for each new update, but now that L4SmrTg.dll has been moved back into the Logos4\System folder it won't work as it looks for the .dll as previously as a separate folder for the update number under Logos4. I don;t suppose that 'PowerShell script' can be
    Posted to Logos 6 by John Stasse on Wed, Nov 4 2015
  • Re: Smart Tags broken in 6.3 SR1

    Working now! I saw from the wiki page ( https://wiki.logos.com/Smart_Tags#Smart_Tags_and_64-bit_Logos ) that I may need to check settings in the Windows Registry): Does “HKEY_CLASSES_ROOT\Wow6432Node\CLSID\{319A0316-DF84-4B3C-8117-349B7E98E613}” exist? If so, delete it. “HKEY_CLASSES_ROOT\TypeLib\{81490292-5570-4D02-A2AC-7B828DBD0A8A}\1.0\0\win64” should
    Posted to Logos 6 by John Stasse on Wed, Jun 3 2015
  • Re: Smart Tags broken in 6.3 SR1

    Yes, but to just make sure I did it again and still no recognition in the command prompt window that anything happened, returning simply to D:\> , and no change in Word options despite it being enabled in the Word's options for Actions
    Posted to Logos 6 by John Stasse on Wed, Jun 3 2015
  • Re: Smart Tags broken in 6.3 SR1

    Hi Dave, Thanks for your response. I tried this but upon hitting 'enter' it returned to the drive prompt D:\>, and eve restarting both Logos 6 and Word there was still no availability of the smart tag. I even tried both with a space before /register and without a space, but no difference. So, so far no joy.
    Posted to Logos 6 by John Stasse on Wed, Jun 3 2015
  • Re: Smart Tags broken in 6.3 SR1

    You might be able to help me. I also with the latest release lost my smart tag capability and I use it a lot also -- or did till this week. Most frustrating. I was thankful to see your posts but I still having trouble -- I presume it is my lackof skill in using command prompt. I am using windows 7, 64-bit, and Word 2010 32-bit My Logos 6 software is
    Posted to Logos 6 by John Stasse on Wed, Jun 3 2015
  • Re: Logos 5 crashing , freezing during updating, indexing, and regular use

    Solved, by creating a new BibleIndex Thanks
    Posted to Logos 5 by John Stasse on Mon, Nov 17 2014
  • Re: Logos 5 crashing , freezing during updating, indexing, and regular use

    I have a similar problem since my last update -- Logos 5 reports that it is indexing, but then remains constant at 0%. I can, however still use Logos so I am not sure what it is updating - I am using windows 7, 64-bit on an i7 desktop with 8, and 8Gb RAM. My Logos Software version is 5.2.2.1584
    Posted to Logos 5 by John Stasse on Mon, Nov 10 2014
Page 1 of 1 (11 items) |