Search

Search in sorted by
  • Sacred books of the East

    I just got an email that 'Sacred books of the East' are now ready to be released. However, I wonder what benefits this collection has (tagging etc) - apart from the benefit of having the books in your Logos library. As the collection is quite old and can be downloaded for free several places on the Internet, I wonder if I could do with the free downloads
    Posted to General by ELA on Thu, Jun 9 2016
  • $10 coupon code for appsurvey is invalid.

    About a week ago I fulfilled a survey on the mobileapps. As a prize for this I would have a $10 couponcode to use on my next buy. However the code was not working. I continued to get the 'invalid code'. I wrote customer service - but now, a week later, they have still not answered. However, today I got a reminder that this was the last chance to use
    Posted to General by ELA on Mon, Feb 2 2015
  • Re: New Vyrso Free Book - Dec. 30th

    [quote user="alabama24"] [quote user="Bruce Dunning"] I wish I knew the reason why Logos chooses to offer some books by David C. Cook and not others. [/quote] Some resources are held back for Logos. Some deals aren't made available to Logos. Also, Vyrso has to choose which books to convert, when to do so, and how quickly. I know that they have been
    Posted to General by ELA on Tue, Dec 31 2013
  • Re: Answering Jewish Objections is missing a volume

    I think this has been pointed out before: Vol 5 has another publisher: Pomegranate Productions whereas the other books were published by Baker I suppose this is the reason
    Posted to Suggestions by ELA on Sat, Dec 14 2013
  • Re: Denise and others, why do you stick with Libronix (L3) and not upgrade to L5?

    [quote user="Denise"] First, let's be clear: Logos4/5 is a great product and I depend on the Logos library for good choices. Also just one member's opinion. Reasons: (1) No forced synching. Kindle is the same. Courtesy is important to me. (2) Theology: I don't appreciate Logos' forced theology. And I don't wish to be 'married' to this issue. If Bob
    Posted to General by ELA on Tue, Sep 3 2013
  • Re: Not happy with new webpage!

    [quote user="Unix"] Thanks for the details, ELA ! I have the same but it's not grayed, just checked. It used to be grayed. I also have the Upgrade 3 (3 vols.) by Klein, Doran, Bovon and that is greyed and I have it:[quote user="ELA"]E.g. I have the Hermeneia/Contiuum bundle - incl the upgrade. Both the whole series AND the upgrade are in my library
    Posted to General by ELA on Wed, Jul 17 2013
  • Re: Not happy with new webpage!

    Thanks for the clarification. I'm glad to hear this not going to be permanent.
    Posted to General by ELA on Wed, Jul 17 2013
  • Re: Not happy with new webpage!

    E.g. I have the Hermeneia/Contiuum bundle - incl the upgrade. Both the whole series AND the upgrade are in my library - just checked. It's possible to add them to my cart (- and buy them I suppose) The website indicates that that updates have been added to the collection, but I still have the update (Luz, Collins, Pervo) - and it's not greyed out. Others
    Posted to General by ELA on Tue, Jul 16 2013
  • Re: Not happy with new webpage!

    Yes, I'm logged in. I'm on the Ipad. Before it was possible to make changes from the Ipad and remove books. Not so any longer. And the add to cart/greying out is no longer visible.
    Posted to General by ELA on Tue, Jul 16 2013
  • Not happy with new webpage!

    I find the new webpage very confusing! books that I own are now not greyed out any longer! On the wishlist I cannot remove books and I cannot see which books I own. This is not good - again there is a risk that you can buy books you already own as you're not warned. (Happens when you have large library!)
    Posted to General by ELA on Tue, Jul 16 2013
  • Re: New Mac User with extremely sloooow Logos 5

    No, the program was really slow in every way. It also crashed several times. The reindexing was a good thing that improved the performance. I appreciate that a lot. Thanks for all your help and time!
    Posted to Logos 5 by ELA on Wed, Jul 10 2013
  • Re: New Mac User with extremely sloooow Logos 5

    Thanks. I'm glad to hear that. It would have been difficult to face another installation, download and reindexing
    Posted to Logos 5 by ELA on Wed, Jul 10 2013
  • Re: New Mac User with extremely sloooow Logos 5

    [quote user="alabama24"] I'm not near my computer... What is "tile view"? Showing larger book covers? If so, I've never used that view... I'll check into it when I get home. [/quote] Yes, it's the larger book covers with all the additional information in the line: collections, tags etc (It's works very well on the pc)
    Posted to Logos 5 by ELA on Wed, Jul 10 2013
  • Re: New Mac User with extremely sloooow Logos 5

    The computer has finished indexing. I can work the library with the line-view. It's quite quick. Searching seems to be OK too. BUT - the major problem remains. When I use the tile-view (which I prefer) in the library, I still get the spinning pizza - now for more than a minute. Then the wheel stops and the program doesn't respond to input for another
    Posted to Logos 5 by ELA on Wed, Jul 10 2013
  • Re: New Mac User with extremely sloooow Logos 5

    Logos has started indexing now. After the lack of response Logos crashed. I tried again and it crashed again - sending crash reports to Logos. I restarted the computer - and after restart Logos started to index. So something did happen. Now I wait and see. I think the indexing took about 6-7 hours when I first downloaded the program. I'll report back
    Posted to Logos 5 by ELA on Wed, Jul 10 2013
  • Re: New Mac User with extremely sloooow Logos 5

    [quote user="alabama24"] If you are anxious, you can try the command rebuild index . I think this fix your problem, but I was only recently promoted to "half techie." In other words, please don't get mad if it doesn't work and there is a simple fix instead. [/quote] Now I really don't know what to do. Logos doesn't respond to the command 'rebuild index
    Posted to Logos 5 by ELA on Wed, Jul 10 2013
  • Re: New Mac User with extremely sloooow Logos 5

    OK, since nobody came up with another solution I'm going to try the 'rebuild index'. (I'll report back if this works!) Just one question: I might have made a mistake when installing Logos. Instead of going to my orderpage, I downloaded the free engine - and afterwards signed in to my account - and the computer started downloading. Could that be it?
    Posted to Logos 5 by ELA on Tue, Jul 9 2013
  • Re: "Sorry that reference could not be located" message

    [quote user="Martin Lanthier"] Sorry for the delay. It happens on any verse and in any version. [/quote] I had the same problem about a year ago. I switched to English as the 'preferred language' on the Ipad OS. That solved the problem - I don't know why it only works with English. I think there has been a discussion about this problem before here on
    Posted to iPhone/iPad Apps by ELA on Tue, Jul 9 2013
  • Re: New Mac User with extremely sloooow Logos 5

    [quote user="alabama24"] [quote user="ELA"]Must I remove Logos and re-download everything or can I force a re-indexing? [/quote] If you are anxious, you can try the command rebuild index . I think this fix your problem, but I was only recently promoted to "half techie." In other words, please don't get mad if it doesn't work and there is a simple fix
    Posted to Logos 5 by ELA on Sat, Jul 6 2013
  • Re: New Mac User with extremely sloooow Logos 5

    [quote user="alabama24"] ELA - Hopefully your logs will be helpful. I don't understand what I am seeing, but when I filter for "error," there is a ton there. Most of it relates to either "WebServiceClient" or "LibraryCatalog." Have you tried working offline (not a permanent solution, but just to test for the problem)? I don't know if that would help
    Posted to Logos 5 by ELA on Sat, Jul 6 2013
Page 1 of 8 (154 items) 1 2 3 4 5 Next > ... Last » |