Search

Search in sorted by
  • Re: Proclaim jumping multiple slides

    This is not a firm conclusion, but it appears that not using the trigger on the remote helps. Instead, we use the arrow keys. It has been behaving since we made that change. Not sure why that would cause the program to advance multiple slides, but that seems to have resolved the issue for us.
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Wed, Feb 22 2017
  • Re: Proclaim jumping multiple slides

    Hello. I used the very same machine for my test that was later used for the message in the service. The slides that seem to jump are imported as images from a powerpoint presentation. One discovery we might have made is that the left click function on the remote might be sticking (although it has happened with two different remotes now). The left and
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Tue, Jan 31 2017
  • Re: Proclaim jumping multiple slides

    It just happened again. 10:51am. I will pull up the logs when I can. Loaded and synced slides yesterday.
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Sun, Jan 29 2017
  • Re: Proclaim jumping multiple slides

    It is certainly possible. I would have to hover over the user's shoulder to say for certain one way or the other. We will keep trying to solve it. And to try to over-sync prior to starting the service.
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Tue, Jan 24 2017
  • Re: Proclaim jumping multiple slides

    Yes. It duplicates and adds a "(2)" at the end of the name of the presentation. But only if we are already On Air when slides are added.
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Sun, Jan 22 2017
  • Re: Proclaim jumping multiple slides

    Hello again. We eliminated the remote app as a culprit and I cannot duplicate the behavior for the life of me, but Proclaim leaped again today from the middle straight to the end. I am at a loss. My only grasp at a cause is that the sermon slides are typically being loaded in from a different workstation after the presentation is on air, which usually
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Sun, Jan 22 2017
  • Re: Proclaim jumping multiple slides

    Thanks for the reply. I have not been able to reproduce the issue at all, including hitting all the buttons on the remote as rapidly as I can. It also has happened prior to the Jade remote, so I feel I can safely eliminate that, although I will try your suggestions. I will follow up if I learn anything.
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Mon, Jan 16 2017
  • Re: Proclaim jumping multiple slides

    It was around 11am, give or take. Yesterday.
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Mon, Jan 16 2017
  • Proclaim jumping multiple slides

    Merging two related posts: We have observed an apparent bug in Proclaim. First, let me describe the set up we use. Windows 7 Pro desktop with all updates Proclaim (latest version) Jade remote control (as recommended on Proclaim forum) Proclaim wi-fi remote is disabled What seems to happen is the preacher will go to advance the slides and Proclaim will
    Posted to Proclaim: Church Presentation Software by Ryan Schildroth on Mon, Jan 16 2017
  • Re: Cannot Connect to Server on Army Domain

    Thanks for the tip. Being that I am in an Airborne unit, I do appreciate the Air Force. They are a great taxi service.
    Posted to Logos 4 by Ryan Schildroth on Tue, Nov 22 2011
  • Cannot Connect to Server on Army Domain

    I am an Army chaplain. The only relevance that has to the technical issue is I am trying to Logos 4 up and running on my government laptop at my office. I got the program installed with some help from my IT Soldiers, but I cannot connect to the Logos servers to download and index my library. The only other useful tidbit I have (other than all my settings
    Posted to Logos 4 by Ryan Schildroth on Mon, Nov 21 2011
  • Re: PBB Stuck at "Converting"

    Apparently I spoke too soon. Two of the "stuck" books just finished. I deleted the PBB index file and tried rebuilding the books as suggested. One of the two of those must've been what was needed.
    Posted to Logos 4 by Ryan Schildroth on Thu, Sep 15 2011
  • Re: PBB Stuck at "Converting"

    Just tried two rebuilds...both worked. None of the other books that got "stuck" are building. They are still stuck.
    Posted to Logos 4 by Ryan Schildroth on Thu, Sep 15 2011
  • Re: PBB Stuck at "Converting"

    Haven't tried rebuilding previous books...I'd like to keep them functional! One of the books that has failed in this way was fairly long in a single file, so I split it into five smaller files. No change. Others are shorter, single files. Is there a recommended length or file size?
    Posted to Logos 4 by Ryan Schildroth on Thu, Sep 15 2011
  • PBB Stuck at "Converting"

    I have successfully built a handful of personal books and I am looking forward to using this feature more in the future. Recently, however, each book I have tried to build has started and stayed at the "converting" stage of the process. The processor usage goes way up, but nothing seems to be accomplished. Whether I wait five minutes or five hours,
    Posted to Logos 4 by Ryan Schildroth on Wed, Sep 14 2011
  • Re: One Logos License on Mac and PC

    What no one has mentioned here are the minimum system requirements for Logos 4 Mac: http://www.logos.com/support/techfaq An iBook is not capable of running Logos 4 as it has a PowerPC processor (G3 or G4). Definitely do not purchase another license in that case! Logos for Mac 1.2.2 will run, though, although it lacks many of the features of Logos 4
    Posted to Logos 4 by Ryan Schildroth on Sat, Aug 20 2011
  • Re: Multi-Display Problem

    Wish I could be of more help. I can't reproduce it on my machine. Could Expose´ or Spaces be of any help?
    Posted to Logos 4 by Ryan Schildroth on Wed, Apr 27 2011
  • Re: Multi-Display Problem

    My only other thought is you might not be saving the layout after you open new windows. In that case, Logos will load the last saved version of the layout rather than the state it was in when you closed the program. If that's not it, it's got to be a software problem.
    Posted to Logos 4 by Ryan Schildroth on Wed, Apr 27 2011
  • Re: Multi-Display Problem

    Do you mean that a window that was open separately from the main Logos window has disappeared? I run a similar set up to yours. My experience is that the windows will be consolidated (and "squished" to fit my smaller laptop display) and stacked on top of one another. In other words, your missing windows should be behind your main Logos window. Try accessing
    Posted to Logos 4 by Ryan Schildroth on Wed, Apr 27 2011
  • Re: "KF" in Logos Package Titles

    I guess the folks at Logos will have to reveal the "secret recipe" of the letter codes at the end of their base packages. My understanding is they refer to revisions/updates of the contents of base packages.
    Posted to Logos 4 by Ryan Schildroth on Tue, Mar 15 2011
Page 1 of 3 (53 items) 1 2 3 Next > |