Search

Search in sorted by
  • Re: slow typing in notes again

    Yes, I would restart both computer and Logos after each change... so the changes should have kicked in at some time prior to when they did. But as I said, as long as it is working I am happy. :-)
    Posted to Logos 9 Desktop App by Hugh DeLong on Fri, Apr 16 2021
  • Re: slow typing in notes again

    STRANGE . I worked on this problem for several days. Checked and rechecked that Logos was turning off the hardware acceleration (used both the 'go' option and the program settings options)... updated Logos to 9.4, rechecked the settings. Updated all drivers for Windows. Checked the registry in Windows to ensure that hardware acceleration was 'off'.
    Posted to Logos 9 Desktop App by Hugh DeLong on Thu, Apr 15 2021
  • Re: slow typing in notes again

    Thanks Dave, but after upgrading to 9.4 -- I noted: This is still hesitating when I type in the notes. Perhaps a bit better, but still a much slower response time than any other program that I run. Even trying to ‘select’ text in the note is slow. So, 9.4 didn’t help at all.
    Posted to Logos 9 Desktop App by Hugh DeLong on Tue, Apr 13 2021
  • slow typing in notes again

    An old issue but has now raised its ugly head in L9 - 9.3.0.0052. Trying to type in notes the cursor is slow - hence the whole typing experience is slow. This is on a new Dell xps 13 9310. 32gb, 11th gen i7-1165G7 - 64bit operating system. Hence it should not be the machine (as it was working but now again is experiencing this problem. At one time I
    Posted to Logos 9 Desktop App by Hugh DeLong on Tue, Apr 13 2021
  • Re: LOST notebook

    thanks for the tip and warning! Is there a way of backing up the notebooks apart from Logos? I.e., make my own backup of these files?
    Posted to Logos 9 Desktop App by Hugh DeLong on Fri, Mar 19 2021
  • Re: LOST notebook

    OK - had to play a bit until I got the sidebar and trash icon - the notebook was there and is now restored and all is OK... I knew there should be some way - I still am not sure how it got 'trashed' - thanks....
    Posted to Logos 9 Desktop App by Hugh DeLong on Fri, Mar 19 2021
  • Re: LOST notebook

    Kevin - thanks -- BUT - I can not find any such trash button/icon :-( I have the notes tool open, opened in separate window, still can not find any trash icon.
    Posted to Logos 9 Desktop App by Hugh DeLong on Fri, Mar 19 2021
  • LOST notebook

    I booted Logos 9 this morning and the notebook that I have used for years is no longer there :-( HELP - why does it not appear in the list of notebooks? How do I get it back? What did I do that would cause this.... Yes, I am desperate! thanks
    Posted to Logos 9 Desktop App by Hugh DeLong on Thu, Mar 18 2021
  • Re: quickstart video only doing audio

    I was trying to run the video in the desktop app - no video, just audio I went to the web app and it works... not what I expected to have to do, but doable.
    Posted to Logos 9 Desktop App by Hugh DeLong on Tue, Jan 5 2021
  • quickstart video only doing audio

    When I try to watch the 'quickstart' video, it only shows the audio controller - no video. I can listen to the audio, but where did the video go??? logos 9 Hugh
    Posted to Logos 9 Desktop App by Hugh DeLong on Mon, Jan 4 2021
  • Notes are SUPER slow

    They were working fine yesterday... new computer, 32g ram, newest 11th generation i7, 400mps internet - WHY are notes now so slow? MORE important - how to I fix this? It is totally unusable at this point. (using latest update of Logos9... )
    Posted to Logos 9 Desktop App by Hugh DeLong on Thu, Dec 10 2020
  • Install version 9 on new computer options

    Just got a new computer, have already upgraded to version 9 on my other computer. I know the wiki explains how to install and transfer the files for version 8... but how do I go about doing this with version 9? Can someone update the wiki article? I am trying not to have to go thru the whole download the library and index thing... Hugh
    Posted to Logos 9 Desktop App by Hugh DeLong on Sat, Nov 21 2020
  • Re: Instaverse AGAIN

    Mike - I use it connection with Word - and in Word if you hover over a reference, it does popup (open) a small new window with the text displayed. However, I have never found that particularly useful for my purpose. Rather, when writing it really has proven almost indispensable. You type in the reference, leave the cursor at the end of the reference
    Posted to Wordsearch Bible Software by Hugh DeLong on Thu, Nov 19 2020
  • Instaverse AGAIN

    Now that Logos has acquired Wordsearch, I am afraid of what happens to my ability to use Instaverse. Having used it now for many many years, it will really impact my work flow when I upgrade computers. To make it work with all the various translations - I have to first install the latest version of WordSearch - and update the library to include all
    Posted to Wordsearch Bible Software by Hugh DeLong on Wed, Nov 18 2020
  • Instaverse - please

    Now that Wordsearch is under the umbrella of Logos, can you revive/renew the Instaverse program - please. I continue to use it daily. To install on a new computer (coming up), I will have to install Wordsearch first, then install my saved copy of INstaverse... the problem I anticipate is getting Wordsearch installed AND AUTHORIZED. They quit supporting
    Posted to Wordsearch Bible Software by Hugh DeLong on Mon, Oct 5 2020
  • adding maps to notes

    Is there a way of putting a map into my personal notes? thanks
    Posted to General by Hugh DeLong on Thu, Apr 26 2018
  • Re: replace with passage option for Windows?

    Actually, I forgot about that - thanks for the reminder. Using Office 365, I had not turned on the Actions function :-( All is well. Much appreciated.
    Posted to Logos 7 by Hugh DeLong on Mon, Oct 17 2016
  • replace with passage option for Windows?

    Use this all the time on my Mac - is there anything like it in Windows? Hugh
    Posted to Logos 7 by Hugh DeLong on Mon, Oct 17 2016
  • Re: Logos files location

    Thanks - that is (was) my problem.. forgot about it being hidden... Hugh
    Posted to Files by Hugh DeLong on Thu, Oct 13 2016
  • Re: Logos files location

    /Users/ username /Library/Application Support/Logos4/Data/ random /ResourceManager/Resources BUT No Library directory under username! Library directory is under Macintosh HD (same directory that Users is in) - Application support directory here, but NO Logos directory under Application Support ... Another Library directory under System - but no Logos
    Posted to Files by Hugh DeLong on Thu, Oct 13 2016
Page 1 of 5 (85 items) 1 2 3 4 5 Next > |