Search

Search in sorted by
  • Re: open exegetical guide at the same time as the passage guide

    Ahhh! That works! That's what has been missing, but how confusing is it having two "Passage Study" in the same column? I never expected that. To all contributors, thanks for all your help Grace & Peace Peter
    Posted to Logos 8 by Peter Junor on Sun, Jun 16 2019
  • Re: open exegetical guide at the same time as the passage guide

    yup, that's what I thought! No rush - you have helped fantastically already Graham, I have learned a whole bunch of stuff from what you have said - and my frustration levels are (happily) being depleted, with great relief. Now I am just "trimming the verge" & getting the L8 to sing for me, as I had hoped it would Take care!
    Posted to Logos 8 by Peter Junor on Sat, Jun 15 2019
  • Re: open exegetical guide at the same time as the passage guide

    Yeah, I hear you. I did "Replace with current layout", from the drop down list, it is not a new one. In Summary, If I go through Layouts > Passage study, it pulls up my customization, (sweet & neat as ever I made it) but, If I go through the "GO" button, enter the desired passage and then wait until "Open Passage Study layout to..." and choose
    Posted to Logos 8 by Peter Junor on Sat, Jun 15 2019
  • Re: open exegetical guide at the same time as the passage guide

    Hi Guys, Thanks for responding. Well no... It is pulling up a Passage Study layout that is different from the default Passage Study layout that existed before, but what it does put up is not the customized layout which I had saved down. It looks like a simplified zombie of my customized Passage study. In terms of this thread and aspects that have been
    Posted to Logos 8 by Peter Junor on Fri, Jun 14 2019
  • Re: open exegetical guide at the same time as the passage guide

    Hi Graham, Thank you for your suggestion. That is helping and an improvement on what I have been living with. Opening "Passage Study" will now pull up the most recently saved down customisation. However, I would like to ask... am I doomed to commence each piece of work, opening with my last saved-down customisation from " Luke 12:22-34 ", and then have
    Posted to Logos 8 by Peter Junor on Wed, Jun 12 2019
  • Re: open exegetical guide at the same time as the passage guide

    So, as a latecomer to this thread, One has to do that every single time? There is no way to set it up, so that it come up automatically, from the "GO" button? Like in Logos 7? 'Cause every week it is driving me crazy setting up layouts, or drawing from previous layouts and getting them to sync up with this weeks passage. I have been frustrated with
    Posted to Logos 8 by Peter Junor on Sat, Jun 8 2019
  • Re: Bug: Media browser cannot export all the slides in a bible backgrounds slide set.

    I agree with what TC has written. I have noticed absolutely NO improvement in this situation at all. Logos doesn't seem to care, they have never followed up on my emails, beyond the initial triage. I have noticed that if one is prepared to substantially compromise size and use a smaller image, most of the images might come up. However the problems remains
    Posted to Logos 7 by Peter Junor on Fri, Aug 4 2017
  • Re: Bug: Media browser cannot export all the slides in a bible backgrounds slide set.

    Any Progress on this? I have had a on again-off again experience with this problem. Some weeks I can get up to 80% of the slides available to appear, and other weeks ...much less - (like this week, none at all !!!) Very frustrating to someone who is looking for reliability in sermon prep, for each Sunday! C'mon guys. This used facility used to work
    Posted to Logos 7 by Peter Junor on Fri, Apr 21 2017
  • Re: Bug: Media browser cannot export all the slides in a bible backgrounds slide set.

    this is bad news indeed I referred it to logosbugs, by email on 4 February, an got acknowledgement of receipt of my email - but have heard Zip since also 7.4 seems to have compounded the problem - I can't see a lot of the slides at all on the screen as I scroll down, no matter how long I wait
    Posted to Logos 7 by Peter Junor on Sat, Feb 11 2017
  • Re: Media facility

    Uploaded 7.4, as it issued Sadly, we are still in the same situation - the program worked the first time, but thereafter it went all wrong. Right click stopped working. It would not transfer the correct media frame, but one (apparently) randomly However something new did occur with 7.4 - now occurring in Media - Bible backgrounds, it only displays the
    Posted to Logos 7 by Peter Junor on Sat, Feb 11 2017
  • Re: Media facility

    hmmm, it doesn't make sense to me I know that in Logos 6 the problem never arose - things worked fine first (& every) time. the talk on the thread regarding ISP speeds, sounds rather like grasping at straws when it worked ok previously. Anyhow, Thanks for your time.
    Posted to Logos 7 by Peter Junor on Sat, Feb 4 2017
  • Re: Media facility

    I have just found a previous post ...but before you get too excited, it seems to remain unresolved, as well see:- https://community.logos.com/forums/t/131569.aspx I am gunna try and email logos bugs and see if I get any joy there
    Posted to Logos 7 by Peter Junor on Sat, Feb 4 2017
  • Re: Bug: Media browser cannot export all the slides in a bible backgrounds slide set.

    yep, me to - exactly this issue whe I have been working on Ephesians My system also used to accept my preference of a 4:3 slide, and would default to that in Logos 6. Now it will not accept this and I cant find any tool to help me set a user default I opened up a forum item on this recently - but got little response
    Posted to Logos 7 by Peter Junor on Sat, Feb 4 2017
  • Re: Media facility

    I have been using the blue box - I actually wasn't aware of the right click thing - so thanks for that! Now here is something interesting... when I booted up the layout I had been using this morning, I used the "send to" button at the top - & worked correctly the first time (again in the 16:9 format) then it worked again when I adjusted it to 4
    Posted to Logos 7 by Peter Junor on Sat, Jan 28 2017
  • Re: Media facility

    thanks for responding so quickly Graham I am using the latest regular version 7.3.0.0062
    Posted to Logos 7 by Peter Junor on Sat, Jan 28 2017
  • Media facility

    Hi Gang I am using a PC with Win10, & Logos 7, but seem to be having problems with using media resources - particularly when it comes to putting items in powerpoint presentations - which I have not experienced in days gone by with Logo 4, 5, & 6 Firstly the media format seems to default to 16:9 scale, and I have to change it every time to the
    Posted to Logos 7 by Peter Junor on Fri, Jan 27 2017
  • Re: Formatting the text box, when copy to Powerpoint

    Okay. I can do that,but it seems to be a lot of mucking around every time I open a new Powerpoint project. In summary:- Essentially the "Copy and Paste Function" in Logos is limited in the formatting area, in that you are stuck with whatever preset size/placement/font/parag. spacing, etc., etc., that Logos has predetermined shall be the Frame specs
    Posted to Logos 5 by Peter Junor on Mon, May 26 2014
  • Re: Formatting the text box, when copy to Powerpoint

    I must be really dull! How does it do that? How does it specify font pitch? How do you specify Pragraph spacing? What do I have to type in to accomplish this? I have got this far (I have deliberately bulleted so you can see whats in the style I am using) - %NoCharFormatting %NoFootnotes %NoCitation =Header [FullPassageRef] ([Version]) =ForEachVerse
    Posted to Logos 5 by Peter Junor on Tue, May 13 2014
  • Re: Formatting the text box, when copy to Powerpoint

    Yeah thanks. I have read that info &, in a general sort of way, that's fine & I understand (I think) what has been written. But that actually does not help with the specific problem I have raised.- as far as I can see.
    Posted to Logos 5 by Peter Junor on Tue, May 13 2014
  • Formatting the text box, when copy to Powerpoint

    Hi. I have poked around in your help and here on the forum, but I am having trouble trying to figure out how to Specifically modify the Copy style to export to Powerpoint, so that it will produce a text box in the text box placement /font /paragraph settings/ text box size where I want it to be in my Microsoft Powerpoint presentation I have mucked about
    Posted to Logos 5 by Peter Junor on Tue, May 13 2014
Page 1 of 2 (35 items) 1 2 Next > |