Search

Search in sorted by
  • Re: Move Logos and Resources

    Hmmm, when Logos was done installing, I see that it's version 5. I went to my product page to download LogosSetup.exe and when running that program, I don't get an option to select the location. Do you think I should still click Install and assume it will install where Logos 5 was installed? OK, I held my breath and clicked Install. I think it's installing
    Posted to Files by N. Erik Nielsen on Tue, Nov 25 2014
  • Re: Move Logos and Resources

    Thanks, it helps. It seems like it's easier to uninstall and reinstall in a different location than use the junction.exe option. I assume that any reference to removing Logos 5 folder and files is also applicable to Logos 6?
    Posted to Files by N. Erik Nielsen on Mon, Nov 24 2014
  • Move Logos and Resources

    My SSD is almost completely full and I'm using it only for my OS (Win 8.1), programs and Logos. It looks like I'll need to move Logos and my resources to an HDD where I have plenty of space. how do I do that? I know that I won't get the speed I want, but I'd rather not have the limitations each time I add resources or need to index them.
    Posted to Files by N. Erik Nielsen on Mon, Nov 24 2014
  • Re: Where is the Timeline feature?

    You're right! I checked the Logos icon and needed to restart Logos. Thanks for the quick reply!
    Posted to Logos 5 by N. Erik Nielsen on Thu, Nov 22 2012
  • Where is the Timeline feature?

    According to the Upgrade Chart, the Timeline feature is included in the "Minimal Crossgrade". So, I purchased the Crossgrade, but the Timeline feature is not in my Tools menu. It was one of the reasons, I purchased Logos5 and selected the Crossgrade.
    Posted to Logos 5 by N. Erik Nielsen on Thu, Nov 22 2012
  • Re: Downloading Resources... 0% of 2.7MB

    What should I rename those files to? When the same hang happened on my laptop at "99% of 5.36GB" I just decided to "Cancel Download" and the computer immediately began the indexing process and the program started at the new Home page. So, I went to my desktop and likewise cancelled the download at "0% of 2.7MB" and when indexing was finished, I was
    Posted to Logos 4 by N. Erik Nielsen on Sun, Jan 31 2010
  • Downloading Resources... 0% of 2.7MB

    Log File: 5857.Logos4.log Trying to complete the installation, but every time I run Logos4 I get the message "Downloading Resources...0% of 2.7MB and nothing happens. My task manager says both Logos4.exe and Logos4Indexer.exe are running. Prior to this, the installer stayed at 99% of 5.36GB for several hours. I don't know if indexing ever began because
    Posted to Logos 4 by N. Erik Nielsen on Sat, Jan 30 2010
Page 1 of 1 (7 items) |