Search

Search in sorted by
  • Re: Beta 8 - "Send to Keynote" not working?

    this is what it looks like when i copy/paste an image manually
    Posted to Logos 4 by Jesse Frame on Wed, Aug 25 2010
  • Re: Beta 8 - "Send to Keynote" not working?

    when it makes a new slide it does NOT copy the image to it. i am working with Keynote Version 3.0.2 (iWork 2006) an example of non-readable text is the Logos Infographic - The Good Shepherd. if i copy and past this to a slide, even without scaling the image larger, the small text is almost completely illegible, not simply because of size, but specifically
    Posted to Logos 4 by Jesse Frame on Wed, Aug 25 2010
  • Re: Beta 8 - "Send to Keynote" not working?

    tried again today - still no luck. for example - if i open logos infographics, right click the image, click send to keynote there are 2 responses: 1. if keynote is open to a slide show, it does not switch to keynote or paste the image on the current slide but it does create a new blank slide 2. if keynote is not open, it will launch the program as if
    Posted to Logos 4 by Jesse Frame on Tue, Aug 24 2010
  • Beta 8 - "Send to Keynote" not working?

    tried a couple different types of graphics/maps, no success. tried with keynote not running and with keynote open with a blank slide, nothing worked. i thought i read in a thread a while back that this feature was up?
    Posted to Logos 4 by Jesse Frame on Mon, Aug 23 2010
  • Re: http://library.logos.com/?beta=true

    this is already awesome! i can't wait until it is completely functional! the only thing that keeps this from being really functional right now is the lack of some sort of contents pane, it's difficult to navigate to different sections of certain types of books without it. every day the logos team is feeding my addiction to nerdy, high tech bible study
    Posted to Logos 4 by Jesse Frame on Mon, Apr 19 2010
Page 3 of 3 (45 items) < Previous 1 2 3 |