Search

Search in sorted by
  • Re: 8.5 Beta 2 Freeze

    Jack, Thank you for the logs. It looks like the hang was related to a long-standing issue with native library loading which cropped back up in recent versions of macOS. Restarting usually fixes it as the OS has cached the information about the native libraries and we are hoping to find a way to avoid this in the future.
    Posted to Logos Desktop Beta by Martin Potter on Mon, May 6 2019
  • Re: Logos Crashing

    This should be fixed if you update your OS to 10.14.1.
    Posted to Logos 8 by Martin Potter on Fri, Nov 2 2018
  • Re: macOS 10.13.1 - Unable to connect

    Josh, Thank you. It looks like you have explicitly trusted the "Go Daddy Secure Certificate Authority - G2" on that machine, which is why you do not have the "Go Daddy Root Certificate Authority - G2" certificate in your chain. If you open Keychain Access and change the "Go Daddy Secure Certificate Authority - G2" to "Use System Defaults" and change
    Posted to Logos 7 by Martin Potter on Wed, Nov 15 2017
  • Re: macOS 10.13.1 - Unable to connect

    [quote user="Josh Czinger"]Reading more about this certificate error in mono it appears that there is a certificate store kept inside of mono that the application needs to be able to read/write to. Several of these errors were addressed by developers by adding a line above the certificate usage code. I'm not sure if that's the same thing that's going
    Posted to Logos 7 by Martin Potter on Wed, Nov 15 2017
  • Re: Content Slide self-duplicated

    [quote user="Brendon Marks (BCBC)"]I just duplicated the problem. I started with a content slide having four lines of text in the text field in the center of the slide and one line of text in a custom text field above it. I deleted the first 3 lines of text in the text field leaving only the last line 'Emphasized". When I resized the text field by dragging
    Posted to Proclaim: Church Presentation Software by Martin Potter on Tue, Apr 25 2017
  • Re: BUG- L7 Send to Proclaim Church Presentation Software Feature Not Working

    [quote user="Will Cornell"]I've noticed the "Send to Proclaim Church Presentation Software" feature is not working when I try to send images/slides to Proclaim.[/quote] I'm sorry to hear you are having problems sending to Proclaim. Can you please provide more information as to what you are experiencing you try sending to Proclaim? We will also need
    Posted to Logos 7 by Martin Potter on Thu, Nov 17 2016
  • Re: BUG (or problem with my install?): Table of Contents Not Collapsable

    [quote user="Jonathan"]Yes, I am still experiencing this behavior in the GM release when I set program scaling below 100%. However, I did switch to the Logos Beta Channel now, so not sure if that is now contributing to the problem. [/quote] I believe we have tracked this down to a combination of the Program Scaling with a non-Retina display and hope
    Posted to Logos 7 by Martin Potter on Fri, Sep 16 2016
  • Re: Bug - Full Screen misbehaviour

    [quote user="Mike Binks"]Perhaps, in the interim, Faithlife should grey-out the none operating options?[/quote] Unfortunately, that is not a possibility as Apple does not have any way for developers to interact with Spaces.
    Posted to Logos Desktop Beta by Martin Potter on Fri, Sep 16 2016
  • Re: Bug - Full Screen misbehaviour

    Mike, After looking into this more, I am guessing that you have Logos assigned to a specific desktop. This feature has some issues with our application and a lot of other applications, including some of Apple's. This is not new to Sierra, however the behavior is different from 10.11, where if you switch away from reading view, you will never be able
    Posted to Logos Desktop Beta by Martin Potter on Thu, Sep 15 2016
  • Re: Bug - Full Screen misbehaviour

    Mike, I have tried to reproduce this issue on macOS Sierra and have been unable to replicate the behavior you are seeing. [quote user="Mike Binks"]Two screen set up.[/quote] Based on your logs, I am assuming this means two separate monitors not set up to mirror. What are your settings for Spaces under System Preferences->Mission Control?
    Posted to Logos Desktop Beta by Martin Potter on Tue, Sep 13 2016
  • Re: BUG (or problem with my install?): Table of Contents Not Collapsable

    I tried reproducing this issue with the GM release and have been unable to replicate the incorrect behavior. Are you still experiencing this issue?
    Posted to Logos 7 by Martin Potter on Tue, Sep 13 2016
  • Re: BUG (or problem with my install?): Table of Contents Not Collapsable

    I'm sorry you are experiencing this issue. We are not able to reproduce this behavior internally. What OS version are you running? What are your Program Scaling and Text Size settings? Your scrollbar also does not look as I would expect and appears to be bigger than it should be. Do you have any third-party software installed to modify the appearance
    Posted to Logos 7 by Martin Potter on Mon, Aug 29 2016
  • Re: Logos Hanging on a Mac

    [quote user="Rick Womack"]Is there another way to get crash logs to you?[/quote] Sorry about that, I am not familiar with the forums enough to know why you are getting that error, but you can email the log files to testing@faithlife.com . Thank you, Martin
    Posted to Logos 6 by Martin Potter on Tue, Aug 9 2016
  • Re: Logos Hanging on a Mac

    [quote user="alabama24"]Crash logs are preventing the app from opening?[/quote] Unfortunately, it looks like this is the case. Apple's crash logs have a standard format, but it appears that one of his might not be in that format. [quote user="alabama24"]Is the problem in THIS thread the same?[/quote] This user's issue appears to be a different problem
    Posted to Logos 6 by Martin Potter on Tue, Aug 9 2016
  • Re: Logos Hanging on a Mac

    Rick, Can you please zip up all the Logos*.crash report files in your ~/Library/Logs/DiagnosticReports folder and upload them here. You can find them by typing Shift+Cmd+G in Finder and typing ~/Library/Logs/DiagnosticReports and looking for all the ones that start with Logos. You can then safely delete them which should allow Logos to launch successfully
    Posted to Logos 6 by Martin Potter on Tue, Aug 9 2016
  • Re: Logos keeps crashing!

    Dwayne, All your logs seem to indicate the cause of the crash is caused by the software trying to auto-advance to the next video. You can turn this feature off per resource when you open the Panel by clicking on the button in the image to toggle the setting off. This should be fixed when the next version ships at which point you can re-enable the auto
    Posted to Logos 6 by Martin Potter on Thu, Aug 4 2016
  • Re: BUG: Verbum 6.12 SR-1 on Mac frozen

    Thanks for the logs. Based on the conversation I had with Ryan, it appears that it is the "Media" option on the Home Page that is causing issues. Can you run with just that option enabled and upload the logs from that run? Hopefully there will be something in there that can help us track the issue down.
    Posted to Logos 6 by Martin Potter on Fri, Jun 24 2016
  • Re: BUG: Verbum 6.12 SR-1 on Mac frozen

    [quote user="Don Awalt"]Has anyone had a chance to look at this? Thanks[/quote] When this happens again, can you please click the "Sample" button on the Logging Utility so that it collects a sample of what the application is currently doing while the beachball is spinning?
    Posted to Logos 6 by Martin Potter on Tue, Jun 21 2016
  • Re: Logos stuck on Preparing Download (this may take a while) 3 nights of 12 hours

    You don't appear to have logging enabled, but from the LogosError.log, it appears that you are not running the latest version, 6.12 SR-1, which fixed some issues related to your problem. Can you please enable logging, download and install the latest version from the link provided in the announcement post . If you are still having issues, please post
    Posted to Logos 6 by Martin Potter on Wed, Jun 15 2016
  • Re: BUG: Timeline Causing Crash

    I noticed in your logs that you are still running 10.11.0, is there a reason you haven't updated to 10.11.4 yet? If you are able to update to 10.11.4 can you please do so and post new logs if you continue to get crashing in the Timeline tool?
    Posted to Logos Desktop Beta by Martin Potter on Mon, Apr 25 2016
Page 1 of 16 (303 items) 1 2 3 4 5 Next > ... Last » |