Search

Search in sorted by
  • Re: 5.0b Beta 1 (5.0.2.0441) available

    [quote user="Chad M. Foster"] Sometimes it just takes awhile for the checkboxes to actually show up. I was getting the section in the information window but I just had to be patient and wait for it to appear. [/quote] The reason they take a while to show up, is because the resource metadata needs to be downloaded so that the system knows whether a given
    Posted to Logos Desktop Beta by Seth Copeland on Thu, Dec 13 2012
  • Re: Logos 4 for Mac Beta crashes upon opening program

    [quote user="Gary Wiens"] 0815.Logos4.log [/quote] A possible workaround if you have another machine that isn't on the beta, would be to go to that machine, and open a CopyBibleVerses floating window, and a Print/Export floating window, and then have that data sync up. Then on your crashing machine start it up and let sync finish, and then it should
    Posted to Logos Desktop Beta by Seth Copeland on Fri, Mar 1 2013
  • Re: Sync errors on latest L5

    [quote user="John Hopcraft"] Thanks!! Clearing the history allowed the sync to work. I'll assume there will be a bug fix for this someday.... Interestingly, this sync error didn't show up on my laptop, only on my desktop; hmmmm..... [/quote] We did recently discover a bug on the server that has been fixed last night, that had been causing some sync
    Posted to Logos 5 by Seth Copeland on Tue, Mar 5 2013
  • Re: Crashes at startup - Logos 4 Beta

    Here is a link to the latest Logos 4 beta installer. http://downloads.logos.com/LBS4/InstallerBeta/Logos4Setup.exe For other links see this thread. http://community.logos.com/forums/t/52967.aspx
    Posted to Logos Desktop Beta by Seth Copeland on Thu, Mar 14 2013
  • Re: 5.1 Beta 2 (5.1.0.0872) available

    [quote user="Dave Hooton"] [quote user="Release Notes"] Layouts ‘At Startup Open to’ has been changed to a local setting. [/quote] Does this mean the default has been changed to local ? [/quote] This means that the startup layout selected will not sync to other machines, as other preferences do. Previously it was synced between the two machines, so
    Posted to Logos Desktop Beta by Seth Copeland on Thu, Mar 14 2013
  • Re: Logos 4 Crashing at sign in screen

    [quote user="Richard Saunders"] 0243.Logos4Logs.shelleysaunders.20130319-162028.zip Please help. L4 worked perfectly for 6 months and suddenly begun crashing upon opening. Thanks, Richard [/quote] It looks like the ResourceManager database was somehow corrupted. If you rename the file ResourceManager.db located at /Users/shelleysaunders/Library/Application
    Posted to Logos 4 by Seth Copeland on Tue, Mar 19 2013
  • Re: Logos 4 Crashing at sign in screen

    [quote user="Nick Jackson"] I have a mac and as of yesterday my Logos 4 fails to open. Is this the same problem listed above? What is it I need to do with my mac? [/quote] Could you attach your logs? Follow these steps http://wiki.logos.com/Diagnostic_Logging
    Posted to Logos 4 by Seth Copeland on Wed, Mar 20 2013
  • Re: I need help with a synchronization issue

    [quote user="Tim Drushal"]I have two computers running Logos 4. One is a desktop running Windows 7 and the other is a Dell Netbook also running Windows 7. I updated Logos 4 on the netbook by pressing the icon prompt that appeared in the lower right corner of the screen this evening and it seems that all went well. But, after I did the same thing on
    Posted to Logos 4 by Seth Copeland on Wed, Feb 13 2013
  • Re: An error occured during synchronization

    Could you launch the app and then post your error logs one more time. The previous ones had the appearance of all our servers being down, but you very well could just be having a single item not syncing correctly and I would like to make sure.
    Posted to Logos 4 by Seth Copeland on Sat, Nov 3 2012
  • Re: 4.6a Beta 3 (4.61.0.3239) shipping soon

    Your welcome, and thank you for letting us know about the issue so we can get a fix in. Seth
    Posted to Logos Desktop Beta by Seth Copeland on Fri, Sep 28 2012
  • Re: 4.6a Beta 3 (4.61.0.3239) shipping soon

    Hi Michael, Would it be possible to email your handouts.db to feedback@Logos.com, so that I can found out exactly what is happening? You could just zip up the whole folder located at C:\Users\{yourUserName}\AppData\Local\Logos4\Documents\{x#x#x#x#x#.x##}\Documents\Handout. Regards, Seth Copeland Logos SW Development
    Posted to Logos Desktop Beta by Seth Copeland on Fri, Sep 28 2012
  • Re: 4.6a Beta 3 (4.61.0.3239) shipping soon

    We are working on a fix to fix the data server side. In the meantime you might be able to fix the problem by going to your Logos file menu and filter on "Handout" and see if you have a handout you don't recognize or that might have been deleted a very long time ago (maybe even three years ago), and if it gets deleted the problem should go away. Apparently
    Posted to Logos Desktop Beta by Seth Copeland on Fri, Sep 28 2012
  • Re: CRASH: 4.6a Beta 5 (4.61.0.3330) while doing nothing

    Hi Tim, The crash seems to be occurring because there is an extremely large handout in your database that is trying to be synced to the server, that is so large it causes the application to run out of memory. (32 bit applications typically have a 2GB limit). The crash might occur at anytime, but is more likely to occur after the program has been running
    Posted to Logos Desktop Beta by Seth Copeland on Tue, Oct 23 2012
  • Re: Help translate Logos 5 into another language!

    We've uploaded the help files for Logos 5! If you would like to help out translating click on the following link. http://crowdin.net/project/logoshelpfiles Thanks! Seth
    Posted to General by Seth Copeland on Thu, Jul 25 2013
  • Re: Loss of tagging resources due to syncing problem

    [quote user="Bruce Dunning"] Thanks for responding Seth. No I'm not receiving a yellow triangle but I also stopped doing any work on tagging after the last time I had to call support to get it fixed. I decided I would not do any more tagging until it was fixed. It sounds like it is but I just wanted to be sure. [/quote] You should be good to start tagging
    Posted to General by Seth Copeland on Fri, May 17 2013
  • Re: CRASH 5.1a RC1 prevents startup!

    [quote user="Lee"] That is a very responsible attitude to take. I salute you. If I may make a small suggestion. Add to the code a failsafe, e.g. falling back on English translation if NOTEXIST. [/quote] Thanks. We actually do typically do fallback, but this particular string is loaded from a .xaml resource, which just get loaded automatically at app
    Posted to Logos Desktop Beta by Seth Copeland on Tue, Aug 27 2013
  • Re: Bug: v5.1 Not syncing Preferences

    [quote user="Dave Hooton"] [quote user="Seth Copeland"]If you restart the application, do the sync arrows come back for good?[/quote] No - and I've restarted the computer as well. The Beta installation on the same computer is fine. [/quote] Thanks for letting me know. I've found the problem and should have a fix in an S.R.
    Posted to Logos 5 by Seth Copeland on Sun, Jul 7 2013
  • Re: Bug: v5.1 Not syncing Preferences

    Also, because you've already ran the beta, you would have nothing to migrate anyways at this point. So for you it should just be an annoying yellow triangle, that will go away after restarting 5 times. If it doesn't go away let me know. Seth
    Posted to Logos 5 by Seth Copeland on Wed, Jul 3 2013
  • Re: BUG: Sync STILL freezing

    [quote user="Bob Deacon"] The program stays responsive, no problem. It only causes the program to hang when exiting. However, it causes my GPU temp to spike and the fans to mimic the now retired Concorde taking off. This is exactly what is happening and it matches perfectly to what the OP stated. [/quote] Hi Bob, Are you running Logos 4, or Logos 5
    Posted to Logos Desktop Beta by Seth Copeland on Tue, Sep 10 2013
  • Re: BUG: Sync STILL freezing

    [quote user="Bob Deacon"] Okay, I have switched to the stable channel and I am updated to 5.1a SR 1 (5.1.1.0600). Will post any issues encountered. Thanks for the help! [/quote] Today's stable release http://community.logos.com/forums/t/75306.aspx should prevent the endless sync on shutdown problem from occurring. (Still could take a minute or two if
    Posted to Logos Desktop Beta by Seth Copeland on Mon, Sep 16 2013
Page 1 of 6 (102 items) 1 2 3 4 5 Next > ... Last » |