Search

Search in sorted by
  • Re: Logos 6 taking forever to install

    Based in South Africa. Flipping between ~0.5kb/sec and 230kb/sec (full speed) are some extreme swings though.
    Posted to Logos 6 by Kenneth Grant Johnson on Thu, Apr 9 2015
  • Re: Logos 6 taking forever to install

    Now its running full speed again; there's something rather strange about the update mechanism this thing is using.
    Posted to Logos 6 by Kenneth Grant Johnson on Thu, Apr 9 2015
  • Re: Logos 6 taking forever to install

    Actually I take that back, it's taking its time as well; it just had a "bout" of speed when I posted last time. It seems it has these bursts where all is well, then it ceases and stares at you...
    Posted to Logos 6 by Kenneth Grant Johnson on Thu, Apr 9 2015
  • Re: Logos 6 taking forever to install

    Network monitoring tools claim it is running full speed so yes the acquiring the books seem to be running smoothly. It seems only the setup download portion of this process was slow.
    Posted to Logos 6 by Kenneth Grant Johnson on Thu, Apr 9 2015
  • Re: Logos 6 taking forever to install

    It did finish eventually some time in the night, I find it exceptionally strange that it should take so long on a clean install. On to the downloading multi-gigabyte DB of books step. PS: I didn't know technical support trolls hung out in these forums : - )
    Posted to Logos 6 by Kenneth Grant Johnson on Wed, Apr 8 2015
  • Logos 6 taking forever to install

    I don't know what the deal is, but it's taking forever for the setup to get going (logos 6: LogosSetup.exe); it's taking over 3 hours to get this far(took like 20 minutes to "download the install script"): It appears only logos setup is taking it's time (v6). BITS is running I did check. No windows updates in progress. No pending reboots. This is on
    Posted to Logos 6 by Kenneth Grant Johnson on Wed, Apr 8 2015
  • Update 0% of 59.6 MB - Forever

    Hi Guys, I'm hoping you can help me; it seems my logos has lost its ability to actually download updates. Essentially the tray icon pops that it i busy downloading a update "Update 0% of 59.6 MB". The problem is it stays there, my router is dead quiet no traffic, and no reporting of any problems; here is my log files: 3276.Logos.log 88218.LogosIndexer
    Posted to Logos 5 by Kenneth Grant Johnson on Wed, Feb 19 2014
  • Re: Float Window problem

    I've been thinking about updating to the new engine, but I haven't been able to find a guide on how to do it without (seeming) needing to download everything again - does anyone have a link to such a guide? Thanks
    Posted to Logos 4 by Kenneth Grant Johnson on Thu, Mar 7 2013
  • Re: Float Window problem

    It was via a File->Note click from the main menu on the top.
    Posted to Logos 4 by Kenneth Grant Johnson on Tue, Mar 5 2013
  • Re: Float Window problem

    Hi DMB, Just ran it again in offline mode same symptom, here's the offline mode log: 2235.Logos Log Files.zip I am busy downloading some big files which probably explains the "sync issues". Kind Regards, Kenneth Johnson
    Posted to Logos 4 by Kenneth Grant Johnson on Mon, Feb 25 2013
  • Re: Float Window problem

    I forgot to add, I have this same problem on my work machine - similar specs same OS.
    Posted to Logos 4 by Kenneth Grant Johnson on Mon, Feb 25 2013
  • Re: Float Window problem

    Bug: Some floating windows do not want to give up focus back to the main window Description I have the exact same problem: Floating window doesn't want to give up focus back to the main window, so then clicks on the main window does not register - started happening for me recently. Steps to reproduce Loaded Logos Opened one of my layouts Opened one
    Posted to Logos 4 by Kenneth Grant Johnson on Mon, Feb 25 2013
  • Re: 4.6b (4.62.0.0299) available for download

    Yea I'm not really bothered so much, just nothing in the release notes about it so I asked.
    Posted to Logos 4 by Kenneth Grant Johnson on Sat, Feb 16 2013
  • Re: 4.6b (4.62.0.0299) available for download

    Opening resources in floating windows still maintain the traditional old look. The change seems limited to the main window.
    Posted to Logos 4 by Kenneth Grant Johnson on Fri, Feb 15 2013
  • Re: 4.6b (4.62.0.0299) available for download

    After updating on the same machine the UI changed in this way and clicking top left corner no longer opens the menu or responds to a double click close. Notice the Aero effects vanished, and the controls to minimize/maximize/close are no longer showing the windows versions, but this stripped down "windows8?" look instead.
    Posted to Logos 4 by Kenneth Grant Johnson on Fri, Feb 15 2013
  • Re: 4.6b (4.62.0.0299) available for download

    Here's a screenshot of it working the old way on my Vista box. Aero effects are present on the title bar area with the OS's style of close/minimize/maximize theme. The menu that is open on the left is achieved by clicking in the very top left corner - which is what I was referring to. On this old version double clicking in the very top left corner results
    Posted to Logos 4 by Kenneth Grant Johnson on Fri, Feb 15 2013
  • Re: 4.6b (4.62.0.0299) available for download

    Hi, I'm just trying to confirm my sanity, but did Logos 4's top title bar's style change in this release? And didn't clicking/double clicking the top left corner of the home page button open the alt-space application menu for click and close logos for double clicking? I don't see these changes mentioned in the release notes so i'm wondering if i'm imagining
    Posted to Logos 4 by Kenneth Grant Johnson on Thu, Feb 14 2013
  • Zoom/Enlarge for inline images

    Hi I have recently purchased a book resource "The Hermeneutical Spiral: A Comprehensive Introduction to Biblical Interpretation". On page 40 there is a image of concentric circles with text inside, but the text is very tiny so I wanted to zoom in to have a better look. Is there a way to do this within logos 4? If not I would really recommend it as a
    Posted to Logos 4 by Kenneth Grant Johnson on Wed, Dec 21 2011
  • Re: Performance Issues

    Page-ups/downs are instant (although there's the occasional disk hiccup every 200 pages or so when holding down - I'm not worried about that). The behaviour I'm seeing can be replicated holding down the up and down keys also. The system scrolls more smoothly across image sections than text sections - which technically I find a bit bizzare, unless each
    Posted to Logos 4 by Kenneth Grant Johnson on Thu, Jul 21 2011
  • Re: Performance Issues

    I just finished the same test I did at work at home on my desktop and home laptop with the same results, with all the windows suggestions from the wiki applied. The results were the same with the suggestions on or off. I have now tested on 3 different machines and have seen similar results on each (win 7 ultimate 64bit, win 7 home premium 32bit, vista
    Posted to Logos 4 by Kenneth Grant Johnson on Wed, Jul 20 2011
Page 1 of 2 (23 items) 1 2 Next > |