Search

Search in sorted by
  • Re: Change basic layout after typing bible text in home page

    Hi Graham, Thanks for your quick reply, indeed this did the trick. However, now the Text Comparison became more weird (this also is based on the prioritised bibles). So, now it's comparing Dutch, Greek/Hebrew and English. Still have to figure out how this can be done properly (as in: only Dutch translations to compare). Thanks, anyway for this step
    Posted to Logos 5 by Hans Vel Tromp on Tue, Oct 15 2013
  • Change basic layout after typing bible text in home page

    Hi to all, I was wondering why I always get a mix of Dutch and English bibles in Text Comparison . It is of no use to compare Dutch with English. Is there a way to change this? Besides this I would like to be able to choose which translations opens automatically after typing a bible text to study. When one starts at the Home Page, you enter a text and
    Posted to Logos 5 by Hans Vel Tromp on Tue, Oct 15 2013
  • Re: What benefits will the free engine of logos 5 be?

    Hi, Still it's all unclear to me. Partly due to the tremendous amount of sites, words, schemes, etc., etc. The more you see, the more I get discourage to find out. See for example the Feature Comparsion from this site: http://wiki.logos.com/Upgrade_or_Crossgrade Not only the technical terms are driving me… (you know), but also the inconsequent tables
    Posted to Logos 5 by Hans Vel Tromp on Wed, Mar 27 2013
  • Re: No automatic update Logos 4.6a SR-4 (4.61.0.3380)

    Weird, but this did the job. Many thanks, again
    Posted to Logos 4 by Hans Vel Tromp on Thu, Jan 10 2013
  • No automatic update Logos 4.6a SR-4 (4.61.0.3380)

    Hi, I've tried to find a similar issue, but couldn't. My Logos 4 on OS X 10.8.2 does see there are updates, but Logos isn't updating them. In System settings the update is selected from Midnight to Midnight, so it should be able to download content. Is there a way to force the download (Update Now) doesn't help, I only get the small window with the
    Posted to Logos 4 by Hans Vel Tromp on Mon, Jan 7 2013
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    Hey David, Shame man. Maybe it is still possible to switch on the logging and try to get a crash report from this build? At least there is something to compare if your issue is similar to mine. If you want to do this, then maybe first empty the logging folder to start with a "clean" logging report? See these steps: How to Report Bugs in Logos 4 Mac
    Posted to Logos Desktop Beta by Hans Vel Tromp on Fri, Oct 26 2012
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    [quote user="David Buckham"] I'm at a complete loss on this one. I am having the same problems and I have deleted EVERYTHING … I even completely deleted my resources … At any rate, I'm still crashing! Any thoughts? I can't get the program to "command" start or anything. I thought I had my logs enabled because I have submitted them in the past, but apparently
    Posted to Logos Desktop Beta by Hans Vel Tromp on Thu, Oct 25 2012
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    Have done a complete install with current stable Logos 4.6 SR-2 application. As it seems that Logos4 is working fine now. I've re-installed all the resources from before September 13th (for that was the release date of Logos 4.6 SR-2). Logos is now indexing. After this I'll restart and than will start with the download of the updated resources (those
    Posted to Logos Desktop Beta by Hans Vel Tromp on Wed, Oct 24 2012
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    alabama24, Tonya J Ross, Thanks for your advice. I've started Logos4 with pressing and hold the cmd-key. But before anything comes up (like a login screen) the app crashes. I've included the log-file from this session (this time Logos created a Logos4.log file, which was missing the last time. See my post of 23 oct above). Keep Smiling 4 Jesus, Yes
    Posted to Logos Desktop Beta by Hans Vel Tromp on Wed, Oct 24 2012
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    Hi, great tip! well, yes, I've now and followed it step by step, but again it crashes. Logos does start. Then I see the license screen, which one has to accept. Then it took about a second to crash. I also will include this latest crash report (only one file in the Logging folder). To me it's weird. Hope there is someone to guide me in the next try
    Posted to Logos Desktop Beta by Hans Vel Tromp on Tue, Oct 23 2012
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    Today I downloaded the Current Beta Release (again), copied my /Users/username/Library/Application Support/Logos4/ folder to an external drive and deleted the whole Logos4-folder. Then copied the new Logos 4 Beta to Applications and started the program. Unfortunately it did crash again, but it also did created some folders in the Logos4-folder (Logging
    Posted to Logos Desktop Beta by Hans Vel Tromp on Tue, Oct 23 2012
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    Thanks for your reply and advice. I've followed the steps of the Update Error troubleshooting guide. But even before Logos is starting the crash is already there (I mean before one can sign in). So, what to do next? :-) BTW, the link Official Logos 4 Mac Reinstall from step 2 is incorrect (but that an other issue). (2: Uninstall Logos 4 Mac application
    Posted to Logos Desktop Beta by Hans Vel Tromp on Mon, Oct 22 2012
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    Well, thanks for your efforts. I guess the short log-file is a part of the crash-issue.
    Posted to Logos Desktop Beta by Hans Vel Tromp on Mon, Oct 22 2012
  • Re: Crash Logos 4 beta 5 Mac (4.61.3330)

    Hi, Thanks for your reply. You said: [quote user="alabama24"] you don't currently have logging enabled.[/quote], but according to my terminal (defaults read com.logos.Logos_Bible_Software_4 LoggingEnabled) the logging is enabled. The included ZIP-file comes from a "clean" ~/Library/Application Support/Logos4/Logging folder. Included a new ZIP file,
    Posted to Logos Desktop Beta by Hans Vel Tromp on Mon, Oct 22 2012
  • Crash Logos 4 beta 5 Mac (4.61.3330)

    Hi, Today I've updated the to last beta (4.61.3330) of Logos 4 beta 5. After the automatic download rebooted the program, but it instantly crashed. I'v done a restart and ran the "Maintenance" scripts and tried again, but still it crashes. Lastly I've re-downloaded from the webpage, but (as expected) Logos crashes again. Included the logging files
    Posted to Logos Desktop Beta by Hans Vel Tromp on Mon, Oct 22 2012
  • Re: Print/Export does not support multi pages in its output.

    Thanks, w'll wait and see for this one. In the meanwhile I've selected the text and copied it into a word processor.
    Posted to Logos Desktop Beta by Hans Vel Tromp on Wed, Apr 13 2011
  • Print/Export does not support multi pages in its output.

    Hi, I've tried to find anything so far. Yesterday I wanted to take three pages of a commentary. When I used the Print/Export function, the preview showed only two pages (no matter how much topics=more pages to export I include). Apparently those two pages looks identical the same (I mean, the preview shows the same text), except for the page number
    Posted to Logos Desktop Beta by Hans Vel Tromp on Wed, Apr 13 2011
  • Strange format of a new Note

    Today I came across a Typo, which I reported. Thereafter, I would like to make a note of it, because Over time you easily can forget about it. So, I decided to create a new note and make a small remark about it. This all works fine, but the format of this note was strange, so I thought to put a picture on the forum. I've tried to alter it (no many CR
    Posted to Logos Desktop Beta by Hans Vel Tromp on Sat, Apr 9 2011
  • Re: Logos 4 Mac 4.3 Beta 2 (v4.30.0.0213) just quits?

    Thanks, guys for reading the logs and replies. Appreciated! KS4J, I've done so (Sync) and will wait and see… David. Not for 100% sure, but I assume that it was indeed the TDNT which generated info, for I was reading around: TDNT Volume 6, Page 845. I will "test" and see if the issue reoccurs.
    Posted to Logos Desktop Beta by Hans Vel Tromp on Sat, Apr 9 2011
  • Logos 4 Mac 4.3 Beta 2 (v4.30.0.0213) just quits?

    Hi, I've no idea why, but Beta 2 is just quitting. Firstly I was thinking it was because I use a floating window in a different space (window in Space 1 and program in space 2), but later the same happened when all windows were in space two. I'm working in an exegesis of Mt 11,2-19. did a search on τὰ ἔργα τοῦ Χριστοῦ in my library opened the TDNT
    Posted to Logos Desktop Beta by Hans Vel Tromp on Fri, Apr 8 2011
Page 1 of 3 (53 items) 1 2 3 Next > |