Search

Search in sorted by
  • Re: Logos on my iPhone has died!

    Thanks Wild Eagle. I have tried to reinstall from the App store, but the store will only let me "open" it. Then it opens it to an empty page as is always there. Do I need to delete Logos before I can download again?
    Posted to iPhone/iPad Apps by Johnny Thompson on Fri, Nov 22 2013
  • Re: Logos on my iPhone has died!

    Thank you for your reply alabama24. No, I don't have many downloaded resources at all, don't have any large note files, I have almost 7 gigs of free space left on my phone. Probably the best fix would be to just remove it from my phone and reinstall it. I've tried to re-download it again from the App store with it on there and nothing happens. I'm stumped
    Posted to iPhone/iPad Apps by Johnny Thompson on Fri, Nov 22 2013
  • Logos on my iPhone has died!

    I'm using, or have been using Logos 3.5.0 on my iPhone 5. The app has completely stopped functioning. For several days no matter what scripture I wanted to read, it would only allow me to see Colossians 2: 9-10. Then it would switch to 2 verses in Romans 3. The screen would lock, I couldn't move to any other page. If I shut my phone down then rebooted
    Posted to iPhone/iPad Apps by Johnny Thompson on Fri, Nov 22 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Thanks for your reply! No, actually the program crashes no matter what page I'm on. For a while the home page would not load. I've been downloading an update to L5 most of the afternoon, so far nothing has crashed today. I hope this download will replace whatever the problem was, if getting the L5 engine will help, I'll have it! Thanks again for your
    Posted to Logos 4 by Johnny Thompson on Fri, Jul 5 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Whew! Something so simple and I still miss it!!!
    Posted to Logos 4 by Johnny Thompson on Fri, Jul 5 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Trying again: This is what I got, Is this what you need? 6114.Logos4Logs.jgt1950.20130704-213852.zip
    Posted to Logos 4 by Johnny Thompson on Fri, Jul 5 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Brothers, thank you again for your help. I am using the Logos Logging Utility, I have the zip files, several of them, but I cannot get them copied to this message box. I'm using the Insert Media tool accessed by the paper clip, I chose the zip file, it inserts it in the insert media box, but then I can't get it to insert in this message box. I'm sorry
    Posted to Logos 4 by Johnny Thompson on Fri, Jul 5 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Brothers I do thank you for your help. I've used the Logos Logging Utility, I've captured the zip files, several of them, I've chosen the zip files to attach to my reply post in the insert media box I got to by using the paperclip, but that's all I'm able to do. I can't get it posted here in the message box. I'll keep trying! I can't get anything in
    Posted to Logos 4 by Johnny Thompson on Fri, Jul 5 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Here's another: 7 _NSAccessibilityRaiseException [0x977d920c - AppKit] 8 NSAccessibilityRaiseUnsupportedParameterizedAttributeException [0x977d95c5 - AppKit] 9 -[NSObject(NSObjectAccessibilityAttributeAccessAdditions) accessibilityAttributeValue:forParameter:] [0x977d37b4 - AppKit] 10 -[LUAccessibilityTextAccessor _termAtLocation:textOrigin:language
    Posted to Logos 4 by Johnny Thompson on Thu, Jul 4 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Here's another: 7 _NSAccessibilityRaiseException [0x977d920c - AppKit] 8 NSAccessibilityRaiseUnsupportedParameterizedAttributeException [0x977d95c5 - AppKit] 9 -[NSObject(NSObjectAccessibilityAttributeAccessAdditions) accessibilityAttributeValue:forParameter:] [0x977d37b4 - AppKit] 10 -[LUAccessibilityTextAccessor _termAtLocation:textOrigin:language
    Posted to Logos 4 by Johnny Thompson on Thu, Jul 4 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Here's a log on one crash: Installed Memory: 4096 MB Data path: /Users/jgt1950/Library/Application Support/Logos4/Data/ye8dqj9x.h05 Free disk space: 449199 MB Temp path: /var/folders/GR/GRBRLPbSERmQmsYsAaF9ZE+++TI/-Tmp-/ Free temp space: 449199 MB Swap usage: total = 64.00M used = 0.00M free = 64.00M Error detail: ManagedException: An exception was
    Posted to Logos 4 by Johnny Thompson on Thu, Jul 4 2013
  • Re: Serious problems after 4.6c update in Logos 4

    I've got the logs. Now what do I post? The entire log? It's a lot.
    Posted to Logos 4 by Johnny Thompson on Thu, Jul 4 2013
  • Re: Serious problems after 4.6c update in Logos 4

    I'll do it alabama24. Thanks!
    Posted to Logos 4 by Johnny Thompson on Thu, Jul 4 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Crashing again! 2 days after support fixed my problems, it has returned. Logos won't stay open for a full 2 minutes. I'm at a loss!!
    Posted to Logos 4 by Johnny Thompson on Thu, Jul 4 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Thank you all so much for your replies!! I did get great help from Logos support, twice in fact. A tech named Tom fixed it for me remotely. He said my problem was new to him, he ran an activity log, copied it, and was going to try to duplicate it on one of their machines, but he did get me fixed, up and running! I had to rebuild the index, but it's
    Posted to Logos 4 by Johnny Thompson on Tue, Jul 2 2013
  • Re: Serious problems after 4.6c update in Logos 4

    I contacted Logos support, downloaded LogosforMac-1.dmg, followed all directions, program still would not stay up, would crash within seconds. At the support tech's direction, I typed "rebuild index" in the command box, now the program comes up, stays up, but can't open the home page. I'm at a complete loss. Don't know what's next.
    Posted to Logos 4 by Johnny Thompson on Tue, Jul 2 2013
  • Re: Serious problems after 4.6c update in Logos 4

    Thank you KS4J and alabama24! I will contact Logos Support and how would I update to the free Logos 5 engine? This is the first I've heard I could do that. Thank you both for your replies!
    Posted to Logos 4 by Johnny Thompson on Tue, Jul 2 2013
  • Serious problems after 4.6c update in Logos 4

    I just updated my Logos 4 with the 4.6c update and now Logos will not stay open for even 3 seconds. It just crashes and closes. It's done this time after time. When it tries to open, it won't open up in home page, I just get a gray page with nothing. I can click on the home icon and it will then go to the home page then crash and close. Need help! Urgently
    Posted to Logos 4 by Johnny Thompson on Mon, Jul 1 2013
  • Vyrso.

    And where is the Android app? As there are so many more people that use Android rather than iPod,iPad etc, it seems pretty poor to open with Apple not Android, and I am a Mac user! Ian Blacker.
    Posted to Vyrso: Christian Ebooks by Ian Blacker on Tue, May 31 2011
Page 1 of 1 (19 items) |