Search

Search in sorted by
  • Re: 9.9 (9.9.0.0011) is now available

    Jim, I had a similar problem with my hard drive filling up. In my case I learned via a tech expert with Best Buy that it was just an endless loop of indexing. He went into my computer and entered some command code that stopped it and also removed the indexing data that was filling the hard drive. I now have my hard drive back in a usable state (about
    Posted to Logos 9 Desktop App by Warren Dane on Sun, Nov 14 2021
  • Re: 9.9 (9.9.0.0011) is now available

    Since W11 is out now, Is Logos 10.0 coming too?
    Posted to Logos 9 Desktop App by Warren Dane on Wed, Nov 10 2021
  • Re: 9.6 SR-2 (9.6.0.0024) is now available

    The update would not install by the normal process. I waited over 2 minutes and it only showed the installing process continuing. (Much longer than anytime usual.) I finally had restart Windows to get the install to complete. I tried the download option but that did not work either. Thus the resort to restarting Windows. That finally worked. I don't
    Posted to Logos 9 Desktop App by Warren Dane on Thu, Jul 15 2021
  • Re: Version 9.4.0.0009 ?????

    Thanks Graham, I don't know how to make the link "sticky" as Andrew mentioned. I have modified by browser link to reflect the correct link.
    Posted to Logos 9 Desktop App by Warren Dane on Thu, Apr 29 2021
  • Version 9.4.0.0009 ?????

    Why is there no reference in the forum to the above version. Logos offered me the option to update, when I did so the above version was downloaded. Yet there is no reference to it in the forum. I am NOT a beta user. Warren Dane
    Posted to Logos 9 Desktop App by Warren Dane on Thu, Apr 29 2021
  • Re: BUG: L9.4: CBV can't parse multi-verse reference with punctuation at end

    I get the same result in 9.4. Remove the period and it parses find. BTW, why is there no reference to 9.4 being released. When I opened Logos it was downloaded when I approved the download.
    Posted to Logos 9 Desktop App by Warren Dane on Tue, Apr 27 2021
  • Re: 8.12 (8.12.0.0017) is now available

    Thanks Graham, I was accustomed to updates being noted in the standard forum for Logos 8. Guess I missed the link you sent.
    Posted to Logos 8 by Warren Dane on Sun, May 10 2020
  • Re: 8.12 (8.12.0.0017) is now available

    Philana, my desktop version of Logos 8 is now 8.13, It was automatically upgraded from 8.12. How could that happen if only 8.12 was released? It is working fine, but I am puzzled about the discrepancy between 8.12 being released and 8.13 automatically being updated from 8.12. I just checked it in Logos again, and it is 8.13 ending in 0008. Warren Dane
    Posted to Logos 8 by Warren Dane on Sat, May 9 2020
  • Re: 8.8 (8.8.0.0039) is now available

    It was popping up on my default link to Logos 8. That happened for 2 days over the weekend and now it is as it should be on the same link. Glad we're back to normal.
    Posted to Logos 8 by Warren Dane on Sat, Dec 7 2019
  • Re: 8.8 (8.8.0.0039) is now available

    I currently have 8.9 Sr 1. What's up in the forum describing the latest version as 8.8 dated in October?
    Posted to Logos 8 by Warren Dane on Fri, Dec 6 2019
  • Re: 8.3 SR-3 (8.3.0.0034) is Now Available

    Thanks for the speedup of Logos 8 for my slow, old computer. It now loads within 10-40 secs. compared to prior openings that took as much as 2 min. :-)
    Posted to Logos 8 by Warren Dane on Tue, Mar 26 2019
  • Re: Discovered solution to slow opening of Logos

    Thanks for your feedback Dave. I have noted your many useful inputs for forum users. Your knowledge & experience far surpass mine. I was just celebrating the discovery of opening Logos in less than 2 minutes. (Intel Core 2 Due machine w/ only 6GB Ram - slow by today's standards) BTW, I did rename a layout and after using the cntrl opening and selecting
    Posted to Logos 8 by Warren Dane on Sat, Dec 29 2018
  • Discovered solution to slow opening of Logos

    I just discovered that using the control key on my desktop speeds up the loading of Logos. I moved from nearly 2 minutes to about 15 seconds. One of the Logos techs helped me discover this when I needed help getting Logos 8 installed. As I recall, he told me to hold down the control key on my desktop to let the installation process continue. It did
    Posted to Logos 8 by Warren Dane on Thu, Dec 27 2018
  • Re: 7.14 SR-1 (7.14.0.0036) is Now Available

    I too have been having trouble with the Atlas. No maps show up. When I clicked on "open Bing maps" the program locked up and Windows (Ver. 10) asked if I want to shut Logos down since it has quit working. The Atlas feature in Logos 7 appears to be the culprit. Hope you can fix it.
    Posted to Logos 7 by Warren Dane on Fri, Apr 20 2018
  • Re: Logos 8 Wishlist

    With the set use ngen to yes entered in the command box Logos loads within 10 secs. I still find that Logos loads very slow (1 min+) after entering the command in the box if I start Logos some time later or the next day. Apparently the command works only if used immediately. Load time is as much as 1 minute of more. Can the "Set use Ngen to Yes" command
    Posted to Logos 7 by Warren Dane on Thu, Feb 8 2018
  • Re: Can I keep on using Logos 6 or will I have to choose Logos 7?

    Thanks to all who generously gave of their time to respond to the request of an old servant of the Lord.
    Posted to Logos 6 by Warren Dane on Tue, Aug 30 2016
  • Can I keep on using Logos 6 or will I have to choose Logos 7?

    I have used Logos from the beginning floppy disk days. However, at this stage in my life (nearly 80) and ministry I find Logos 6 meeting all my study, and ministry leadership needs. (Small church in a retirement community) Will I ultimately have to buy Logos 7 because Logos 6 support will be terminated? I realize that Logos/Faithlife is a business and
    Posted to Logos 6 by Warren Dane on Fri, Aug 26 2016
  • Re: Logos 6.8 Crashing

    Update. I failed to note that the file Libronix.DigitalLibrary.resources.dll did not appear in the nl folder. I found that file in the pending/ko file. I changed its properties to allow indexing, but it made no difference. Why would the installer ask for permissions to index a file in a folder when the file is not there? Apparently, I am locked out
    Posted to Logos 6 by Warren Dane on Tue, Dec 22 2015
  • Re: Logos 6.8 Crashing

    When trying to re-install 6.8 SR1 from download, it stops asking for access to the Libronix.DigitalLibrary.resources.dll. I went to the folder nl and opened properties and approved indexing. It made no difference. Install still would not proceed. What am I doing wrong?
    Posted to Logos 6 by Warren Dane on Tue, Dec 22 2015
  • Re: Logos 6.8 Crashing

    Dylan Logos 6.8 SR1 installed fine on my Laptop Win 10. However, when I opened logos 6.8 on my desktop (Win10) and learned SR1 did not install I closed logos and then started to open it in administrator mode (which installed perfectly on both desktop and laptop in the past). However, I believe I did something foolish. When I started logos6.8 again on
    Posted to Logos 6 by Warren Dane on Tue, Dec 22 2015
Page 1 of 4 (74 items) 1 2 3 4 Next > |