Search

Search in sorted by
  • Re: Web Site Down?

    Certain features at least of the android Logos app do not work when the website is down. Such as Passage Guide.
    Posted to General by Jim Snowden on Wed, May 29 2013
  • Re: Logos.com Maintenance

    Doesn't work in the UK at the moment either. Neither does vyrso.com. But these forums, blog, and also faithlife.com still work. Unfortunately it does mean the android Bible app is not fully working either because it relies on a live internet link to logos.com (eg passage guide not working).
    Posted to Logos.com by Jim Snowden on Wed, May 29 2013
  • Re: Classic Commentaries and Studies on Psalms

    Maybe try typing Update resouces in the box next to the Tools menu. That forces Logos program to check. I just did that and it is now downloading 88.6Mb updates, so hopefully that is my Psalms! Jim
    Posted to General by Jim Snowden on Wed, Mar 27 2013
  • Re: John Macarthur Commentary on Luke 6-10

    Perhaps it is a publisher/Logos relationship problem then that is causing the delay. There are a couple of other WBC volumes that are taking their time to move from "In Development" to being available.
    Posted to General by Jim Snowden on Sun, Mar 10 2013
  • Re: John Macarthur Commentary on Luke 6-10

    I've been waiting 2 years for this one too. They are available in electronic format as Kindle books. Nelson used to sell their ebooks for libronix direct on their website, and I found they were sometimes cheaper than logos website. But I can't find them on their website now.
    Posted to General by Jim Snowden on Sun, Mar 10 2013
  • Re: L5 slow to load commentaries.

    After doing right click on Popular Highlights and selecting Do Not Show in Any resource, is there any way to turn Popular Highlights back on? It seems to disappear as an option when click on Visual filters. Jim
    Posted to Logos 5 by Jim Snowden on Thu, Jan 3 2013
  • Re: New Personalized Sale...More Christmas Cheer from Logos

    I've tried this a couple of times (by email rather than phone because I'm in the UK). I was told there was no better deal on the prices than what the checkout was already showing. So not sure they actually will beat the best price listed. Maybe just a chance for a salesman to use his/her persuasive powers direct with a customer.
    Posted to General by Jim Snowden on Fri, Dec 21 2012
  • Re: New sense searches and interpretation

    Thanks all for the info, all. The discussion on the link was interesting.
    Posted to Logos 5 by Jim Snowden on Thu, Nov 22 2012
  • New sense searches and interpretation

    Sorry if this question shows too much of my ignorance on how the new Logos 5 datasets work ! From my understanding the new datasets and associated clever searches are the result of a lot of human work to put together sensible associations between words etc. Because of that I am wondering how dependent these datasets and searches are on the theological
    Posted to Logos 5 by Jim Snowden on Wed, Nov 21 2012
  • Re: Startup window is hidden when launch Logos 4

    Well, I didn't hear back from tech support. So I did a bit of investigation myself. Logos launches fine when I start Windows in "Safe mode with networking". Thinking about the problem and what safe mode does (disables video driver), I decided to reinstall the video driver for my laptop. Then rebooted in standard mode and it all works OK now.
    Posted to Logos 4 by Jim Snowden on Sun, Aug 21 2011
  • Re: Startup window is hidden when launch Logos 4

    Thanks for the replies RIchard. I haven't been using a 2 monitor set up. I've dropped an email to tech support anyway to see if they can help. Jim
    Posted to Logos 4 by Jim Snowden on Thu, Aug 18 2011
  • Re: Startup window is hidden when launch Logos 4

    Yes it is in the task bar. I click the icon in the task bar and I can see a flash on the screen of what looks like a title bar minimizing. Click the icon again and there is a flash. But the window itself never appears. Yes I've tried the holding down the control key as it starts. I don't think Logos is getting far enough to actually display any screen
    Posted to Logos 4 by Jim Snowden on Thu, Aug 18 2011
  • Re: Startup window is hidden when launch Logos 4

    I don't think anything more than what is in that log is being written. I just tried it again and let it run for 15 minutes and then killed it and the log file looks like it ends at the same point (saying it is showing the startup window). During that 15 minutes, task manager shows logos4.exe running at 50% CPU usage, and memory usage going up and down
    Posted to Logos 4 by Jim Snowden on Thu, Aug 18 2011
  • Startup window is hidden when launch Logos 4

    HI After rebooting my PC after a few days, whenever I start Logos 4 (4.3) the taskbar icon appears and a flicker on the screen, but no Logos window appears. The app seems to be running and consuming 47-50% CPU. If I click the taskbar icon, there is a flicker that looks like the title bar of the logos window minimizing to the task bar. Click again and
    Posted to Logos 4 by Jim Snowden on Thu, Aug 18 2011
  • Re: Error getting file security message when trying to run today's install update

    In the end I deleted the sv-SE directory and reran the Logos4setup.exe and it installed fine. Not sure what had happened! Jim
    Posted to Logos 4 by Jim Snowden on Wed, Oct 20 2010
  • Re: Error getting file security message when trying to run today's install update

    Thanks for the ideas. I tried running as administrator, turning UAC off, and switching off all antivirus programs just in case. But get the same message. Previous automatic installs have run fine (many updates run over last year on my PC), so I think perhaps something is different with this latest update rather than my PC?
    Posted to Logos 4 by Jim Snowden on Tue, Oct 19 2010
  • Error getting file security message when trying to run today's install update

    Logos downloaded a 44.5Mb update today. When I restart Logos to install it, it goes for a while but keeps failing with this message: Error etting file security c:\Users\Jim Snowden\AppData\Local\Logos4\System\sv-SE\Libronix.DigitalLibrary.Resources.resources.dll GetLastError:5 ANything I can do to fix the problem or is it a problem in the installer
    Posted to Logos 4 by Jim Snowden on Tue, Oct 19 2010
  • Re: Tyndale commentaries not activated

    Thanks Melissa! All is now activated and available in my Logos 4 and Logos 3. Jim
    Posted to Logos 4 by Jim Snowden on Wed, Feb 3 2010
  • Tyndale commentaries not activated

    Hi I bought the Tyndale Commentary set on Jan 20 and just got the CD today. But there is no activation code supplied with the CD. It is not activated in Logos 4 (I've done the Update Now and downloaded other updates, but none of the commentaries appear in my library). In Logos 3, I tried the Ctrl + Left Click in the Account Management, but the books
    Posted to Logos 4 by Jim Snowden on Wed, Feb 3 2010
Page 9 of 9 (179 items) « First ... < Previous 5 6 7 8 9 |