Search

Search in sorted by
  • Re: New wiki page: Passage List

    Thanks Kevin for this. One question; under the section "Organizing a Passage List" it appears you have the list in a compact view mode showing only the reference without the text. How did you do that? Everytime I save a note file as a passage list or manually add a passage, I get the text along with the reference. Is there a compact view (like Notes
    Posted to Logos 4 by Brent Gay on Sat, May 15 2010
  • Re: Searching "Footnote Text"

    Graham, I noticed the same thing. I was going to create another thread, but you beat me to it. Like you, I'm not sure if that should be the expected result or not. If so, then maybe if particular search fields (ex. Footnotes) cannot be searched in certain searches (ex. Bible) then those search fields should be hidden to avoid confusion. Brent
    Posted to Logos 4 by Brent Gay on Thu, May 13 2010
  • Re: BUG: Strange Behavior with Search Fields (4.0c)

    Thanks. Also, thanks for the great work you and the group at Logos are doing! Brent
    Posted to Logos 4 by Brent Gay on Thu, May 13 2010
  • BUG: Strange Behavior with Search Fields (4.0c)

    Here is how to duplicate the problem: Open search I have "Search All text in ESV" selected in Basic search I have 6 options under search fields -- Bible, footnote, heading, Later textual addition, surface, and Words of Christ. That is correct. Bible search -- I have the same search fields Morph search -- I have the same search fields While in Morph
    Posted to Logos 4 by Brent Gay on Thu, May 13 2010
  • BUG(?): Active index and locator bar not showing complete Hebrew vowel

    When using the Hebrew keyboard in 4.0b SR-2, and typing in the active index field of BDB or Concise HALOT for example, the size of the box is not quite large enough to see the entire vowel point. It can be difficult to determine if the vowel point is a sere or segol, for example, because the bottom dot of the segol is not visible. The same problem exists
    Posted to Logos 4 by Brent Gay on Mon, May 10 2010
  • Re: COPY or EXPORT - search results - Can we?

    A list can be exported when using a morph search (4.0b SR-2). Perform the morph search, then select the analysis view. Then click on the magnifying glass icon within that search tab and select export.
    Posted to Logos 4 by Brent Gay on Thu, May 6 2010
  • Re: Quick Index During Startup

    Thanks for confirming they are aware of it. I'm sure they will get it worked out. Brent
    Posted to Logos 4 by Brent Gay on Fri, Apr 23 2010
  • Quick Index During Startup

    I noticed today on both of my PCs that when I opened Logos (4.0b SR-2) the indexer icon popped up and disappeared after a few seconds. It did this every time I opened Logos. I searched the forums and found similar problems reported in the beta forums ( http://community.logos.com/forums/p/14834/117036.aspx#117036 and http://community.logos.com/forums
    Posted to Logos 4 by Brent Gay on Fri, Apr 23 2010
  • Re: Note color

    I am in need of this for a current project. This would be a great feature to add.
    Posted to Logos 4 by Brent Gay on Sat, Apr 10 2010
  • Re: Crash when opening collections (4.0b)

    The 4.0b SR-1 update did resolve this problem. Thanks! Brent
    Posted to Logos 4 by Brent Gay on Tue, Mar 23 2010
  • Re: Logos 4.0b crashes when I open the Collections section from the Tools menu

    I'm having the same problem and have submitted it to development. http://community.logos.com/forums/t/13504.aspx Brent
    Posted to Logos 4 by Brent Gay on Fri, Mar 19 2010
  • Re: Crash when opening collections (4.0b)

    Thanks again for the help. It looks like I will be contacting tech support for this one. After my netbook updated to 4.0b and I went to open Collections it crashed too. I don't understand this since even with a clean ResourceCollectionManager.db file it still does this. I will post the solution when I receive it. Brent
    Posted to Logos 4 by Brent Gay on Wed, Mar 17 2010
  • Re: Crash when opening collections (4.0b)

    In all of these instances I have been trying to open the collections from the Tools menu. As soon as I click on Collections it crashes.
    Posted to Logos 4 by Brent Gay on Tue, Mar 16 2010
  • Re: Crash when opening collections (4.0b)

    Dave, I did everything you said and it still crashes. Here are the logs: 7573.Logos4.log 7080.Logos4Crash.txt Thanks, Brent
    Posted to Logos 4 by Brent Gay on Tue, Mar 16 2010
  • Re: Crash when opening collections (4.0b)

    Thanks Dave for the reply. I should have been more clear on my response. Here are the steps I took: 1. After indexing was finished, I opened up Logos and tried opening collections -- then crash 2. I then deleted the .db file and reopened Logos. I saw the folder repopulate with the .db file I just deleted. It either downloaded the file or simply recreated
    Posted to Logos 4 by Brent Gay on Tue, Mar 16 2010
  • Re: Crash when opening collections (4.0b)

    I waited for it to finish indexing and tried again and it still crashed. I then deleted the ResourceCollectionManager.db and restarted Logos. Logos did download the file from the server, but unfortunately the program still crashes when trying to open collections. Here is the latest crash log - 3733.Logos4Crash.txt Here is the debug log - 4762.Logos4
    Posted to Logos 4 by Brent Gay on Mon, Mar 15 2010
  • Re: Crash when opening collections (4.0b)

    Thanks Mark for the replies. I tried deleting the ResourceCollectionManager.db file but I cannot because it says it is in use by the indexer. I may have to wait another 3 hours or so before I can try that. Brent
    Posted to Logos 4 by Brent Gay on Mon, Mar 15 2010
  • Re: Crash when opening collections (4.0b)

    It just finished creating the Bible index, now it is indexing the entire library. I was under the impression that it would only create the new Bible index?? Could this have anything to do with the crash? May have to wait and see until indexing is complete. Brent
    Posted to Logos 4 by Brent Gay on Mon, Mar 15 2010
  • Crash when opening collections (4.0b)

    I installed 4.0b today with no problems and it is busy indexing. I created a collection named "All Resources" using "rating:>=0" so I could create a bibliography of my entire library. Now when I click to open my collections the program crashes. Could this be due to the fact that it is still indexing? The indexer is not affected by the crash; it's still
    Posted to Logos 4 by Brent Gay on Mon, Mar 15 2010
  • Re: Crash During Basic Search

    Just for follow-up, rebuilding the index solved the problem. Thanks again.
    Posted to Logos 4 by Brent Gay on Thu, Feb 25 2010
Page 3 of 5 (92 items) < Previous 1 2 3 4 5 Next > |