Search

Search in sorted by
  • How to install CD-ROM (see below) on Logos 4

    I have bought a CD-ROM (see below), but it does not run under Logos 4. Somebody told me that this CD-ROM would run only under Logos 2.1. What should I do? Can you help me, please? I am a beginner and recently I made a registration. Thank you Daniel Heczko, Prague, Czech Republic I
    Posted to Logos 4 by Daniel Heczko on Thu, Jun 7 2012
Page 1 of 1 (1 items) |