Logos 6.3 (6.3.0.0038) now available

Page 2 of 4 (71 items) < Previous 1 2 3 4 Next >
This post has 70 Replies | 6 Followers

Posts 145
Pete De Bonte | Forum Activity | Replied: Mon, May 18 2015 7:26 PM

Dylan Rondeau:
To install it right away, enter the Update Now command.

Any tips if Update now reports "No Updates Available" / "No updates were found"?

Posts 28584
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, May 18 2015 7:42 PM

Brian Crawford:
I cannot start Logos with this update.

Please create a new thread, explain your issue clearly, and post logs. See the link in my signature line.

OSX & iOS | Logs |  Install

Posts 2497
mab | Forum Activity | Replied: Mon, May 18 2015 7:49 PM

I like the new indexer notice, it's less visually jarring for those of us who like to keep working while the process goes on.

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 4090
SineNomine | Forum Activity | Replied: Mon, May 18 2015 7:57 PM

Pete De Bonte:

Dylan Rondeau:
To install it right away, enter the Update Now command.

Any tips if Update now fails?

  • I'm running Verbum 6.1 SR-3 (6.1.0.0038), but "Update now" reports "No Updates Available" / "No updates were found"
  • "set update channel to stable" and "set update channel to default" gave the same message.

Try the Update Resources command.

Posts 145
Pete De Bonte | Forum Activity | Replied: Mon, May 18 2015 8:21 PM

Dylan Rondeau:
To install it right away, enter the Update Now command.

Any more ideas if Update now fails?  I'm running Verbum 6.1 SR-3 (6.1.0.0038), but:

  1. "Update now" reports "No Updates Available" / "No updates were found"
  2. "set update channel to stable" and "set update channel to default" gave the same message.
  3. "Update resources" gave the same result (SineNomine's suggestion, although wouldn't that be limited to, e.g. books, instead of the engine?)
  4. I had "Automatically download updates" set to No, but I've now reverted it to Yes.
Posts 42
Rafe Andersen | Forum Activity | Replied: Mon, May 18 2015 8:31 PM

I am having a bit of a problem. The new update makes my dock restart every time I open Logos. 

Logs:6170.LogosLogs.Rafe.20150518-221341.zip

Posts 34
Tony Nunez | Forum Activity | Replied: Mon, May 18 2015 8:40 PM

Thanks for confirming.  Is there any way for me to revert to the previous version / update of Logos so that I can get smart tags back for my lecture tonight?  I'm desperate here.  Thanks

Posts 2088
Randy W. Sims | Forum Activity | Replied: Mon, May 18 2015 9:13 PM

Pete De Bonte:
Any more ideas if Update now fails? 

See Alabama's post above for instruction on logging. Enable logging, open Verbum and run the "update now" command, then post those logs in a new thread so we can see what's going on.

Posts 13405
Mark Barnes | Forum Activity | Replied: Mon, May 18 2015 11:13 PM

Pastor Michael Huffman:
I have not had a chance to update and use the new update yet. Can you tell me the how the Logos Now resources are better and how to best use them? I heard that they were making them better, but have not had a chance to look at them and would like a preview of what I can expect. Thanks alot. I know as Pastors we are busy and I appreciate your help.

If I'm honest, I don't (yet) get a huge amount of use out of Logos Now. The Media Browser and Concordance Tool are both useful when I need them, but need them often. (We don't have a data projector in church, so I really need media.) The Logos Web App I will use, but at the moment it provides no more functionality than biblia.com. And I'm not really a grammarian, so the three datasets (whilst interesting) are not great value of me.

That said, as I use Logos heavily, even though I don't use these things often, I think they're worth $80/year - particularly when I hope more things might be added that chime more specifically with me.

Posts 1924
mike | Forum Activity | Replied: Tue, May 19 2015 12:21 AM

Mark Barnes:

Pastor Michael Huffman:
I have not had a chance to update and use the new update yet. Can you tell me the how the Logos Now resources are better and how to best use them? I heard that they were making them better, but have not had a chance to look at them and would like a preview of what I can expect. Thanks alot. I know as Pastors we are busy and I appreciate your help.

If I'm honest, I don't (yet) get a huge amount of use out of Logos Now. The Media Browser and Concordance Tool are both useful when I need them, but need them often. (We don't have a data projector in church, so I really need media.) The Logos Web App I will use, but at the moment it provides no more functionality than biblia.com. And I'm not really a grammarian, so the three datasets (whilst interesting) are not great value of me.

That said, as I use Logos heavily, even though I don't use these things often, I think they're worth $80/year - particularly when I hope more things might be added that chime more specifically with me.

I agree, although those technical things in Logos Now are nice, but to most users they means squat (nothing).

The Web App on the other hand can be the most useful to ALL users.

I doubt you use grammars and concordance everyday, unless you're in school (Master degree) or writing complicated dissertation. 

Media Browser is nice but there are too much fluffs. Too many pictures that are just taken multiple times for test shots, and they just dump them in Media Browser. They didn't even change the file names for the pictures, they just export the jpeg out of their camera and upload them in Media Browser. Heck, I don't even feel that those "fluffs" were meant for Media Browser to begin with. It seems like it just came from someone's camera. If you ever shoot an SLR camera, you should know what I'm talking about.

Posts 25879
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, May 19 2015 1:13 AM

Tony Nuñez:

Thanks for confirming.  Is there any way for me to revert to the previous version / update of Logos so that I can get smart tags back for my lecture tonight?  I'm desperate here.  Thanks

You can fix your SmartTags manually. Basically if you have 64-bit Windows and 32-bit Office:

  • open a Command Prompt (CMD) and enter  regsvr32 “%LOCALAPPDATA%\Logos\6.3.0.0038\L4SmrtTg.dll”
  • open Registry Editor (RegEdit), find “HKEY_CLASSES_ROOT\TypeLib\{81490292-5570-4D02-A2AC-7B828DBD0A8A}\1.0\0\win64” and ensure  the path to LogosCom.exe  is “C:\Users\Username\AppData\Local\Logos\6.3.0.0038\LogosCom.exe”

Note 1: Your Logos folder might be "Logos5" or "Logos4"   (without the quotes)

Note 2: "6.3.0.0038" is the folder that used to be called "System" (but for this release only)

An alternative, easier method is:

  1. Open File Explorer to the place where the Logos folder is e.g. %LOCALAPPDATA%\Logos
  2. Create a copy of the 6.3.0.0038 folder and rename it as System e.g. copy 6.3.0.0038, paste it and rename it.

If Smart Tags worked before they will work now you have a System folder.

Dave
===

Windows 10 & Android 8

Posts 656
Stephen Steele | Forum Activity | Replied: Tue, May 19 2015 3:21 AM

Have the default Hebrew and Greek fonts been changed?

When I first loaded 6.3 the Hebrew font was very different, but changing it and then changing it back fixed it. Doing the same with the Greek font doesn't have the same effect and it still looks slightly different from before.

Posts 49
M G Smith | Forum Activity | Replied: Tue, May 19 2015 4:38 AM

I too have had the "Resources are ready to be added to your library. Updates will be added when the application is restarted." message. Several restarts failed to make any difference (except that the number in the blue circle increased to 2 from 1). However, I have just purchased one book and it has downloaded, installed and indexed without restart.

Some investigation has shown that two resources in .lbxlls format are sitting in my Logos/Data/xxxxxx/ResourceManager/Downloaded folder. The same resources in .logos4 format are already in my library. Closing Logos, deleting these .lbxlls resources and restarting has made no difference. The blue circle is now showing 1 again.

Posts 13405
Mark Barnes | Forum Activity | Replied: Tue, May 19 2015 4:57 AM

Stephen Steele:

Have the default Hebrew and Greek fonts been changed?

When I first loaded 6.3 the Hebrew font was very different, but changing it and then changing it back fixed it. Doing the same with the Greek font doesn't have the same effect and it still looks slightly different from before.

I had this problem too. There's a new help page for missing fonts. This might help you, too:

https://www.logos.com/support/logos6/windows/missing-fonts 

Posts 25879
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, May 19 2015 6:04 AM

M G Smith:
Some investigation has shown that two resources in .lbxlls format are sitting in my Logos/Data/xxxxxx/ResourceManager/Downloaded folder. The same resources in .logos4 format are already in my library.

Please start a separate thread and provide logs.

Dave
===

Windows 10 & Android 8

Posts 2829
Don Awalt | Forum Activity | Replied: Tue, May 19 2015 7:12 AM

I just happened to be playing with this, this morning. In addition with what was said here, set update channel to either beta or default used to trigger a search for updates in the top right corner, it does not anymore with 6.3. Not sure when that changed, I believe it was this release because I would have noticed it when I went off of beta once 6.2 was out. To me that seems important (maybe it's being done silently?), as a change could require some new resources to download (especially moving to beta).

Posts 1646
SteveF | Forum Activity | Replied: Tue, May 19 2015 7:29 AM

Dave Hooton:

An alternative, easier method is:

  1. Open File Explorer to the place where the Logos folder is e.g. %LOCALAPPDATA%\Logos
  2. Create a copy of the 6.3.0.0038 folder and rename it as System e.g. copy 6.3.0.0038, paste it and rename it.

If Smart Tags worked before they will work now you have a System folder.

THANK YOU David!

This again works in both Word 2010 & in Word 2013

Smile

Regards, SteveF

Posts 2293
LogosEmployee

M G Smith:

I too have had the "Resources are ready to be added to your library. Updates will be added when the application is restarted." message. Several restarts failed to make any difference (except that the number in the blue circle increased to 2 from 1). However, I have just purchased one book and it has downloaded, installed and indexed without restart.

Some investigation has shown that two resources in .lbxlls format are sitting in my Logos/Data/xxxxxx/ResourceManager/Downloaded folder. The same resources in .logos4 format are already in my library. Closing Logos, deleting these .lbxlls resources and restarting has made no difference. The blue circle is now showing 1 again.

Please create a new thread with this information, and attach log files from the application.

Posts 34
Tony Nunez | Forum Activity | Replied: Tue, May 19 2015 1:42 PM

Dave Hooton:

Tony Nuñez:

Thanks for confirming.  Is there any way for me to revert to the previous version / update of Logos so that I can get smart tags back for my lecture tonight?  I'm desperate here.  Thanks

You can fix your SmartTags manually. Basically if you have 64-bit Windows and 32-bit Office:

  • open a Command Prompt (CMD) and enter  regsvr32 “%LOCALAPPDATA%\Logos\6.3.0.0038\L4SmrtTg.dll”
  • open Registry Editor (RegEdit), find “HKEY_CLASSES_ROOT\TypeLib\{81490292-5570-4D02-A2AC-7B828DBD0A8A}\1.0\0\win64” and ensure  the path to LogosCom.exe  is “C:\Users\Username\AppData\Local\Logos\6.3.0.0038\LogosCom.exe”

Note 1: Your Logos folder might be "Logos5" or "Logos4"   (without the quotes)

Note 2: "6.3.0.0038" is the folder that used to be called "System" (but for this release only)

An alternative, easier method is:

  1. Open File Explorer to the place where the Logos folder is e.g. %LOCALAPPDATA%\Logos
  2. Create a copy of the 6.3.0.0038 folder and rename it as System e.g. copy 6.3.0.0038, paste it and rename it.

If Smart Tags worked before they will work now you have a System folder.

I tried the first method and it didn't work... but this easier method DID!  I should have chosen the easier path. Big Smile

Thanks for the help!

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Tue, May 19 2015 1:48 PM

Tony Nuñez:

I tried the first method and it didn't work... but this easier method DID!  I should have chosen the easier path. Big Smile

Thanks for the help!

Sorry for the trouble, Tony. The Smart Tags info was meant to be in the release notes and it got missed. It's been added now, and 6.3 SR-1 should fix Smart Tags without either of the above methods. Glad you're up and running! Smile

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 2 of 4 (71 items) < Previous 1 2 3 4 Next > | RSS