Proclaim Stops/Closes when Playing Video File

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 231
Todd Frusti | Forum Activity | Posted: Sat, Sep 24 2016 1:50 PM

For the past couple of weeks, Proclaim has stopped working while playing video files.  Typically the video will play for about 30 seconds and Proclaim will then stop. .. requiring the application to be restarted.  This occurs with both MPEG4 and WMV files.  So far, I have uninstalled Proclaim (and it's prerequisite files), restarted PC and reinstalled Proclaim.  The problem still persists.  I have attached our log files.  Can someone offer some insight?

Thank you.

1588.Proclaim Logs.zip

Posts 169
Michael Wright | Forum Activity | Replied: Sat, Sep 24 2016 2:46 PM

If you are using Windows, they will tell you to update your video drivers.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sat, Sep 24 2016 8:35 PM

Thanks for submitting your logs Todd. It looks like you're experiencing the same crash as Keith was here. The PlaysTV add on that came with an AMD driver update is causing Proclaim to crash. Uninstalling it should resolve the issue. This is the second report I've seen of this today (three in total now) so we'll be looking at how to be more proactive in identifying the issue. Would be great to hear back from you on whether or not this resolves the issue. 

Posts 231
Todd Frusti | Forum Activity | Replied: Sun, Sep 25 2016 2:01 PM

Uninstalling the PlaysTV app resolved the issue.  Thank you. Yes

Page 1 of 1 (4 items) | RSS