Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 223
David R. McAllan | Forum Activity | Posted: Sun, May 9 2010 11:56 PM | Locked

Crash of the indexer. I have enabled the creation of a crash file, but it did not generate one. The other files are attached.

8306.Logos Log Files.zip

David
https://echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 1 Tb SSD; Win 10; Windows Defender

Posts 26400
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, May 10 2010 1:28 AM | Locked

The log shows an error on KJV1900.logos4. Try deleting it from the resource folder and starting L4.

Dave
===

Windows 10 & Android 8

Posts 223
David R. McAllan | Forum Activity | Replied: Tue, May 11 2010 7:53 PM | Locked

Dave Hooton:

The log shows an error on KJV1900.logos4. Try deleting it from the resource folder and starting L4.

Thanks Dave. Did that, downloaded RC4, any new resources (it re-downloaded KJV1900.logos4) and re-tried to index. Unfortunately, it crashed again, but this time I have a crash file. I hope one of the developers spots this.

8686.Logos Log Files.zip

David
https://echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 1 Tb SSD; Win 10; Windows Defender

Posts 26400
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, May 12 2010 12:10 AM | Locked

This time it got thru the Bible indexing and crashed during posting. It got an error on CALTGPSJON.logos4 which was not fatal, so you could repeat the process I outlined for KJV1900 or wait for a developer!

Dave
===

Windows 10 & Android 8

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, May 12 2010 7:09 AM | Locked

David McAllan:
Thanks Dave. Did that, downloaded RC4, any new resources (it re-downloaded KJV1900.logos4) and re-tried to index. Unfortunately, it crashed again, but this time I have a crash file. I hope one of the developers spots this.

We'll take a look at the log. Thanks.

Posts 1150
Anthony H | Forum Activity | Replied: Wed, May 12 2010 7:40 AM | Locked

Not to miss-direct but I had some problems with the kjv1900 file. Do you have an un-updated L3 version installed on the same system?

In my situation L4 scanned L3 and imported the kjv1900 file (from L3 to L4) because it saw the file as a newer version (though it actually wasn't). In my case indexing would complete but be corrupt. When ever I launched kjv1900 L4 would crash.

http://wiki.logos.com/Bug$3a_Error_accessing_KJV1900

 

Read the comments by Dave Hooton, it has some clarity:  http://community.logos.com/forums/p/11873/99949.aspx#99949

This could be a "ex nihilo nihil fit" for you since they may have already fixed the KJV1900 files. In which case ignore my rambling.

Posts 9036
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Wed, May 12 2010 10:51 AM | Locked

Hi David,

We're not able to reproduce the crashes you're reporting; if you don't mind, I'd like you to run a program that will stress-test your computer (with high CPU and memory usage, just like the Logos Indexer) so that we can rule out hardware problems (if it passes the stress test).

Please download Prime95 from http://mersenneforum.org/gimps/p95v2511.zip (assuming you are running 32-bit Windows; see http://www.mersenne.org/freesoft/ for other versions of the software). This program is commonly used for stress testing hardware (http://en.wikipedia.org/wiki/Prime95#Use_for_stress_testing).

After you unzip it and run prime95.exe, it should ask you if you want to join PrimeNet or just run a Stress Test. Choose the Stress Test option, then the "Blend" option (the default) and let it run. It will be best to start this at the end of the day and let it run overnight. If it's still running with no errors in the morning, then your system has a clean bill of health. If, however, your computer has blue-screened, rebooted, turned off, or Prime95 is reporting an error, then it's likely that there's an underlying hardware problem that is causing the crashes in Logos 4.

Page 1 of 1 (7 items) | RSS