Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 26
Mike | Forum Activity | Posted: Thu, Jul 12 2018 8:43 PM

This forum seems to get some great responses so after 2 months of using Proclaim thought I'd share some quirks I've noticed to see if people have work arounds or whether support can pick up on them for future updates:

* can we please toggle signals off permanently. We don't use them and it's frustrating to have them constantly auto inserted. 

* sometimes CCLI number doesn't come across in elvanto song import. Randomly. Most times ok

* there's a setting for transition fade time. we select "no transition". Yet we insert songs from elvanto this setting seems to mean nothing and fading is used. 

* we reuse announcement slides from previous presentations. it often grabs the slide from the post service loop we create with all announcements - the post service loop has an auto time advance. This means the resused slide will often have an auto advance attached to it and if this hasn't been checked properly, then the slide will advance automatically during announcements. 

* Are settings local or global? This seems confusing for a cloud based program

* really looking forward to more aspect ratios than 4:3 and 16:9. 

Posts 317
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Mon, Jul 16 2018 1:10 PM

Hello Mike,

Sorry we missed this post!

     Thanks for the recommendation on the signals.  We do have a UserVoice where you can recommend new features and vote on others.  It looks like there is one posted for turning off signals globally:  https://proclaim.uservoice.com/forums/137112-general/suggestions/2465256-add-an-option-to-set-signals-to-off

  For Elvanto, how are the songs brought into Elvanto?  Do you manually import, or pull from Planning.Center?

  There's a transition setting per slide, but there's also a global one.  Can you check to see if one is set by going to Settings > Presentation?

  I'm a little confused here.  Are these re-used announcement slides going into the pre-service Loop?  Everything in both the pre-service loop and post-service loop will auto-advance by default.  The service section however, should not. 

  Some will be global (across presentations), but some are tied to the presentation you have open.  For instance, the transitions we were referring to above are per presentation.  However if you configure a MIDI or lighting scene, that will exists perpetually so you don't have to keep creating them every presentation.

  It's definitely on our roadmap to introduce more support aspect ratios!  Which one's are you hoping to see?  I can tell you 16:10 will be a prioritized one.  

Also, feel free to email us at any time to support@faithlife.com , or post on our support board (it's generally more active)  https://faithlife.com/proclaim/activity

 

Posts 26
Mike | Forum Activity | Replied: Tue, Jul 17 2018 10:10 PM

Justin (Faithlife):

  For Elvanto, how are the songs brought into Elvanto?  Do you manually import, or pull from Planning.Center?

We pull songs from "add item" > "import from" then "elvanto". songs are part of service and all lyrics put in correctly. It works 99% of time but randomly doesn't pull in CCLI number

Justin (Faithlife):

  There's a transition setting per slide, but there's also a global one.  Can you check to see if one is set by going to Settings > Presentation?

Yep definitely have global setting of presentation to "no transitions" (although timing remains at 0.5seconds). Yet importing songs from elvanto appears to ignore this.

Justin (Faithlife):

  I'm a little confused here.  Are these re-used announcement slides going into the pre-service Loop?  Everything in both the pre-service loop and post-service loop will auto-advance by default.  The service section however, should not. 

So we have an announcements group in the middle of service. We'll also copy a bunch of these and put as part of post service loop. All good re that. The issue is that in the next week or so we'll want to use reuse one of these announcement slides, hit "reuse item", select announcement slide (for annoucenmet group within the service) but it will grab the past slide from the post service loop which brings it in with an auto-advance timer set. So if we're not careful the slide will auto advance as we're talking about it up front. It's a small thing - but when reusing item you can't tell where it's pulling it from - ie in service or in loop.

Justin (Faithlife):

 It's definitely on our roadmap to introduce more support aspect ratios!  Which one's are you hoping to see?  I can tell you 16:10 will be a prioritized one.  

We occasionally use a half drop of the 4:3 screen. Something like 8:3 for ultra widescreen and minimal screen.

Also, any more work on font sizes? Had some good interaction with support around need to have more control around auto resizing. 

Posts 317
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sat, Jul 21 2018 9:48 AM

What are you referring to on font sizes exactly?

Also, I did some testing on the re-used slides carrying in an auto-advance.  Whenever you set it in the post-service loop, do you select the "Auto-Advance every x seconds" box to give a different advancement time?  Doing that was the only way I could replicate what you were experiencing.

Posts 26
Mike | Forum Activity | Replied: Mon, Jul 23 2018 3:36 AM

Thanks Justin. We might have just done that re advancement time. Is there anyway to change the time from 5s to be longer without causing this? i.e. some kind of post-service setting?

Re font sizes: https://community.logos.com/forums/t/168950.aspx

Posts 317
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Mon, Jul 23 2018 5:25 PM

Unfortunately not, it appears that setting is tied very particularly to the slide.  I can inquire whether this is intended or not.   I don't have an update for the font issue.  Would you want to share that suggestion on UserVoice?  It'll elevate it to another platform for hearing, and other users can contribute and vote on it as well https://proclaim.uservoice.com/forums/137112-general

Posts 26
Mike | Forum Activity | Replied: Wed, Aug 29 2018 10:46 PM

Justin just following up the slide transition issue with songs imported from elvanto. That does seem odd that importing songs ignores the program setting of default fade time (in our case none).

Posts 317
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sat, Sep 1 2018 7:37 AM

The development has spotted some code that is causing this, thanks for the report!  You should see this cleared up next update.  Let us know if the problem persists after Monday/Tuesday's update.

Page 1 of 1 (8 items) | RSS