8.10 SR-1 (8.10.0.0032) is now available

Page 2 of 2 (27 items) < Previous 1 2
This post has 26 Replies | 2 Followers

Posts 2330
mab | Forum Activity | Replied: Thu, Dec 19 2019 1:10 PM

SineNomine:
500+ MB would be fine by me if there more to it than changing a version number.

YesYesYes

The mind of man is the mill of God, not to grind chaff, but wheat. Thomas Manton | Study hard, for the well is deep, and our brains are shallow. Richard Baxter

Posts 9079
Forum MVP
Bruce Dunning | Forum Activity | Replied: Thu, Dec 19 2019 2:23 PM

SineNomine:
500+ MB would be fine by me if there more to it than changing a version number.

When that happens it makes me wish I didn't have Logos set to automatic updates.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 141
Ken Guenther | Forum Activity | Replied: Thu, Dec 19 2019 3:06 PM

My Logos program has recently updated to 8.9 SR-1 (like this morning), and says no other updates were found when I type in "Update now". In the About Logos Bible Software window, it shows that I am running 8.9.0.0030. I have automatically start downloads set to "Yes"

Posts 356
LogosEmployee
Joe McCune (Faithlife) | Forum Activity | Replied: Fri, Dec 20 2019 12:09 PM

Ken Guenther:

My Logos program has recently updated to 8.9 SR-1 (like this morning), and says no other updates were found when I type in "Update now". In the About Logos Bible Software window, it shows that I am running 8.9.0.0030. I have automatically start downloads set to "Yes"

Hi Ken,

If this has not updated yet, you can speed up the update by closing Logos and downloading Logos 8 for Windows or Mac from https://www.logos.com/get-started

Then follow the on-screen prompts after you open the downloaded file.  Doing this will simply get you to date with Logos, without triggering any unnecessary downloads.

Posts 141
Ken Guenther | Forum Activity | Replied: Fri, Dec 20 2019 3:22 PM

That worked great. I am now up-to-date. Thanks a lot, Joe.

Posts 705
JH | Forum Activity | Replied: Fri, Dec 27 2019 11:07 AM

The "New Document" button no longer works for me. When clicked, nothing happens (see below). Running 8.10 SR-1 and MacOS 10.14.6.

Posts 25191
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 27 2019 1:29 PM

JH:
The "New Document" button no longer works for me.

For best effect, you should report this in a new thread and prefix the title with Bug:

Dave
===

Windows 10 & Android 8

Page 2 of 2 (27 items) < Previous 1 2 | RSS