Page 1 of 1 (4 items)
This post has 3 Replies | 3 Followers

Posts 84
Angela Meister | Forum Activity | Posted: Tue, Oct 20 2020 9:25 AM

I think the course guide is missing transcripts at the end of the course for maybe the last 15% of it. 

Posts 84
Angela Meister | Forum Activity | Replied: Tue, Oct 20 2020 9:36 AM

Never mind. How do you delete posts? 

I think this was an issue on my end. I was able to access it fine online. Perhaps I interrupted a process. 

Posts 579
Caleb S. | Forum Activity | Replied: Fri, Nov 6 2020 8:03 PM

On the desktop version of the Courses Tool, I regularly have the problem of disappearing transcripts. It really irritates me! A lot! I have seen them appear and disappear. For example, I was having an issue with the video play back for one of my courses, so I closed the Courses Tool and reopened it. Sure enough, the transcript had disappeared. I can close Logos entirely, and reopen it, and it will still not reappear. If I delete a course I started, and restarted it, sometimes the transcripts will return. But, then they will disappear again. It is really starting to tick me off!! And it happens for any course I start! So, in other words, it is actually the result of how many bugs are in the Courses Tool in the Desktop app, and nothing to do with user error.

Posts 66
LogosEmployee
Ben Sanders (Faithlife) | Forum Activity | Replied: Mon, Nov 9 2020 1:38 PM

Caleb, apologies for this platform bug.

I have logged this problem on our Faithlife Feedback site here:

https://feedback.faithlife.com/boards/logos-mobile-ed/posts/transcripts-disappear-in-courses-tool

Page 1 of 1 (4 items) | RSS