Proclaim Videos Not Playing...Sometimes

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 9
Rev. Brian Weinberger | Forum Activity | Posted: Thu, Jan 21 2021 10:47 AM

During our church services we have our worship songs pre-recorded and uploaded to Proclaim and load them as video service items.  Sometimes the videos will play without a hiccup for one service (we have 3 on a weekend) and then another service the video will not play and after that video doesn't play no other videos will play during the service (it also affects audio recordings as well).  The rest of the service items, content, Bible verses, my sermon slides etc will all work fine.  

When we close proclaim and open it up again the issue persists.  We have to force quit it using Task Manager or restart the computer to get Proclaim to play videos again.  

I submitted the log files using Proclaim after it happened, but I do not have them on my home computer where I am working from.  

Any help would be appreciated as it is a huge disruption to our service and I have had to load the videos to the desktop and have our media person play them on there as just audio for our service.  

Thanks in advance.  

Posts 31318
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Jan 23 2021 11:53 PM

16 bump to raise visibility

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 9
Rev. Brian Weinberger | Forum Activity | Replied: Wed, Jan 27 2021 9:17 AM

Any suggestions from the Proclaim team?

Posts 737
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, Jan 27 2021 9:20 AM

This sounds like a potential graphics driver issue. Video drivers deal with low-level resources on the computer, so when something goes awry it can cause lots of weird issues. (such as the Proclaim process being 'stuck').

I would figure out which brand GPU you have and then go straight to the manufactures site and look for a driver pack. The drivers Windows automatically downloads are sometimes out of date, or actually just the wrong ones.

Mac | iOS | Android | Windows | Web Developer 

Posts 737
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, Jan 27 2021 9:21 AM

I submitted the log files using Proclaim after it happened,

Do you know which account they would have been sent from? I'll go take a look for them?

Mac | iOS | Android | Windows | Web Developer 

Posts 9
Rev. Brian Weinberger | Forum Activity | Replied: Wed, Jan 27 2021 9:35 AM

I believe it was from secretary@graceforthejourney.org

Posts 9
Rev. Brian Weinberger | Forum Activity | Replied: Sat, Jan 30 2021 5:04 PM

Updated the drivers from intel just before service and still had the issue. 

Posts 9
Rev. Brian Weinberger | Forum Activity | Replied: Thu, Feb 4 2021 10:10 AM

bump

Posts 47
Sean Metcalfe (Faithlife) | Forum Activity | Replied: Thu, Feb 4 2021 12:30 PM

Hi Brian, 

Sorry not to get back to you. Can you resubmit your latest logs from the computer having issues and reply back to this post. I didn't see the logs your were referring to. Here are some instructions to clarify:

https://support.faithlife.com/hc/en-us/articles/360007374731-How-Do-I-Submit-Log-Files-

Posts 9
Rev. Brian Weinberger | Forum Activity | Replied: Sat, Feb 6 2021 3:41 PM

I am also sending them through email in case this doesn't work.  

6445.Proclaim Logs.zip

Posts 9
Rev. Brian Weinberger | Forum Activity | Replied: Thu, Feb 11 2021 8:40 AM

bump

Posts 9
Rev. Brian Weinberger | Forum Activity | Replied: Thu, Feb 25 2021 7:09 AM

still no response to my email or further communication here.  I am at a loss for words.  

Posts 47
Sean Metcalfe (Faithlife) | Forum Activity | Replied: Thu, Feb 25 2021 11:44 AM

Hi Brian,

I'm sorry for the delay. It looks like the logs you sent in only report up to 1/17/21, I had not seen any logs sent in from your account or related to your presentation team through the automated Logs submission built into Proclaim, typically that method is a bit more error proof and would make sure your sending in the latest logs. 

I do see that your on a Windows computer. If you've already updated your drivers I'd recommend updating Windows Media Player. Proclaim uses the local media player settings to playback video so an update of Windows Media Player may be what you need. Here is an article on how to do this: https://support.microsoft.com/en-us/help/17615/windows-media-player-12.


If your still having issues after the update I'd advise you call in and we can try to walk through some troubleshooting steps and try and make sure we're getting your latest log files to view any error produced when trying to play a video.

One thing to consider as well is if your graphics card is able to support the amount of video your trying to produce. If your sporadically having playback issues it's possible your graphics card doesn't have enough dedicated RAM to support the amount of video needing to be generated. If you can look up your graphics card and look into it's specification that would be helpful.

Page 1 of 1 (13 items) | RSS