Greek Audio Bible with Logos 4?

Page 1 of 4 (63 items) 1 2 3 4 Next >
This post has 62 Replies | 5 Followers

Posts 8
Brad Rosel | Forum Activity | Posted: Mon, Nov 2 2009 10:06 PM

Wouldn't you know... I just purchased the Greek Audio Bible yesterday and upgraded to Logos 4 today.  Am I going to be able to use the Greek Audio Bible with 4?  I don't see the funcationality in V4.

Thank you for your assistance.

Posts 61
Jason | Forum Activity | Replied: Tue, Nov 3 2009 2:16 AM

Bradley S Rosel:

Wouldn't you know... I just purchased the Greek Audio Bible yesterday and upgraded to Logos 4 today.  Am I going to be able to use the Greek Audio Bible with 4?  I don't see the funcationality in V4.

Thank you for your assistance.

Bradley

Yes this should work fine.  In the greek resource eg NA27 click on the book icon and select read aloud or press the combination CTRL+R and it should work

Jason

How to ask for help for Logos issues.

Posts 118
Kenneth Morris | Forum Activity | Replied: Tue, Nov 3 2009 2:24 AM

Bradley S Rosel:

Wouldn't you know... I just purchased the Greek Audio Bible yesterday and upgraded to Logos 4 today.  Am I going to be able to use the Greek Audio Bible with 4?  I don't see the funcationality in V4.

Thank you for your assistance.

 

It only works with the NA27 If you try any other version you get a weird voice and gibberish. After you open NA27 start the reading with CTRL+R or click the small arrow under the book icon in the left corner of the tab and click "read aloud." Be patient. It takes a few minutes to get started. Audio controls will appar in the upper right of the program window next to layouts (not the tab window). After it starts, reading progress will be indicated by a visual cue in the NA27 as well as the audioplayer.

That was probably clear as mud, but hopefully somewhaat helpful.

Mac Pro 13 Retina 8GB, 256 flash 

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Nov 3 2009 2:41 AM

I just tried this and it woudn't work. The "audio player" came up but no sound...and no indication that it was reading like in the old audio bible from V3

I actually purchased the "Greek Audio New Testament" for 39.00 not too long ago for V3...

 

is this going to function in V4?

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 118
Kenneth Morris | Forum Activity | Replied: Tue, Nov 3 2009 2:56 AM

Mine works fine. id you give it a few minutes to start?

Mac Pro 13 Retina 8GB, 256 flash 

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Nov 3 2009 3:03 AM

Ken,

I'm doing that now but if it takes "a few minutes" to have the Greek Audio Bible start every time you use it....then that's pretty lame in my opinion.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 118
Kenneth Morris | Forum Activity | Replied: Tue, Nov 3 2009 3:10 AM

Robert Pavich:

Ken,

I'm doing that now but if it takes "a few minutes" to have the Greek Audio Bible start every time you use it....then that's pretty lame in my opinion.

 

Unfortunately, you are right, but I expect things to improve as time wears on. The reality is that though we have been testing for six weeks (not long really), this thing is just out of the door.

Mac Pro 13 Retina 8GB, 256 flash 

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Nov 3 2009 3:28 AM

Ken,

20 + minutes and no audio bible.... Angry

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 118
Kenneth Morris | Forum Activity | Replied: Tue, Nov 3 2009 3:39 AM

Are you sure it is the NA27? Did you make sure the window is active, click CTRL+R, Had a cuup of coffeee :-)

Seriously, I only have to wait about a minute. Dos the audio player apear in th right hand corner of your program next to layout? Mine does almost instantly but doesn't play immediately (kind of greyed out until it plays). I guess, other than what I already mentioned, it is a question for the techies. Sorry! Tongue Tied

Mac Pro 13 Retina 8GB, 256 flash 

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Nov 3 2009 4:30 AM

Ken,

I have the NA27 opened; and the audio player comes up instantly, and is not greyed out....but no sound...

By the way...are we talking about the "Stephen-Hawking-style-Microsoft-bob reader" or are we talking about the "Greek Audio new Testament" that Logos sold me?

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 118
Kenneth Morris | Forum Activity | Replied: Tue, Nov 3 2009 5:21 AM

I have greek audio NT. I had it before L4 and it is the same voice I had in L3 (John Schwndt). I find if I use any other Bible than the plain NA27 I get the MS voice and it speaks a bunch of gibberish.

Mac Pro 13 Retina 8GB, 256 flash 

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Nov 3 2009 5:24 AM

Ken,

at least that's good to know...

Now a call to Logos I guess. Big Smile

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 687
Jon | Forum Activity | Replied: Tue, Nov 3 2009 8:26 AM

It definitely was working completely normally at one point during the beta process, I haven't tried to use it for a few weeks but it does appear to be broken now...

Posts 61
Jason | Forum Activity | Replied: Tue, Nov 3 2009 1:01 PM

Robert Pavich:
I have the NA27 opened; and the audio player comes up instantly, and is not greyed out....but no sound...

Bob I have the '"Greek Audio new Testament" that Logos sold me' as well and just to be sure I checked again just now. There was no wait and it worked sounding like it should.....so..............silly question.....................do you have your sound on?

I get something that looks like this on my screen up near the layouts button

Anyway, for me there is no delays to start and works on NA27 only.  I remember there were restrictions on it to 2? bibles but can't remember, I think the other was UBS4. Just tried that as well but only got a MS voice.

Appears restricted to NA27

Jason

How to ask for help for Logos issues.

Posts 8
Brad Rosel | Forum Activity | Replied: Tue, Nov 3 2009 2:05 PM

The Greek Audio Bible works with all versions of the Greek Bible in my Logos 3, but even just using NA27 it is just trying to sound out the English equivalent letter sounds for the Greek letters and it's using the default Windows voice.  I don't think that the GAB is actually installed or working.  I went back to the download for the addin and did exactly what it said to do, but it just wanted to reinstall to Logos 3.

I'm running WIndows 7 RC1, so maybe it has something to do with that.  However, I haven't had any other weird problems with other software.

By the way, I think the Logos 4 is incredible.  I just would like to be able to use the GAB and my sermon addin.  I didn't uninstall v3 yet, so I still have access to those things if I need them.  Having both programs on my laptop is just consuming a great deal of space with two full complete copies of all of my resources in place.

Thanks for everyone's help.  Maybe Logos will come up with a solution soon.

Posts 8
Brad Rosel | Forum Activity | Replied: Tue, Nov 3 2009 2:08 PM

Oh, yeah.  When the software is trying to read the text I have the bar that looks like this at the top.

 

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Nov 3 2009 2:11 PM

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 8
Brad Rosel | Forum Activity | Replied: Tue, Nov 3 2009 2:18 PM

Okay... strangely enough, I restarted Logos 4 again and the software told me that it was indexing and then I tried NA27 again and it worked.  It didn't work with other versions, of course, but it worked fine with NA27.  Maybe it just hadn't downloaded that resource yet, but I was trying it 5 minutes ago and it didn't work then.  It completed downloading everything else yesterday afternoon including everything else that I purchased with the GAB.

Hey, miracles really do happen.  Big Smile

Posts 8
Brad Rosel | Forum Activity | Replied: Tue, Nov 3 2009 2:20 PM

Wait!  Is that proof that time + chance = life?  Hmm

Posts 61
Jason | Forum Activity | Replied: Tue, Nov 3 2009 2:56 PM

Bob  It appears Logos 4 hasn't recognised your Greek Audio Bible. You may want to get hold of support (when its quietened down !) and check this out.

Jason

How to ask for help for Logos issues.

Page 1 of 4 (63 items) 1 2 3 4 Next > | RSS