Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 68
vandevsr | Forum Activity | Posted: Thu, Jul 28 2011 8:06 AM

I realize Vyrso is in beta, and so is the Logos App for Android.  The apps are indistinguishable at this point including how they crash on my machine.

The app installs correctly, signs in correctly, and downloads my "library" correctly.  Opening a resource, whether downloaded or streamed live will bring up the swirly circle thingy (meaning for you to wait) then it crashes.  The crash is a blank (unbacklit) screen for a second, until the app goes back to initializing the library again.  This always happens for any resource.

To be fair, I should explain my setup.  I use a rooted Rom on an Archos 7 Home Tablet running Android 2.2.  The ROM enables me to run the Android Market.  The unit comes with 8GB of storage.  A part of that is dedicated to Android and another part is the SD card.  That means I have an internal (virtual?) SD card of about 6.5 GB.  If I explore to it, the SD Card and the data where Vyrso is stored is at external_sd\Android\data\com.logos.androidvyrso\cache\resources).  I've plugged in an external SD and tried installing there, but that crashes too.

any direction, explanation or help is appreciated

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Thu, Jul 28 2011 9:23 AM

First, try pressing the menu button when in the Library view and then select Update. This should update your local licenses database and give you access to your books.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 68
vandevsr | Forum Activity | Replied: Fri, Jul 29 2011 7:16 PM

Maybe I wasn't clear.  I have the libary (list of books and their little title pictures) running in my Android Vyrso App.  Some resources allow for downloading some don't.  My library is "available" in the sense that it knows what books I have and which ones I don't.

Whether I download for offline use, or try to use a resource while online it will crash.  It is not a friendly little as though something isn't up to date.  It is a genuine crash.

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Tue, Aug 2 2011 10:22 AM

I have been unable to reproduce this bug.

If you'd like to help us track this down further, navigate to the Android Market and download an app (it's free!) called CatLog. This allows us to pull some log files from the device.

Once CatLog is installed, run Logos and reproduce that error. Close Logos and then open CatLog, press the Menu button on your device and then select Send. Email that log as an attachment to yourself. 

Please then attach that file to this thread.

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 124
Randy Murphy | Forum Activity | Replied: Tue, Aug 2 2011 11:08 AM

This has happen to me also when I open ESV or ESV Study Bible says I have no licenses for this resource, I can download it and it will open.

This is my CatLog

4812.cat-2011-08-01-07-29-26.zip

Posts 68
vandevsr | Forum Activity | Replied: Tue, Aug 2 2011 5:12 PM

Hopefully the attachment works.  Thanks for the catlog suggestion.  I can recreate the problem in many different ways, but unlike Randy, I don't think this has to do with resource licenses, since I do not get that information window.

8475.2011-08-02-20-05-58.txt

Posts 124
Randy Murphy | Forum Activity | Replied: Tue, Aug 2 2011 6:11 PM

Sorry I put this in the wrong post. I didn't know there was a Vyrso app this was in the Android logos app. Everthing is working ok now in both apps. maybe a network issue

Posts 68
vandevsr | Forum Activity | Replied: Wed, Aug 3 2011 7:55 PM

I've attached another log (just for variety).  This time I waited for one of the updates to get out of the way.

5468.2011-08-03-22-52-01.txt

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Thu, Aug 4 2011 8:24 AM

Thank you for the information. I have attached your logs to the bug report in our bug tracking system. We will look into this issue and push out a fix in a future release.

 

 

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 1
Mike Beck | Forum Activity | Replied: Thu, Oct 6 2011 7:14 PM

Hey guys, I'm having the same problem as Steve. Just wondered if anyone has some more light on the situation? I'm not sure whether to wait up for a future fix in the andoid app, or just go ahead and get an ipad. I suppose I'm just worried that my particular 'bug' is not ever going to be resolved (as this doesn't seem to be a very common problem). E.g., Even though all my other apps work perfectly, maybe its just some weird little thing to do with my particular phone (Star A2000 - GSM/GPRS) 

It's the most frustrating problem ever though. App works perfectly ...right until you have to open a book! It looks like the book is going to pop up on to the screen, and then it just bounces back to the library (exact same problem with logos app for android as well). 

I suppose I'm throwing this out there as a final cry for help :-/. Anybody listening? 

Posts 27678
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 6 2011 8:20 PM

Mike - 

FIrst, welcome to the forums! Sorry you are having trouble. I will preface my comments by saying that I am a MAC guy and do not own Android. I can tell you that the iOS app is further along in development, although they are continuing to work on Android. In my opinion, you should go ahead and get an iPad. Could you get me one as well? Smile All kidding aside, I know that there are devoted followers on both sides. I would seem to me, however, that it would be less difficult to create an app for iOS than for Android where there are many builds of the Android OS multiplied by many different manufacturers and specs. Of course, this is the basic Apple argument / cool-aid that all of us MAC aficionados drink. Smile

OSX & iOS | Logs |  Install

Page 1 of 1 (11 items) | RSS