4.6a Beta 3 (4.61.0.3239) shipping soon

Page 2 of 2 (33 items) < Previous 1 2
This post has 32 Replies | 1 Follower

Posts 2061
Forum MVP
Randy W. Sims | Forum Activity | Replied: Fri, Sep 28 2012 11:50 AM

Michael Parry -Thomas:

still shutting down after several minutes,

Deleted the hand out folder did not make any difference

I believe you will also need to go to your File menu and look for any rogue Handouts that may have reappeared after previously being removed. Delete the folder, launch Logs, delete any rogue Handouts in the file menu.

Posts 195
LogosEmployee
Seth Copeland | Forum Activity | Replied: Fri, Sep 28 2012 12:28 PM

Michael,

Try going to the file menu, and searching for Handout. Your database shows you only had one in there, and it was very very old. Right click and delete that one document, and that will tell the server to stop downloading it after you delete the folder.
You probably have to do this as soon as Logos4 launches since after a few minutes it will open up that document and see that it is invalid and crash.

Regards,

Seth 

Posts 283
Michael Parry-Thomas | Forum Activity | Replied: Fri, Sep 28 2012 12:52 PM

Hi

 I had to turn off the synchronisation, Every time it starts to synchronise the file comes back

It is not shut down since I've done this,  I will synchronise one more time just to see if there is an error with synchronisation

There's no handout files in My file menu

I deleted the folderIn the settings which got rid of it

Update

Still getting a shutdown when I have the synchronise on

mick

 I used speech technology to help me with my dyslexia sorry for any wrong pronounce words and punctuation

 

Mick
Posts 1638
SteveF | Forum Activity | Replied: Fri, Sep 28 2012 12:58 PM

Michael Parry -Thomas:
I will synchronise one more time just to see if there is an error with synchronisation

I tried this BUT the "phantom" handout did not return.

So far my Logos4 is still running.

 

Regards, SteveF

Posts 195
LogosEmployee
Seth Copeland | Forum Activity | Replied: Fri, Sep 28 2012 1:14 PM

After you enable synchronization one more time, right after Logos boots up do a quick check and see if you have a Handout in your file menu. If it isn't there, but you are still getting the crash, then something else might be going on. If it is there, try to right click and delete it from the file menu,.

When you enable synchronization it will try to repopulate the database you deleted, and if you didn't mark the Handout as deleted from within the Logos application, then it will keep trying to download it.

We also should have a fix, that will fix the data on the server, in a bit.

Posts 283
Michael Parry-Thomas | Forum Activity | Replied: Fri, Sep 28 2012 1:30 PM

Hi

yes it's fixed now thank you,

 it running without shutting down automatically

 thank you for your help

mickBig Smile

Mick
Posts 2733
Bohuslav Wojnar | Forum Activity | Replied: Fri, Sep 28 2012 1:51 PM

I had a scary situation, since I am going to have a Logos presentation tomorrow at the conference. The Logos (after the new Beta update) crashed after a while, always. After reading the advice here in this thread, I opened Logos, although it showed the crash message, I was able to go to the Files section. On top of the list there was a handout I haven't recognized. I deleted the handout and since then, no crashes. Praise the Lord. I would be in real problem tomorrow otherwise.

Bohuslav

Posts 195
LogosEmployee
Seth Copeland | Forum Activity | Replied: Fri, Sep 28 2012 1:59 PM

Your welcome, and thank you for letting us know about the issue so we can get a fix in.

Seth

Posts 3163
Whyndell Gizzard | Forum Activity | Replied: Sat, Sep 29 2012 12:49 PM

I have a home page issue- sync issue- stop using internet- shut down restart- iniate internet- try to restart- error and crash.

Running win 7 2010

5483.Logos4.log

2677.Logos4Error.log

 1541.Logos4Crash.txt

Posts 7953
LogosEmployee

Whyndell Grizzard:

I have a home page issue- sync issue- stop using internet- shut down restart- iniate internet- try to restart- error and crash.

The logs seems to indicate that this crash happens when you're already shutting down the application. I'll have someone look into it, but it doesn't appear that it's preventing you from opening the program. Please let me know if this analysis isn't correct.

Posts 3163
Whyndell Gizzard | Forum Activity | Replied: Sat, Sep 29 2012 2:17 PM

Home page after update

Posts 3163
Whyndell Gizzard | Forum Activity | Replied: Sat, Sep 29 2012 2:19 PM

The program opens fine- but my home page is basically just update- and syncing is still an issue a carry over from 2.

Posts 777
Brisa Davis | Forum Activity | Replied: Wed, Oct 3 2012 2:13 PM

The crash on shut-down should be fixed in Beta 4. Please let us know if you are still experiencing this issue after updating.

Page 2 of 2 (33 items) < Previous 1 2 | RSS