This resource is no longer in your library.

Page 1 of 2 (25 items) 1 2 Next >
This post has 24 Replies | 3 Followers

Posts 20
Big Tex | Forum Activity | Posted: Fri, Nov 28 2014 6:40 PM

I guess I am a noob.  I got 6.0a loaded properly... but now several of my resources seem to be missing. Let me explain:

1) i am not even sure that I have all of the resources I am supposed to have listed.  It seems that I do not.

2) on some that are showing in my library, when i click on them there is a message "This resource is no longer in your library." It shows a button to "update resources now" but it is greyed out and I cannot get to it.  I hate access to this prior to the update from 5 to 6.  (The ones I am seeing this issue for are all from my Islamic collection - but i seem to be missing some of those completely as in they don't even show up in the library list).

So two questions:

1) how can I tell if my library has everything it is supposed to have

2) how can i force a download of things that are missing?  

I appreciate the help.

Posts 9414
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Nov 28 2014 7:08 PM

To update resources you can restart Logos which should automatically update resources or can type "Update resources" in the command bar.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 20
Big Tex | Forum Activity | Replied: Fri, Nov 28 2014 7:22 PM

Thank you.  I had closed and reopened it a few times, but did not know about the command.    It now says in lower right hand "Checking for updates..."

We will see what it does!

Posts 20
Big Tex | Forum Activity | Replied: Fri, Nov 28 2014 7:24 PM

Umm yes.. that is working.  Says it is downloading 4.07GB.

So I think I was missing a few things!  Wow.  So sometime next week i should be good!

Stick out tongue  

Thanks again!

Posts 9414
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Nov 28 2014 8:23 PM

Glad it is updating for you now.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 20
Big Tex | Forum Activity | Replied: Sat, Nov 29 2014 5:01 AM

So overnight it downloaded all 4GB.  However the resources that were missing last night, are still missing.  However I think i have a few more details...

I bought the Islamic Collection some time ago and it downloaded fine.  A few days ago in Logos 5 i created my own subset of this as a collection.  It is all of those books that are now missing form my library.  I can see it listed in my Library, but when I try to open it, in the window it says "This resource is no longer in your library."  The button that says "Update resources now" is greyed out and still unclickable.  So it appears something else is going on... and the Update Resources did not fix it.

I went back into my Account on Logos to look at my purchase history, when i drilled into the purchase to see if there was a download link, it says that restarting Logos will begin the download process.  However that is not working.

Any ideas?

Posts 9414
Forum MVP
Bruce Dunning | Forum Activity | Replied: Sat, Nov 29 2014 6:09 AM

Too bad to hear that you still don't have access to those resources. When you say that you created a subset of those resources as a collection are those the only ones that are missing or are there others too? Also, is it possible for you to post some screenshots of what you are experiencing?

Using adventure and community to challenge young people to continually say "yes" to God

Posts 20
Big Tex | Forum Activity | Replied: Sat, Nov 29 2014 7:41 AM

It appears that these are the only items missing.  I am now showing over 1000 resources in my library.  Without having done a systematic check on every single one, it seems that the ones I have spot checked are there except for the items in what i am calling the "islamic collection."  Those are listed in library, but as I said when i click on them i get a screen panel that says it is no longer in my library.

I have run "update resources" a few times and I seem to be updated.  I seem to be indexed as well.  I have restarted Logos a few times, including after doing a full reboot to my computer.

Attached are some screen shots:

1) picture of my library with some titles open

2541.Library.tiff

2) picture of one of the missing resources

7725.Missing Book.tiff

3) blow up of the message I am getting

6013.No longer in library.tiff

Thank you for taking the time to help me.  Much appreciated.  

Posts 26029
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 29 2014 1:54 PM

Big Tex:
I have run "update resources" a few times and I seem to be updated.  I seem to be indexed as well.

Please enable logging (Mac?) then start Logos and run "update resources". Wait until the Indexer completes and then upload the log files folder as per the wiki.

Dave
===

Windows 10 & Android 8

Posts 28718
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 29 2014 2:37 PM

Dave Hooton:

See the link in my signature line instead. It has a link to the mac logging tool Faithlife created.

OSX & iOS | Logs |  Install

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sat, Nov 29 2014 3:13 PM

Big Tex:
It appears that these are the only items missing.  I am now showing over 1000 resources in my library.  Without having done a systematic check on every single one, it seems that the ones I have spot checked are there except for the items in what i am calling the "islamic collection."  Those are listed in library, but as I said when i click on them i get a screen panel that says it is no longer in my library.

Is it possible that they were moved to your "Hidden Resources" by mistake? 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 20
Big Tex | Forum Activity | Replied: Sat, Nov 29 2014 4:23 PM

I am now seriously banging my head.  So I have been on and off my laptop all day long.  I see the emails from you guys (And thank you for your willingness to help).  I go to start the log process.  I download the Logos Logging Utility and go to start Logos.  It starts to Start, the sign-in comes on and then disappear.  in the top menu bar the little Logos symbol appears and says "preparing you library, step 1 of 3" then after 5 seconds it too disappears and nothing happens.

So next I try the command start and I get then box where i can type in user id and password again, once I do that nothing happens.  I tried the "Work offline" option, but that is greyed out.

This is so frustrating.  Not even sure how i can log that.

Posts 20
Big Tex | Forum Activity | Replied: Sat, Nov 29 2014 4:25 PM

By the way... before my issue with not starting, I had checked to make there were no hidden resources.  I did not have anything in that box at all.

Good thought though.  I thought that might have been the issue too.

Posts 20
Big Tex | Forum Activity | Replied: Sat, Nov 29 2014 4:32 PM

Working on uploading a log...

Posts 20
Big Tex | Forum Activity | Replied: Sat, Nov 29 2014 4:46 PM

OK..  followed the directions and created a new post with the log.  Crash/Hang: Logos 6 is not opening.

Any thoughts would be greatly appreciated!  This is about just getting it started again!

Posts 20
Big Tex | Forum Activity | Replied: Sat, Nov 29 2014 8:27 PM

A poster said that for some people the utility is causing the issue.  He suggested how to fix this, which worked like a charm in getting Logos to start.  It now does not help me to log for the original problem.  Any thoughts?

See link to post above to see what he told me.

Posts 26029
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 29 2014 9:13 PM

Big Tex:
 It now does not help me to log for the original problem.  Any thoughts?

My thought was to delete the "islamic collection" from your resources folder, but I wanted to get their file names from a log (as well as confirm the problem). Restarting Logos should then cause them to be re-downloaded and fix the issue!

The Apostolic Fathers is  APFTHINT.logos4

Lake's Apostolic Fathers is APFTHLKGK.logos4

Lightfoot's Apostolic Fathers is APFTHLFTGK.logos4

but I don't know the 2x Qur'an file names unless others can help.

Dave
===

Windows 10 & Android 8

Posts 629
Ryan | Forum Activity | Replied: Sun, Nov 30 2014 12:09 AM

Dave Hooton:

but I don't know the 2x Qur'an file names unless others can help.

Try:

QURANARA.logos4

QURANENG.logos4

if you also have the Persus collection Qur'an's then try:

SHAKIR.logos4

PICKTHAL.logos4

Posts 26029
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Nov 30 2014 12:22 AM

Thanks, Ryan

Dave
===

Windows 10 & Android 8

Posts 359
Stephen Miller | Forum Activity | Replied: Sun, Nov 30 2014 3:22 AM

You pose a good question ... how can I be sure all the books I own have ended up in my current library.

One tool that may help from now on is the Logos Library reporter at http://l4libreport.clark-tx.net.

This tool looks at you current library and records it in a file.

In a few months you can do the same. The tool tells you how many books are then missing and how many have been added.

The tool does a few other things also.

Stephen Miller

Sydney, Australia

Page 1 of 2 (25 items) 1 2 Next > | RSS