Custom reading plan opening wrong Bible with Logos 8.6.0.0047

Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 24242
Forum MVP
Graham Criddle | Forum Activity | Posted: Wed, Sep 4 2019 10:59 PM

This is with Logos 8.6.0.0047 on an iPad Pro running iOS 12.4

I have a custom reading plan set up for the NLT

After tapping the card on the homepage

The NIV - my preferred Bible - is opened instead

I’ve checked this in the Verbum app (stable release) on the same iPad and it opens the NLT correctly.

Please don’t ship this to the stable channel with this bug still present.

Thanks, Graham 

Posts 2083
Kenneth Neighoff | Forum Activity | Replied: Thu, Sep 5 2019 4:47 AM

Graham

I posted this last night as well, except I posted under the FL announcement of this beta.  Except my UBS5th Edition reading plan was opening up to NIV.  and other reading plans don't open to the correct book, just the last book open.

Posts 24242
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Sep 5 2019 5:47 AM

Thanks Kenneth

I thought I had seen a post about it but couldn't find it this morning!

Graham

Posts 221
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Thu, Sep 5 2019 4:14 PM

Thanks for reporting this, we'll get it fixed.

Posts 24242
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Sep 5 2019 11:11 PM

Thanks Todd

Posts 221
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Fri, Sep 6 2019 8:55 AM

Fixed internally, hope to ship another beta to TestFlight today.

In case this hasn't been discovered, you can install the previous TestFlight build from the TestFlight app if you navigate into the app (in TestFlight) and select "Previous Builds".

Posts 24242
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Sep 6 2019 9:03 AM

Todd Diehl (Faithlife):
Fixed internally, hope to ship another beta to TestFlight today.

Thanks Todd - looking forward to it

Todd Diehl (Faithlife):
In case this hasn't been discovered, you can install the previous TestFlight build from the TestFlight app if you navigate into the app (in TestFlight) and select "Previous Builds".

That's very helpful to know - I just tend to revert to using the stable version of one of the other Faithlife apps.

That does what I need most of the time

Posts 221
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Fri, Sep 6 2019 12:11 PM

Fixed in 8.6.0.049.

Posts 24242
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Sep 6 2019 12:48 PM

Todd Diehl (Faithlife):

Fixed in 8.6.0.049.

Thanks Todd - that's much better!

Appreciate the quick turnaround.

Posts 2
David Stafford | Forum Activity | Replied: Sat, Dec 12 2020 12:44 PM

I have the same exact problem in Logos 9. Worked fine with Logos 8. I have been trying to resolve this for about three weeks. Tried everything the tech guys told me to do. Also have trying things on my own to resolve this.

Posts 24242
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Dec 12 2020 1:26 PM

David Stafford:
I have the same exact problem in Logos 9.

On mobile or desktop? This thread was discussing an issue with a mobile app beta that - as far as I know - never shipped to the stable channel

If a desktop issue, please post details in the desktop forum and we'll try to help

Page 1 of 1 (11 items) | RSS