BUG: Hovering mouse over words in CUV (with RVI) does not show under translations in Information window

Page 2 of 2 (23 items) < Previous 1 2
This post has 22 Replies | 1 Follower

Posts 306
LogosEmployee
Philip Peng | Forum Activity | Replied: Mon, Jan 13 2020 9:01 AM

LimJK:

Philip,

I have setup my copy of Logos 8 on a Windows 10 environment ... found that the issue I reported on mac is not happening here.

Both Andrew and yourself on your copy of Logos 8 on macOS do that have my issue. So, I am going to assume that something on my MacBookPro is wrong. I have been using Apple Migration Assistant for many years when upgrading macOS.

I have decided that it is time for me to  spend sometime to re-install my macOS Catalina from scratch on my MacBookPro. This time I am NOT going to use the Apple migration assistant, instead, I am going to install from scratch all my Applications (Apple Apps, Microsoft Office 365) including Logos 8.

I will test the same scenario in the new setup and report back. Thanks.

Hi, LimJK,

Sure, no problem.  Thank you.

Posts 1186
LimJK | Forum Activity | Replied: Tue, Jan 14 2020 9:18 PM

Philip, Andrew, MJ,

Thanks ... the problem I had just disappeared Smile ... I really do not know what has happened? I think there are 2 possibilities:

  • I just downloaded and updated to Logos Bible Software 8.10 SR-2 8.10.0.0034 this morning. However, from the Release note, it seems to be unrelated.

  • I went to the visual filter in CUV, turn OFF / ON Corresponding word ... it is working now Smile

JK

MacBookPro Retina 15" Mid 2014 2.5GHz RAM:16GB SSD:512GB macOS Catalina 10.15.2 | iPhone Xs Max iOS 13.3

Posts 306
LogosEmployee
Philip Peng | Forum Activity | Replied: Wed, Jan 15 2020 9:00 AM

LimJK:

Philip, Andrew, MJ,

Thanks ... the problem I had just disappeared Smile ... I really do not know what has happened? I think there are 2 possibilities:

  • I just downloaded and updated to Logos Bible Software 8.10 SR-2 8.10.0.0034 this morning. However, from the Release note, it seems to be unrelated.

  • I went to the visual filter in CUV, turn OFF / ON Corresponding word ... it is working now Smile

Hi, LimJK,

You are welcome and thank you for the updates and I am glad that it is working for you now.

Best regards,

Philip

Page 2 of 2 (23 items) < Previous 1 2 | RSS