Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 408
Gregory Lawhorn | Forum Activity | Posted: Tue, Sep 15 2020 5:39 AM

I've noticed over the past couple of weeks that my synchronize icon now sometimes has a red exclamation mark in it, indicated a sync failure. Is there something I can do on my end, or is Logos having an issue with their servers?

Posts 4714
SineNomine | Forum Activity | Replied: Tue, Sep 15 2020 6:15 AM

Typically this is caused by a client-side Internet connectivity error. Not always, but often.

"The saints are the true interpreters of Holy Scripture. The meaning of a given passage of the Bible becomes most intelligible in those human beings who have been totally transfixed by it and have lived it out." - Pope Benedict XVI

Posts 408
Gregory Lawhorn | Forum Activity | Replied: Tue, Sep 15 2020 6:23 AM

I'm sorry, I have no idea what that means. 

Posts 23990
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Sep 15 2020 7:29 AM

To help us work out what is going on please enable diagnostic logging (details at https://wiki.logos.com/Diagnostic_Logging) and then:

  • start Logos
  • click the sync button to trigger a sync
  • close Logos after the exclamation mark appears
  • upload the logos.log file as a reply to this thread (using the paperclip icon)
Posts 4714
SineNomine | Forum Activity | Replied: Tue, Sep 15 2020 9:12 AM

One Hope Fellowship (OHF):

I'm sorry, I have no idea what that means. 

No worries. It means that if you're having occasional sync issues, they're usually the fault of your own Internet connection. But not always.

"The saints are the true interpreters of Holy Scripture. The meaning of a given passage of the Bible becomes most intelligible in those human beings who have been totally transfixed by it and have lived it out." - Pope Benedict XVI

Page 1 of 1 (5 items) | RSS