Resource Download woes .. same place .. other Mac.

Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 1082
Martin Folley | Forum Activity | Posted: Sat, Oct 9 2010 12:07 PM

I am in the process of bringing my MacBook up to date. I do not use it much, but there are times that the small footprint is useful.

Having gone through a round of downloads and resource folder scans I have now reached the point of loading L4Mac and it telling me of an 18.3Mb download. The icon at the tops appears waits for a second or two, then goes, before Growl notification window has even gone.

On next launch, L4Mac tels me about this 18.3Mb resources again.

On my MBP, it was eventually solved by KSFJ's suggestion of scanning the resource path of another installation. That has not worked here. I have tried deleting the single resource that is close to 18.3 Mb but that has neither solved the issue or  been replaced through download. ( I can always restore it from the bin); and of couse the 18.3 Mb download might be a conglomerate of smaller files.

Looking at the log, I am see multiple instance of :

09/10/2010 19:07:32 Logos4Indexer[1395] Should find indexer executable at /Applications/Logos Bible Software 4.app/Contents/MacOS/Logos4Indexer.app/Contents/MacOS/Logos4Indexer 

I thought about a manual install of L4Mac just in case there is an issue at that end, but I cannot find a link to the download package. There is no link on the release notes page.

ANy other suggestions of what I could try next?

Thanks.

BTW. L4Mac is currently showing that it is running 4.0a SR0-1 (4.10.4.6104) which I believe to be the latest.

44381307.Archive.zip

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Oct 9 2010 2:00 PM

Indexer.log file shows file download failures - Logos servers had issues earlier today - could try again (or copy failed resource download files from another installation and use scan path).

Keep Smiling Smile

Page 1 of 1 (2 items) | RSS