Crash Logos4 Mac (4.10.46199) while start-up

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 54
Hans Vel Tromp | Forum Activity | Posted: Thu, Oct 14 2010 2:50 AM

1. Downloaded the latest Logos4 and installed it

2. Just restart, where I shortly can see "Preparing your Library" and shortly see the blue icon in the menubar. Than I see the Apple's coloured spin.

Recently I'v changed from a 3G network to ADSL. I know that the router is able to open ports, it uses a NAT-firewall. On this moment though I can access all Internet services, like webpages (also secure one's), mail, update checking etc.

Btw, regarding the Internet, I also use on the same Mac Logos4 on Windows XP with Parallels 5 for mac, which works fine.

61764.Archive.zip

Update 1):

1. I've done an option–start and started off-line L4.

2. then Rebuild Index my recourses

3. Restart again, then Logos4 started without any problem.

4. Opened my last Layout, which contained the following tabs (windows): Systematic Notes (own file), CWFS (Scheaffer) and Highlighting.

As soon as my Systematic Notes are open than Logos4 crashes. So, I do expect this file is corrupt?

Other notes I've in my system (e.g. General Notes) are working fine. So, how to repair this Systematic Notes?

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Thu, Oct 14 2010 10:07 AM

I don't see any crash logs in your Archive. Is there a Logos4_Crash.txt file in your Library/Application Support/Logos4 folder?

Mobile Development Team Lead

Posts 54
Hans Vel Tromp | Forum Activity | Replied: Thu, Oct 14 2010 11:27 AM

Hi Tom,

Thanks for your reply. I've tried to follow the steps of How To Report Bugs in Logos 4 Mac - Tutorial w/ VIDEO, but no, there is no such Logos4_Crash.txt file in my Library. Confused

Page 1 of 1 (3 items) | RSS