SR-5 (4.0.3.2700) Release Notes

Page 1 of 3 (46 items) 1 2 3 Next >
This post has 45 Replies | 3 Followers

Posts 4096
LogosEmployee
Bradley Grainger (Logos) | Forum Activity | Posted: Fri, Nov 6 2009 12:27 PM

Service Release 5 (SR-5, v4.0.3.2700) was released this morning.

Bug Fixes:

 

  • Fixed incompatibility with Nokia PC Suite
  • Fixed incorrect information in Power Lookup when launched from a lemma context menu

 

For SR-4 release notes, see: http://community.logos.com/forums/p/3785/29100.aspx#29100

 

 

Posts 513
Tom Reynolds | Forum Activity | Replied: Fri, Nov 6 2009 12:34 PM

Thanks Bradley! Keep up the good work!!

Tom

Posts 246
Brent Hoefling | Forum Activity | Replied: Fri, Nov 6 2009 12:54 PM

won't load on my computer.  already posted about it with an image of the error.

Posts 246
Brent Hoefling | Forum Activity | Replied: Fri, Nov 6 2009 1:29 PM

workaround discovered.

Rt.click, run as administrator.

Posts 169
David McAllan | Forum Activity | Replied: Fri, Nov 6 2009 8:31 PM

Hi Bradleigh,

I have downloaded SR-5 & I have already downloaded over 6.0 gbs of updated resources, yet the indexer keeps crashing. What must I do for it to finish? My last successful index is dated the 9th Oct - a long time ago!. Since I had downloaded the huge updated resources, I have tried 4-5 times to get the program indexed.  I finally decided to enable logging & the files are now attached. Thanks for all the work in trying to get these things sorted out.

David

Specs: Laptop Toshiba P30; P4 3.6 ghz; 2gb RAM; 128mb video card; running XP SP3, IE8.

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 7; IE9; MSE Antivirus.

Posts 169
David McAllan | Forum Activity | Replied: Fri, Nov 6 2009 8:32 PM

I'll try to attach the log files again.

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 7; IE9; MSE Antivirus.

Posts 169
David McAllan | Forum Activity | Replied: Fri, Nov 6 2009 8:38 PM

What happened to the option to attach the files?  I have never used the insert media button above before & not sure that I should here for text files. If there are still no files attached, I'd appreciate a lead on what to do.

Thanks, David

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 7; IE9; MSE Antivirus.

Posts 13601
Forum MVP
MJ. Smith | Forum Activity | Replied: Fri, Nov 6 2009 9:29 PM

The media icon allows only a limited set of file types - you must zip the other files to get them to take.

Logos4catholics Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 169
David McAllan | Forum Activity | Replied: Fri, Nov 6 2009 10:10 PM

I have zipped them. There is just no option to attach them.

David

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 7; IE9; MSE Antivirus.

Posts 13601
Forum MVP
MJ. Smith | Forum Activity | Replied: Fri, Nov 6 2009 11:31 PM

If you click on the media icon (window or ladder shaped ) you should get a menu to browse to your file; then hit insert.

Logos4catholics Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 60
Jason | Forum Activity | Replied: Fri, Nov 6 2009 11:42 PM

David McAllan:

I have zipped them. There is just no option to attach them.

David

If you can't see this then you need to go into edit top screen near your name and change settings there.  Find the file you want with the browse button and then click Insert

How to ask for help for Logos issues.

Posts 169
David McAllan | Forum Activity | Replied: Sun, Nov 8 2009 1:32 PM

Thanks guys for your help. Here goes again. Files attached.

David

Specs: Laptop Toshiba P30; P4 3.6 ghz; 2gb RAM; 128mb video card; running XP SP3, IE8.8446.Logos Log Files.zip

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 7; IE9; MSE Antivirus.

Posts 431
David Buckham | Forum Activity | Replied: Mon, Nov 9 2009 10:09 AM

I am stuck at Build 4.0.3.2697.  I can't get it to update.  I followed the link posted on two other forums to download the current build.  It still says .2697.  Did someone say there is an auto update button?  Where is it or did I misread something from a Logos 4 PC comment?

all about Christ,

David Buckham

all about Christ,

David Buckham

http://thinkspurlove.blogspot.com

 

 

Posts 715
Chris Elford | Forum Activity | Replied: Mon, Nov 9 2009 10:11 AM

David Buckham:

Did someone say there is an auto update button?  Where is it or did I misread something from a Logos 4 PC comment?

all about Christ,

David Buckham

Type "Update Now" (without "")into the command window on the menu bar. Wait 30 minutes.

Chris

Posts 431
David Buckham | Forum Activity | Replied: Mon, Nov 9 2009 10:43 AM

Seriously Chris?  That rocks.  I am not at my Mac right now, so I will assume the "wait 30 minutes" is a bit facetious.  Thanks for the help.

all about Christ,

David Buckham

all about Christ,

David Buckham

http://thinkspurlove.blogspot.com

 

 

Posts 715
Chris Elford | Forum Activity | Replied: Mon, Nov 9 2009 10:49 AM

David Buckham:

Seriously Chris?  That rocks.  I am not at my Mac right now, so I will assume the "wait 30 minutes" is a bit facetious.  Thanks for the help.

all about Christ,

David Buckham

Last week it wasn't facetious with all the upgrades, crossgrades and new installs - Logos servers were pretty maxed out - not sure how this week is, but don't want you to assume nothing is happening until you've waited that long. But there is no way to know how long it will take and there is no way to tell if it is working. The blue icon should show up in the task bar. (I assume your running a Windows VM on your Mac - the Mac Beta has all Mac people, and even if it isn't a Mac Beta issue, they may be able to answer your query.) In Windows you can check in Task Manager to see if LogosIndexer is running, but that might not happen while it checks the Logos servers to see what you "own" and compares that to what you have and begins the down load.

Chris

Posts 431
David Buckham | Forum Activity | Replied: Mon, Nov 9 2009 11:29 AM

Chris,

I am running the Mac Beta (Alpha) on a Mac without VM Fusion or Parallels.  I have the Logos 4 engine on my PC at home.  I Beta tested the original Logos for Mac a little over a year ago. 

Every time I type Update Now and hit enter in the command line it crashes.  For that matter, every time I type anything in the command line it crashes.  I will submit my logs here in a moment.

all about Christ,

David Buckham.

all about Christ,

David Buckham

http://thinkspurlove.blogspot.com

 

 

Posts 431
David Buckham | Forum Activity | Replied: Mon, Nov 9 2009 1:16 PM

Every time I type "Update Now" in command line, it crashes.  Actually, I type anything in the command line and press enter and it crashes.  I cannot seem to get Alpha 4.0.3.2697 to update to .2700.  Download a fresh version of Mac Beta and still nothing.  Here are my logs.  Hope this helps.

all about Christ,

David Buckham

[View:http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/2570.Logos4.log:550:0]

[View:http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/76/7701.Indexer.log:550:0]

all about Christ,

David Buckham

http://thinkspurlove.blogspot.com

 

 

Posts 715
Chris Elford | Forum Activity | Replied: Mon, Nov 9 2009 2:29 PM

David,

I think you should take these issues to the Mac Alpha group. I'm fully in Windows and don't know what version of Mac Alpha is current or what the issues are. Mostly, that would be true of people here. I know there are Mac people who were part of the beta who left here to focus on that forum and asked us to direct people there.

I think the Mac developers at Logos are watching that forum and not this one.

Chris

Posts 715
Chris Elford | Forum Activity | Replied: Mon, Nov 9 2009 2:30 PM

BTW, I have some nice bubble wrap, a great extension cord and two coffe holders.

Chris

Page 1 of 3 (46 items) 1 2 3 Next > | RSS